
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berksmontnews.com/content/tncms/live/" />
<meta name="keywords" content="arts_and_entertainment, boyertown_times, things-to-do" />
<meta name="news_keywords" content="arts_and_entertainment, boyertown_times, things-to-do" />
<meta name="description" content="Boyertown State Theatre is delighted to welcome movie lovers back to the theatre following closures due to the COVID-19 pandemic." />
<meta name="author" content="MediaNews Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Ux_bt7LuZrMAoClkxuhiudguvLr7rss0xwb7bDAgrWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Boyertown State Theatre bursts to life once more with the launch of new season" />
<meta property="og:description" content="Boyertown State Theatre is delighted to welcome movie lovers back to the theatre following closures due to the COVID-19 pandemic." />
<meta property="og:site_name" content="Berks-Mont News" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/berksmontnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@berksmontlocal" />
<meta name="twitter:image:alt" content="Boyertown State Theatre welcomes movie lovers back" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<style>/*<![CDATA[*/ #block-1574785 .search-spinner { position: absolute; } #block-1574785 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574785 { margin-bottom: 0; } #site-search-1574785 .site-search-form { padding: 0; } #site-search-1574785 #site-search-1574785-btn { outline: none; } #site-search-1574785 #site-search-1574785-term { border: 0; box-shadow: none; } #site-search-1574785 .site-search-form { box-shadow: none; } #tncms-block-1574759 .tnt-prop-img { max-width: 338px; } #tncms-block-1574798 .tnt-prop-img { max-width: 338px; } #tncms-block-1574782 .tnt-prop-img { max-width: 87px; } #block-1574784 .search-spinner { position: absolute; } #block-1574784 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574784 { margin-bottom: 0; } #site-search-1574784 .site-search-form { padding: 0; } #site-search-1574784 #site-search-1574784-btn { outline: none; } #site-search-1574784 #site-search-1574784-term { border: 0; box-shadow: none; } #site-search-1574784 .site-search-form { box-shadow: none; } #block-1611591 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1611591 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1611591 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1574760 .most-popular .tab-text { display: none; } #block-1574760 .most-popular .active .tab-text { display: inline; } .follow-links-1574787 li { margin-right: 1px; padding: 0; } .follow-links-1574787 li a, .follow-links-1574787 li a:focus, .follow-links-1574787 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574787 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574787 li a.fb,.follow-links-1574787 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574787 li a.tw,.follow-links-1574787 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1574787 li a.yt,.follow-links-1574787 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MediaNews Group","id":"9711073e-d432-11eb-abd9-3384cc3eae04","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":253},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Boyertown State Theatre bursts to life once more with the launch of new season | Arts &amp; Entertainment | berksmontnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berksmontnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/dacaa314-5798-11e8-9bc5-773fcc44ba14.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Boyertown State Theatre bursts to life once more with the launch of new season | Arts &amp; Entertainment | berksmontnews.com" href="http://www.berksmontnews.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script><script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i><span class="text">Search</span></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" async="async" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mngcep/mg2nw.min.js"></script>

 













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
 
<!-- Jivox interstitial  
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>-->









  

  

  

  


    
    
 


 

    



  
  
  
  

    
 
 
 
 
 




     
 

     
     
          
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "BM")
    dfm.api("data","siteName",        "The Berks-Mont News")
    dfm.api("data","siteDomain",      "berksmontnews.com")
    dfm.api("data","actualDomain",    "berksmontnews.com")
    dfm.api("data","contentId",       "9711073e-d432-11eb-abd9-3384cc3eae04")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html")
    dfm.api("data","canonicalURL",    "https://berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
    
    dfm.api("data","articleTitle",        "Boyertown State Theatre bursts to life once more with the launch of new season")
     
 
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
    
    dfm.api("data","title",       "Boyertown State Theatre bursts to life once more with the launch of new season")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "arts_and_entertainment")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  

   
      dfm.api("data","kv","arts_and_entertainment")
   
     
/***** Article specific *****/
    dfm.api("data","byline",          "MediaNews Group")
    dfm.api("data","subtitle",        "");
    
    dfm.api("data","pubDate",         "2021-06-23T10:53:00-0400")
     
    
    dfm.api("data","startDate",         "2021-06-23T10:53:00-0400")
     
    
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Berks-Mont News,berksmontnews.com,arts_and_entertainment,,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Berks-Mont News,berksmontnews.com,arts_and_entertainment,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "berksmontnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'berksmontnews.com',
        'Publisher Product':'berksmontnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-06-23T10:53:00-04:00',
        'Create Hour of Day':'2021-06-23T10:53:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

   
        'kv':'arts_and_entertainment',
   
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'arts_and_entertainment ',
        'Taxonomy1':'arts_and_entertainment',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'MediaNews Group',
        'Byline_Email':'',
        'Content Title':'Boyertown State Theatre bursts to life once more with the launch of new season',
        'URL':'https://berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html',
        'Page Title':'Boyertown State Theatre bursts to life once more with the launch of new season',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-9711073e-d432-11eb-abd9-3384cc3eae04  section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berksmontnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=MediaNews+Group&amp;tncms.asset.id=9711073e-d432-11eb-abd9-3384cc3eae04&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=253&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.berksmontnews.com/tncms/admin/editorial-asset/?edit=9711073e-d432-11eb-abd9-3384cc3eae04"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/boyertown_times/"  class="nav-link tnt-section-boyertown-times">Boyertown Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/northern_berks_patriot_item/"  class="nav-link tnt-section-northern-berks-patriot-item">Northern Berks Patriot Item</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/southern_berks_news/"  class="nav-link tnt-section-southern-berks-news">Southern Berks News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tri_county_record/"  class="nav-link tnt-section-tri-county-record">Tri County Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_connection/"  class="nav-link tnt-section-community-connection">Community Connection</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-and-public-safety/"  class="nav-link tnt-section-crime-and-public-safety">Crime and Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/philadelphia-76ers/"  class="nav-link tnt-section-philadelphia-76ers">Philadelphia 76ers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/philadelphia-eagles/"  class="nav-link tnt-section-philadelphia-eagles">Philadelphia Eagles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/philadelphia-phillies/"  class="nav-link tnt-section-philadelphia-phillies">Philadelphia Phillies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nhl/"  class="nav-link tnt-section-nhl">Nhl</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/restaurants-food-drink/"  class="nav-link tnt-section-restaurants-food-drink">Restaurants, Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/fitness/"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/music-concerts/"  class="nav-link tnt-section-music-concerts">Music & Concerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/pottsmerc/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-boyertown-area-times-e-edition">Boyertown Area Times e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-connection-e-edition">Community Connection e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-berks-patriot-item-e-edition">Northern Berks Patriot Item e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-southern-berks-news-e-edition">Southern Berks News e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BERKSMONTNEWS&amp;publisher_url:berksmontnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.medianewsgroup.com/careers/"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1574785" class="tncms-block hidden-md hidden-lg"><section id="block-1574785" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574785" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1574785" aria-labelledby="site-search-button-1574785" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1574785-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574785-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574785-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574785').submit();
        return false;
    });

    $('#site-search-1574785').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574785 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574785 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574785-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574759" class="tncms-block"><section id="block-1574759" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="338"
                height="64"
                alt="Berks-Mont"></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1574842" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-signup-for-newsletters"  href="/email_signup/"  tabindex="0">
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574798" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1574798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="338"
                height="72"
                alt="Berks-Mont"></a></div></section></div><div id="tncms-block-1574782" class="tncms-block show-affix"><section id="block-1574782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/808e2dc0-5528-11e8-84dc-f3f8c4b72aee.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="87"
                height="47"
                alt="Berks-Mont"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1574784" class="tncms-block new-search"><section id="block-1574784" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574784" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1574784" aria-labelledby="site-search-button-1574784" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1574784-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574784-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574784-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574784').submit();
        return false;
    });

    $('#site-search-1574784').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574784 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574784 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574784-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/local-news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boyertown-times" href="/news/boyertown_times/" >Boyertown Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item" href="/news/northern_berks_patriot_item/" >Northern Berks Patriot Item</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news" href="/news/southern_berks_news/" >Southern Berks News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tri-county-record" href="/news/tri_county_record/" >Tri County Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection" href="/news/community_connection/" >Community Connection</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-and-public-safety" href="/news/crime-and-public-safety/" >Crime and Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national-news/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather/" >Weather</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-philadelphia-76ers" href="/sports/nba/philadelphia-76ers/" >Philadelphia 76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-philadelphia-eagles" href="/sports/nfl/philadelphia-eagles/" >Philadelphia Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-philadelphia-phillies" href="/sports/mlb/philadelphia-phillies/" >Philadelphia Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nhl" href="/sports/nhl/" >Nhl</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw things-to-do">
                <a class="dropdown-toggle nav-link tnt-section-things-to-do" data-toggle="dropdown" data-target="#"  href="/things-to-do/" >Things To Do
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-things-to-do-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/things-to-do/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurants-food-drink" href="/things-to-do/restaurants-food-drink/" >Restaurants, Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fitness" href="/things-to-do/fitness/" >Fitness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/things-to-do/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music-concerts" href="/things-to-do/music-concerts/" >Music & Concerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-events" href="/local-events/" >Local Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-things-to-do-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-things-to-do-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-things-to-do-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/pottsmerc/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boyertown-area-times-e-edition" href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener">Boyertown Area Times e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection-e-edition" href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Community Connection e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item-e-edition" href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener">Northern Berks Patriot Item e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news-e-edition" href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Southern Berks News e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener">Jobs </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener">Public Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/subscribe.html" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BERKSMONTNEWS&amp;publisher_url:berksmontnews.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://www.medianewsgroup.com/careers/"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1577909" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1577909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577909 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
                    <li><a href="http://papreplive.com/" class="">PA Prep Live</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1574835" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1574841" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-8607f460-d438-11eb-968a-1be0f70a8f95" class="modal fullscreen in modal-image image-default modal-8607f460-d438-11eb-968a-1be0f70a8f95" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=150%2C200 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=225%2C300 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=640%2C854 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=990%2C1320 990w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=1035%2C1380 1035w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg 1333w"
                    sizes="100vw"
                    
                    width="1247"
                    height="1663"
                    alt="Boyertown State Theatre welcomes movie lovers back"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8607f460-d438-11eb-968a-1be0f70a8f95" data-target=".caption-inner-modal-image-8607f460-d438-11eb-968a-1be0f70a8f95">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8607f460-d438-11eb-968a-1be0f70a8f95 collapse in"><div class="caption-text"><p>Boyertown State Theatre welcomes movie lovers back to the theatre for a selection of three first-run movies over the next two months, including "Peter Rabbit 2," "F9 The Fast Saga" and "Black Widow." Per state guidelines, the theatre is currently operating at full capacity following closures due to the COVID-19 pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fboyertown-state-theatre-welcomes-movie-lovers-back%2Fimage_8607f460-d438-11eb-968a-1be0f70a8f95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boyertown-state-theatre-welcomes-movie-lovers-back/image_8607f460-d438-11eb-968a-1be0f70a8f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8607f460-d438-11eb-968a-1be0f70a8f95"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boyertown%20State%20Theatre%20welcomes%20movie%20lovers%20back&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fboyertown-state-theatre-welcomes-movie-lovers-back%2Fimage_8607f460-d438-11eb-968a-1be0f70a8f95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boyertown-state-theatre-welcomes-movie-lovers-back/image_8607f460-d438-11eb-968a-1be0f70a8f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8607f460-d438-11eb-968a-1be0f70a8f95"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/boyertown-state-theatre-welcomes-movie-lovers-back/image_8607f460-d438-11eb-968a-1be0f70a8f95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boyertown-state-theatre-welcomes-movie-lovers-back/image_8607f460-d438-11eb-968a-1be0f70a8f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8607f460-d438-11eb-968a-1be0f70a8f95"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/8607f460-d438-11eb-968a-1be0f70a8f95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8607f460-d438-11eb-968a-1be0f70a8f95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Boyertown%20State%20Theatre%20welcomes%20movie%20lovers%20back&body=https%3A%2F%2Fwww.berksmontnews.com%2Fboyertown-state-theatre-welcomes-movie-lovers-back%2Fimage_8607f460-d438-11eb-968a-1be0f70a8f95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8607f460-d438-11eb-968a-1be0f70a8f95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boyertown-state-theatre-welcomes-movie-lovers-back/image_8607f460-d438-11eb-968a-1be0f70a8f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8607f460-d438-11eb-968a-1be0f70a8f95"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8607f460-d438-11eb-968a-1be0f70a8f95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8607f460-d438-11eb-968a-1be0f70a8f95" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8607f460-d438-11eb-968a-1be0f70a8f95" class="save-list-8607f460-d438-11eb-968a-1be0f70a8f95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8607f460-d438-11eb-968a-1be0f70a8f95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8607f460-d438-11eb-968a-1be0f70a8f95 img { max-height: 1663px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9711073e-d432-11eb-abd9-3384cc3eae04" class="asset article-default"  data-url="https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Boyertown State Theatre is delighted to welcome movie lovers back to the theatre following closures due to the COVID-19 pandemic. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berksmontnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html" />
    <style>
                .asset-paging .direction {
                    color: #39547A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.berksmontnews.com\/tncms\/search\/mlt\/?origin=9711073e-d432-11eb-abd9-3384cc3eae04&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9711073e-d432-11eb-abd9-3384cc3eae04" class="asset-paging">
                <div id="paging-prev-9711073e-d432-11eb-abd9-3384cc3eae04" class="paging-link prev offset"></div>
                <div id="paging-next-9711073e-d432-11eb-abd9-3384cc3eae04" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Boyertown </div><div class="hammer"><span>State Theatre bursts to life once more with the launch of new season</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Boyertown State Theatre bursts to life once more with the launch of new season
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">MediaNews Group</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-23T10:53:00-04:00" class="tnt-date asset-date text-muted">
            Jun 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-23T10:53:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-23T10:53:00-04:00">
    <meta itemprop="datePublished" content="2021-06-23T10:53:00-04:00">
    <meta itemprop="dateModified" content="2021-06-23T10:53:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boyertown%20State%20Theatre%20bursts%20to%20life%20once%20more%20with%20the%20launch%20of%20new%20season&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/9711073e-d432-11eb-abd9-3384cc3eae04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Boyertown%20State%20Theatre%20bursts%20to%20life%20once%20more%20with%20the%20launch%20of%20new%20season&body=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8607f460-d438-11eb-968a-1be0f70a8f95" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8607f460-d438-11eb-968a-1be0f70a8f95" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=150%2C200 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=225%2C300 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=640%2C854 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=990%2C1320 990w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=1035%2C1380 1035w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/60/8607f460-d438-11eb-968a-1be0f70a8f95/60d354f6bafe3.image.jpg 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1247"
                    height="1663"
                    alt="Boyertown State Theatre welcomes movie lovers back"
                    class="img-responsive  letterbox tnt-restrict-img-8607f460-d438-11eb-968a-1be0f70a8f95 default" />
            </div><style>
                .tnt-restrict-img-8607f460-d438-11eb-968a-1be0f70a8f95 {
                    max-width: 1247px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Boyertown State Theatre welcomes movie lovers back to the theatre for a selection of three first-run movies over the next two months, including "Peter Rabbit 2," "F9 The Fast Saga" and "Black Widow." Per state guidelines, the theatre is currently operating at full capacity following closures due to the COVID-19 pandemic.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Submitted photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9711073e-d432-11eb-abd9-3384cc3eae04">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boyertown%20State%20Theatre%20bursts%20to%20life%20once%20more%20with%20the%20launch%20of%20new%20season&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/9711073e-d432-11eb-abd9-3384cc3eae04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Boyertown%20State%20Theatre%20bursts%20to%20life%20once%20more%20with%20the%20launch%20of%20new%20season&body=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9711073e-d432-11eb-abd9-3384cc3eae04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9711073e-d432-11eb-abd9-3384cc3eae04" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9711073e-d432-11eb-abd9-3384cc3eae04" class="save-list-9711073e-d432-11eb-abd9-3384cc3eae04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9711073e-d432-11eb-abd9-3384cc3eae04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Boyertown State Theatre is delighted to welcome movie lovers back to the theatre following closures due to the COVID-19 pandemic.</p><p>Per state guidelines, the theatre is currently operating at full capacity. It will show a selection of three first-run movies over the next two months, including "Peter Rabbit 2," "F9 The Fast Saga" and "Black Widow."</p><p>Guests are invited to join the theatre and enjoy the magic of the movies once more, knowing that their safety is a top priority. Throughout the venue, safety protocols have been implemented, confirming Boyertown State Theatre's status as cinema safe by the National Association of Theatre Owners.</p><p>"We are excited to bring back the epic cinematic experience to the big screen," said State Theatre Manager, Shannon Shaw. “There is something wonderful about the escapism that cinema provides, and I think we could all use a little escape today!”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701343" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>The theatre is also thrilled to share that it will host a summer movie program for children. The program features a selection of vibrant children's movies such as "Sing" and "Boss Baby." Ticket prices for the program start at $1, with snack packs available from $3. The summer movie program will feature children’s movies every Wednesday and Thursday morning at 10 a.m., starting  June 23 and run through the end of July.</p><p>Boyertown State Theatre is a not-for-profit run by the State Theatre Preservation Society to ensure the preservation of the theatre building, which was founded in 1912.</p><p>Tickets for the new season can be purchased online or at the box office, with refreshments available for purchase in our concession stand, or bar at the venue.</p><p>You can view the entire movie schedule and book tickets today at <a href="http://www.boyertownstatetheatre.com">www.boyertownstatetheatre.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boyertown%20State%20Theatre%20bursts%20to%20life%20once%20more%20with%20the%20launch%20of%20new%20season&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/9711073e-d432-11eb-abd9-3384cc3eae04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Boyertown%20State%20Theatre%20bursts%20to%20life%20once%20more%20with%20the%20launch%20of%20new%20season&body=https%3A%2F%2Fwww.berksmontnews.com%2Farts_and_entertainment%2Fboyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season%2Farticle_9711073e-d432-11eb-abd9-3384cc3eae04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9711073e-d432-11eb-abd9-3384cc3eae04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9711073e-d432-11eb-abd9-3384cc3eae04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9711073e-d432-11eb-abd9-3384cc3eae04" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9711073e-d432-11eb-abd9-3384cc3eae04" class="save-list-9711073e-d432-11eb-abd9-3384cc3eae04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9711073e-d432-11eb-abd9-3384cc3eae04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611591" class="tncms-block"><section id="block-1611591" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1611591 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1611591-94c0512e-3ae9-5f71-9c1b-61b4ec538468" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-94c0512e-3ae9-5f71-9c1b-61b4ec538468 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/scarlett-johansson-to-produce-and-star-in-tower-of-terror/article_94c0512e-3ae9-5f71-9c1b-61b4ec538468.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarlett Johansson 'to produce and star in Tower of Terror'"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/52/05205988-3903-578e-8519-9ef8bf6463d6/60d44a147c7b0.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/scarlett-johansson-to-produce-and-star-in-tower-of-terror/article_94c0512e-3ae9-5f71-9c1b-61b4ec538468.html" class="tnt-asset-link">
        

        
            Scarlett Johansson 'to produce and star in Tower of Terror'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1611591-6f6585fd-91bd-5cc1-bd96-d44270654444" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6f6585fd-91bd-5cc1-bd96-d44270654444 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/ed-sheeran-books-week-long-residency-on-the-late-late-show-with-james-corden/article_6f6585fd-91bd-5cc1-bd96-d44270654444.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ed Sheeran Books Week-Long Residency on ‘The Late Late Show With James Corden’"
                            class="img-responsive lazyload full default"
                            width="260"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/c3/ec30195c-9e19-521c-8db5-6139d1d1b9b7/60d24228cf657.image.jpg?crop=260%2C195%2C22%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/c3/ec30195c-9e19-521c-8db5-6139d1d1b9b7/60d24228cf657.image.jpg?crop=260%2C195%2C22%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/c3/ec30195c-9e19-521c-8db5-6139d1d1b9b7/60d24228cf657.image.jpg?crop=260%2C195%2C22%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/c3/ec30195c-9e19-521c-8db5-6139d1d1b9b7/60d24228cf657.image.jpg?crop=260%2C195%2C22%2C0&resize=260%2C195&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/ed-sheeran-books-week-long-residency-on-the-late-late-show-with-james-corden/article_6f6585fd-91bd-5cc1-bd96-d44270654444.html" class="tnt-asset-link">
        

        
            Ed Sheeran Books Week-Long Residency on ‘The Late Late Show With James Corden’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1611591-38d88bf8-5a5c-5e95-a73e-dba20e6941e4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-38d88bf8-5a5c-5e95-a73e-dba20e6941e4 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/vin-diesel-gave-dwayne-the-rock-johnson-tough-love/article_38d88bf8-5a5c-5e95-a73e-dba20e6941e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vin Diesel gave Dwayne 'The Rock' Johnson 'tough love'"
                            class="img-responsive lazyload full default"
                            width="867"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/ff/dfff8730-7eab-5a0a-8df3-94dd85168e27/60d23e3db0a3f.image.jpg?crop=867%2C650%2C66%2C0&resize=867%2C650&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/entertainment/vin-diesel-gave-dwayne-the-rock-johnson-tough-love/article_38d88bf8-5a5c-5e95-a73e-dba20e6941e4.html" class="tnt-asset-link">
        

        
            Vin Diesel gave Dwayne 'The Rock' Johnson 'tough love'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1574856" class="tncms-block"><!-- Outbrain Begin --><div id="outbrain_holder"></div>
<script type="text/javascript">
var outbraindomain = location.host;
var outbrainreset = outbraindomain.replace("www.", "");
if (outbrainreset == 'dailytribune.com' || outbrainreset == 'macombdaily.com' || outbrainreset == 'themorningsun.com' || outbrainreset == 'theoaklandpress.com') {
    var outbraintemplate = 'Michigan';
} else if (outbrainreset == 'dailylocal.com' || outbrainreset == 'delcotimes.com' || outbrainreset == 'pottsmerc.com' || outbrainreset == 'thereporteronline.com' || outbrainreset == 'timesherald.com' || outbrainreset == 'berksmontnews.com' || outbrainreset == 'southernchestercountyweeklies.com' || outbrainreset == 'phoenixvillenews.com') {
    var outbraintemplate = 'YDR';
} else if (outbrainreset == 'trentonian.com') {
    var outbraintemplate = 'NewJersey';
} else if (outbrainreset == 'thereporteronline.com') {
    var outbraintemplate = 'RO';
} else if (outbrainreset == 'dailyfreeman.com' || outbrainreset == 'oneidadispatch.com' || outbrainreset == 'saratogian.com' || outbrainreset == 'troyrecord.com') {
    var outbraintemplate = 'NewYork';
} else if (outbrainreset == 'morningjournal.com' || outbrainreset == 'news-herald.com') {
    var outbraintemplate = 'Ohio';
} else {
    var outbraintemplate = 'YDR';
}
    var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
    var delayInMilliseconds = 5000; //5 second
    var checkPaywall;    
    setTimeout(function checkPaywall() {
        if(document.getElementById("mce_21")!=null){
        } 
        else {
        document.getElementById("outbrain_holder").innerHTML='<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div><div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>';
        var newScript = document.createElement("script");
        newScript.setAttribute('src','https://widgets.outbrain.com/outbrain.js');
        document.head.appendChild(newScript);
        
      //document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div>');
      //document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>');
      }
    }, delayInMilliseconds);
  // window.onload = checkPaywall;
    $(document).ready(function() {
      checkPaywall;
    });
 </script></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'paberksmont';
                        var disqus_identifier = '9711073e-d432-11eb-abd9-3384cc3eae04';
                        var disqus_title = 'Boyertown State Theatre bursts to life once more with the launch of new season';
                        var disqus_url = 'https://www.berksmontnews.com/arts_and_entertainment/boyertown-state-theatre-bursts-to-life-once-more-with-the-launch-of-new-season/article_9711073e-d432-11eb-abd9-3384cc3eae04.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1574836" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1574760" class="tncms-block"><section id="block-1574760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574760 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1574760" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1574760" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1574760" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1574760" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/schuylkill-valley-school-district-superintendent-resigns/article_146818d6-03f0-584d-bb51-3993e708f3a0.html">Schuylkill Valley School District superintendent resigns</a></li><li><a href="/news/20-year-old-reading-man-and-15-year-old-girl-identified-as-accident-fatalities/article_a184d384-42d0-5314-b027-8518ca7bb920.html">20-year-old Reading man and 15-year-old girl identified as accident fatalities</a></li><li><a href="/news/man-on-railroad-bridge-prompts-closure-of-route-222-in-berks-county/article_4b2aeb88-98ee-555e-8c32-dee94955657d.html">Man on railroad bridge prompts closure of Route 222 in Berks County</a></li><li><a href="/news/berks-husband-and-wife-identified-as-people-killed-in-accident-near-morgantown-police-say/article_bd605039-5c32-5b48-8f94-33d06405b162.html">Berks husband and wife identified as people killed in accident near Morgantown, police say</a></li><li><a href="/news/berks-agency-gets-262-500-to-clean-up-former-pistol-range-in-bern-township/article_55a4a336-7b55-5a1b-bd60-ec97e4ea5b3f.html">Berks agency gets $262,500 to clean up former pistol range in Bern Township</a></li><li><a href="/online_features/travel/adventurous-outdoor-experiences-in-pennsylvania/article_2f7eae94-48a2-5dbb-9bb6-69f1f39355a1.html">Adventurous Outdoor Experiences in Pennsylvania</a></li><li><a href="/news/man-stabs-girlfriends-mother-outside-berks-convenience-store-police-say/article_32a51a9b-8fc7-5446-839b-9b23c6299ea3.html">Man stabs girlfriend's mother outside Berks convenience store, police say</a></li><li><a href="/arts_and_entertainment/hamburgs-taste-of-hamburg-er-festival-returns-celebrates-the-hamburger/article_da220242-d35d-11eb-80ba-b77d582690f3.html">Hamburg's Taste of Hamburg-er Festival returns, celebrates the hamburger</a></li><li><a href="/news/pa-found-forever-chemicals-in-berks-drinking-water-heres-what-you-need-to-know/article_f3ca81d8-5c8e-5af8-b123-1c62073cedb9.html">Pa. found 'forever chemicals' in Berks drinking water. Here's what you need to know</a></li><li><a href="/news/berks-county-officials-will-enforce-standards-for-members-of-the-public-library-system/article_5b3e93af-2137-54f3-b50b-d101b65f4f4d.html">Berks County officials will enforce standards for members of the public library system</a></li></ul></div>
        
        
            <div id="images-1574760" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kelly-neumann-with-hannah-and-carter-are-proud-of-the-chalk-work/image_73044fe8-c61f-11eb-baa3-6bef4880a354.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kelly Neumann with Hannah and Carter are proud of the chalk work"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/30/73044fe8-c61f-11eb-baa3-6bef4880a354/60bbadc9de5fa.image.jpg?crop=768%2C768%2C0%2C113&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boyertown-area-historical-society-hosts-living-history-event/image_26791e5a-c66b-11eb-abed-1f954242f096.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boyertown Area Historical Society hosts Living History Event"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/67/26791e5a-c66b-11eb-abed-1f954242f096/60bc2cee79924.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/entertainment/he-can-really-play-the-guitar/image_efa56377-bdb1-5f30-94e7-a2f48f7af0a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="He can really play the guitar"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/fa/efa56377-bdb1-5f30-94e7-a2f48f7af0a3/60c05228d9db9.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/reg-l-berks-county-planning-colebrookdale-railroad/image_3412c617-7942-59e5-9721-ae817bf33766.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="REG-L-Berks County Planning Colebrookdale Railroad"
                            class="img-responsive lazyload full default"
                            width="1236"
                            height="1236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/41/3412c617-7942-59e5-9721-ae817bf33766/60caf7931324a.image.jpg?crop=1236%2C1236%2C220%2C0&resize=1236%2C1236&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/boone-graduate-joey-cizmarik-waves-to-the-crowd/image_30937224-c6ec-11eb-95fb-c3902dee02ba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boone graduate Joey Cizmarik waves to the crowd."
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/09/30937224-c6ec-11eb-95fb-c3902dee02ba/60bd05467a2de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pastor-brian-gring-gave-the-invocation-a-beautiful-speech-and-the-benediction/image_92952998-c33d-11eb-9eb9-ab182a86c45e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pastor Brian Gring gave the Invocation, a beautiful speech and the Benediction."
                            class="img-responsive lazyload full default"
                            width="815"
                            height="815"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/29/92952998-c33d-11eb-9eb9-ab182a86c45e/60b6d7ad62549.image.jpg?crop=815%2C815%2C0%2C63&resize=815%2C815&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/quilt-of-valor/image_47e96978-cd64-11eb-a6ec-43f45f07d180.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Quilt of Valor"
                            class="img-responsive lazyload full default"
                            width="1344"
                            height="1344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/7e/47e96978-cd64-11eb-a6ec-43f45f07d180/60c7dfdbee562.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1344%2C1344&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1574760" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/stormwater-runoff-at-highbrooke-townhouses-in-mohnton/video_5df92d9a-ba9d-589e-97ed-e33fbfdf74d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stormwater runoff at Highbrooke Townhouses in Mohnton"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/df/5df92d9a-ba9d-589e-97ed-e33fbfdf74d4/60bba065e1541.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cumru-elementary-ducks/video_cabb6320-be4f-5a66-9b7d-89d0a1f6c66e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cumru Elementary ducks"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/ab/cabb6320-be4f-5a66-9b7d-89d0a1f6c66e/60afe2e0863fc.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/growing-list-of-arizona-republicans-have-had-enough-amid-audit/video_060b6c12-d544-545e-b213-a2f9f9ba8570.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Growing list of Arizona Republicans have had enough amid 'audit'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/60/060b6c12-d544-545e-b213-a2f9f9ba8570/60ce8fd4e6e4f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/60/060b6c12-d544-545e-b213-a2f9f9ba8570/60ce8fd4e6e4f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/60/060b6c12-d544-545e-b213-a2f9f9ba8570/60ce8fd4e6e4f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/60/060b6c12-d544-545e-b213-a2f9f9ba8570/60ce8fd4e6e4f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/60/060b6c12-d544-545e-b213-a2f9f9ba8570/60ce8fd4e6e4f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mom-gets-emotional-during-heated-forum-on-critical-race-theory/video_ed73d745-5e87-5b59-a624-bc10cd2a01de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mom gets emotional during heated forum on critical race theory"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/d7/ed73d745-5e87-5b59-a624-bc10cd2a01de/60cd4c801db2f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/d7/ed73d745-5e87-5b59-a624-bc10cd2a01de/60cd4c801db2f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/d7/ed73d745-5e87-5b59-a624-bc10cd2a01de/60cd4c801db2f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/d7/ed73d745-5e87-5b59-a624-bc10cd2a01de/60cd4c801db2f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/d7/ed73d745-5e87-5b59-a624-bc10cd2a01de/60cd4c801db2f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/one-of-atlantas-richest-neighborhoods-wants-to-break-up-with-the-city/video_6b1f5fc0-ddc1-549f-be95-dd26f898a7dc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="One of Atlanta's richest neighborhoods wants to break up with the city"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/b1/6b1f5fc0-ddc1-549f-be95-dd26f898a7dc/60ce42534b785.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/b1/6b1f5fc0-ddc1-549f-be95-dd26f898a7dc/60ce42534b785.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/b1/6b1f5fc0-ddc1-549f-be95-dd26f898a7dc/60ce42534b785.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/b1/6b1f5fc0-ddc1-549f-be95-dd26f898a7dc/60ce42534b785.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/b1/6b1f5fc0-ddc1-549f-be95-dd26f898a7dc/60ce42534b785.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/brown-lists-greatest-hits-of-republicans-rewriting-reality/video_20d3ae05-d9ba-5804-a6b7-0729a9c227e9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brown lists 'greatest hits' of Republicans rewriting reality"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/0d/20d3ae05-d9ba-5804-a6b7-0729a9c227e9/60ce8217824df.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/0d/20d3ae05-d9ba-5804-a6b7-0729a9c227e9/60ce8217824df.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/0d/20d3ae05-d9ba-5804-a6b7-0729a9c227e9/60ce8217824df.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/0d/20d3ae05-d9ba-5804-a6b7-0729a9c227e9/60ce8217824df.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/0d/20d3ae05-d9ba-5804-a6b7-0729a9c227e9/60ce8217824df.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/me-interior-sec-makes-1st-natl-park-visit/video_50d07995-ee69-58df-ae6e-e83defe91638.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ME: INTERIOR SEC MAKES 1ST NAT'L PARK VISIT"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/0d/50d07995-ee69-58df-ae6e-e83defe91638/60cd3aced085d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-legal-analyst-weisselberg-ought-to-be-lawyering-up/video_d6094b54-b8c0-591f-ae89-e465521fc7ca.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN legal analyst: Weisselberg ought to be lawyering up"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/60/d6094b54-b8c0-591f-ae89-e465521fc7ca/60d147fc14629.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/60/d6094b54-b8c0-591f-ae89-e465521fc7ca/60d147fc14629.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/60/d6094b54-b8c0-591f-ae89-e465521fc7ca/60d147fc14629.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/60/d6094b54-b8c0-591f-ae89-e465521fc7ca/60d147fc14629.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/60/d6094b54-b8c0-591f-ae89-e465521fc7ca/60d147fc14629.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/you-know-thats-not-true-cnn-reporter-corrects-man-who-stormed-capitol/video_ddc10f6e-a942-5c9e-b1a0-66f4b32b1652.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'You know that's not true': CNN reporter corrects man who stormed Capitol"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/dc/ddc10f6e-a942-5c9e-b1a0-66f4b32b1652/60cd0a25a41d8.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/dc/ddc10f6e-a942-5c9e-b1a0-66f4b32b1652/60cd0a25a41d8.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/dc/ddc10f6e-a942-5c9e-b1a0-66f4b32b1652/60cd0a25a41d8.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/dc/ddc10f6e-a942-5c9e-b1a0-66f4b32b1652/60cd0a25a41d8.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/dc/ddc10f6e-a942-5c9e-b1a0-66f4b32b1652/60cd0a25a41d8.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/dc/ddc10f6e-a942-5c9e-b1a0-66f4b32b1652/60cd0a25a41d8.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/dc/ddc10f6e-a942-5c9e-b1a0-66f4b32b1652/60cd0a25a41d8.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bidens-announce-their-beloved-german-shepherd-has-died/video_a5aa327b-f76d-507a-88ed-03a9604a17da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bidens announce their 'beloved' German Shepherd has died"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5a/a5aa327b-f76d-507a-88ed-03a9604a17da/60ce575ec4b2d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5a/a5aa327b-f76d-507a-88ed-03a9604a17da/60ce575ec4b2d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5a/a5aa327b-f76d-507a-88ed-03a9604a17da/60ce575ec4b2d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5a/a5aa327b-f76d-507a-88ed-03a9604a17da/60ce575ec4b2d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5a/a5aa327b-f76d-507a-88ed-03a9604a17da/60ce575ec4b2d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1574837" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1574838" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1574840" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1574825" class="tncms-block footer-title pull-left"><section id="block-1574825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574825 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1574787" class="tncms-block pull-right"><div class="follow-links-1574787 default">
    
    <section id="block-1574787" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berksmontnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/berksmontlocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/berksmontnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berksmontnews.com",
  "sameAs" : ["https://www.facebook.com/berksmontnews","https://twitter.com/berksmontlocal","https://www.youtube.com/user/berksmontnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577904" class="tncms-block footer-title"><section id="block-1577904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577904 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1217&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="">Work With Us</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577905" class="tncms-block footer-title clearfix"><section id="block-1577905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577905 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.pottsmerc.com/" class="">Jobs</a></li>
                
                    <li><a href="http://pa.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=1572" class="">Public Notices</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577906" class="tncms-block footer-title clearfix"><section id="block-1577906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577906 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577907" class="tncms-block footer-title clearfix"><section id="block-1577907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577907 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://berksmontnews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577908" class="tncms-block footer-title clearfix"><section id="block-1577908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577908 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/subscribe.html" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
                    <li><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=BERKSMONTNEWS&publisher_url:berksmontnews.com#/quick" class="">Promote Your Event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577910" class="tncms-block footer-title clearfix"><section id="block-1577910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577910 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://phoenixvillenews.com" class="">Phoenix</a></li>
                
                    <li><a href="http://southernchestercountyweeklies.com" class="">Kennett Paper</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul></section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

    
        
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1659585" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1659585"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699665" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9711073e-d432-11eb-abd9-3384cc3eae04")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>