
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berksmontnews.com/content/tncms/live/" />
<meta name="keywords" content="news, southern_berks_news" />
<meta name="news_keywords" content="news, southern_berks_news" />
<meta name="description" content="The members of the Class of 2020 have faced the unprecedented challenges of graduating during a global pandemic. The Daniel Boone Optimist Club wanted the club&rsquo;s 2020 scholarship recipients to" />
<meta name="author" content="MediaNews Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Ux_bt7LuZrMAoClkxuhiudguvLr7rss0xwb7bDAgrWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Daniel Boone Optimist Club honors scholarship recipients with socially distanced event" />
<meta property="og:description" content="The members of the Class of 2020 have faced the unprecedented challenges of graduating during a global pandemic. The Daniel Boone Optimist Club wanted the club&rsquo;s 2020 scholarship recipients to" />
<meta property="og:site_name" content="Berks-Mont News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/berksmontnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@berksmontlocal" />
<meta name="twitter:image:alt" content="Amanda Johnson" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1574785 .search-spinner { position: absolute; } #block-1574785 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574785 { margin-bottom: 0; } #site-search-1574785 .site-search-form { padding: 0; } #site-search-1574785 #site-search-1574785-btn { outline: none; } #site-search-1574785 #site-search-1574785-term { border: 0; box-shadow: none; } #site-search-1574785 .site-search-form { box-shadow: none; } #tncms-block-1574759 .tnt-prop-img { max-width: 338px; } #tncms-block-1574798 .tnt-prop-img { max-width: 338px; } #tncms-block-1574782 .tnt-prop-img { max-width: 87px; } #block-1574784 .search-spinner { position: absolute; } #block-1574784 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574784 { margin-bottom: 0; } #site-search-1574784 .site-search-form { padding: 0; } #site-search-1574784 #site-search-1574784-btn { outline: none; } #site-search-1574784 #site-search-1574784-term { border: 0; box-shadow: none; } #site-search-1574784 .site-search-form { box-shadow: none; } #block-1611591 .tnt-slider-controls { text-align: right; padding-bottom: 30px; margin: 10px 0px; position: relative; top: 0%; transform: translateY(0%); -webkit-transform: translateY(0%); -ms-transform: translateY(0%); } #block-1611591 .tnt-slider-previous { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 35px; } #block-1611591 .tnt-slider-next { display: inline-block; margin-bottom: 0; font-weight: normal; text-align: center; vertical-align: middle; -ms-touch-action: manipulation; touch-action: manipulation; cursor: pointer; background-image: none; border: 1px solid #ccc; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; padding: 5px 10px; font-size: 12px; line-height: 1.5; position: absolute; right: 0px; } #block-1574760 .most-popular .tab-text { display: none; } #block-1574760 .most-popular .active .tab-text { display: inline; } .follow-links-1574787 li { margin-right: 1px; padding: 0; } .follow-links-1574787 li a, .follow-links-1574787 li a:focus, .follow-links-1574787 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574787 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574787 li a.fb,.follow-links-1574787 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574787 li a.tw,.follow-links-1574787 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1574787 li a.yt,.follow-links-1574787 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MediaNews Group","id":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Daniel Boone Optimist Club honors scholarship recipients with socially distanced event | News | berksmontnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berksmontnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/dacaa314-5798-11e8-9bc5-773fcc44ba14.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Daniel Boone Optimist Club honors scholarship recipients with socially distanced event | News | berksmontnews.com" href="http://www.berksmontnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/dfm/MG2Widget-newsletterwidget-nojquery.min.js"></script>

 













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
 
<!-- Jivox interstitial --> 
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>









  

  

  

  


    
    
 


 

    




    
  
  
  
  
 
 
 
 




     
 

     
     
          
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "BM")
    dfm.api("data","siteName",        "The Berks-Mont News")
    dfm.api("data","siteDomain",      "berksmontnews.com")
    dfm.api("data","actualDomain",    "berksmontnews.com")
    dfm.api("data","contentId",       "a56c85de-d833-11ea-9a5d-776a06303a1d")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html")
    dfm.api("data","canonicalURL",    "https://berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
    
    dfm.api("data","articleTitle",        "Daniel Boone Optimist Club honors scholarship recipients with socially distanced event")
     
 
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
    
    dfm.api("data","title",       "Daniel Boone Optimist Club honors scholarship recipients with socially distanced event")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  

   
      dfm.api("data","kv","news")
   
     
/***** Article specific *****/
    dfm.api("data","byline",          "MediaNews Group")
    dfm.api("data","subtitle",        "");
    
    dfm.api("data","pubDate",         "2020-08-06T18:45:00-0400")
     
    
    dfm.api("data","startDate",         "2020-08-06T18:45:00-0400")
     
    
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Berks-Mont News,berksmontnews.com,news,,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Berks-Mont News,berksmontnews.com,news,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "berksmontnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'berksmontnews.com',
        'Publisher Product':'berksmontnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-08-06T18:45:00-04:00',
        'Create Hour of Day':'2020-08-06T18:45:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

   
        'kv':'news',
   
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'MediaNews Group',
        'Byline_Email':'',
        'Content Title':'Daniel Boone Optimist Club honors scholarship recipients with socially distanced event',
        'URL':'https://berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html',
        'Page Title':'Daniel Boone Optimist Club honors scholarship recipients with socially distanced event',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-a56c85de-d833-11ea-9a5d-776a06303a1d section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berksmontnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=MediaNews+Group&tncms.asset.id=a56c85de-d833-11ea-9a5d-776a06303a1d&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=282&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.berksmontnews.com/tncms/admin/editorial-asset/?edit=a56c85de-d833-11ea-9a5d-776a06303a1d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/boyertown_times/"  class="nav-link tnt-section-boyertown-times">Boyertown Times</a>
                                </li><li>
                                    <a href="/news/northern_berks_patriot_item/"  class="nav-link tnt-section-northern-berks-patriot-item">Northern Berks Patriot Item</a>
                                </li><li>
                                    <a href="/news/southern_berks_news/"  class="nav-link tnt-section-southern-berks-news">Southern Berks News</a>
                                </li><li>
                                    <a href="/news/tri_county_record/"  class="nav-link tnt-section-tri-county-record">Tri County Record</a>
                                </li><li>
                                    <a href="/news/community_connection/"  class="nav-link tnt-section-community-connection">Community Connection</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a href="/sports/76ers/"  class="nav-link tnt-section-76ers">76ers</a>
                                </li><li>
                                    <a href="/sports/eagles/"  class="nav-link tnt-section-eagles">Eagles</a>
                                </li><li>
                                    <a href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a href="/sports/phillies/"  class="nav-link tnt-section-phillies">Phillies</a>
                                </li><li>
                                    <a href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/pottsmerc/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-boyertown-area-times-e-edition">Boyertown Area Times e-Edition</a>
                                </li><li>
                                    <a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-connection-e-edition">Community Connection e-Edition</a>
                                </li><li>
                                    <a href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-berks-patriot-item-e-edition">Northern Berks Patriot Item e-Edition</a>
                                </li><li>
                                    <a href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-southern-berks-news-e-edition">Southern Berks News e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li><li>
                                    <a href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1574785" class="tncms-block hidden-md hidden-lg"><section id="block-1574785" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574785" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1574785" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1574785-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574785-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574785-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574785').submit();
        return false;
    });

    $('#site-search-1574785').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574785 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574785 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574785-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574759" class="tncms-block"><section id="block-1574759" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1574842" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/email_signup/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574798" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1574798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1574782" class="tncms-block show-affix"><section id="block-1574782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/808e2dc0-5528-11e8-84dc-f3f8c4b72aee.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1574784" class="tncms-block new-search"><section id="block-1574784" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574784" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1574784" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1574784-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574784-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574784-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574784').submit();
        return false;
    });

    $('#site-search-1574784').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574784 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574784 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574784-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1634486" class="tncms-block"><ul id="block-1634486" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boyertown-times" href="/news/boyertown_times/" >Boyertown Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item" href="/news/northern_berks_patriot_item/" >Northern Berks Patriot Item</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news" href="/news/southern_berks_news/" >Southern Berks News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tri-county-record" href="/news/tri_county_record/" >Tri County Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection" href="/news/community_connection/" >Community Connection</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-and-world" href="/news/national/" >National and World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-76ers" href="/sports/76ers/" >76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eagles" href="/sports/eagles/" >Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-phillies" href="/sports/phillies/" >Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#"  href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weekend" href="/arts_and_entertainment/" >Weekend</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/arts_and_entertainment/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/arts_and_entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts_and_entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/pottsmerc/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boyertown-area-times-e-edition" href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener">Boyertown Area Times e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection-e-edition" href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Community Connection e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item-e-edition" href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener">Northern Berks Patriot Item e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news-e-edition" href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Southern Berks News e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener">Jobs </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener">Public Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/subscribe.html" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1577909" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1577909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577909 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
                    <li><a href="http://papreplive.com/" class="">PA Prep Live</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1574835" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1574841" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" class="carousel-inner"><div  class="item photo-be185dce-d833-11ea-a2ea-cf9e861bdfcd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=1200%2C1600"
                    
                    alt="Amanda Johnson"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target=".caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal collapse in"><div class="caption-text"><p>Amanda Johnson received the $2,000 James C. Erdman Medical Memorial Scholarship, which is awarded to a student who plans to pursue a career in medicine.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Famanda-johnson%2Fimage_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/amanda-johnson/image_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be185dce-d833-11ea-a2ea-cf9e861bdfcd"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amanda%20Johnson&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Famanda-johnson%2Fimage_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/amanda-johnson/image_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be185dce-d833-11ea-a2ea-cf9e861bdfcd"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/amanda-johnson/image_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/amanda-johnson/image_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be185dce-d833-11ea-a2ea-cf9e861bdfcd"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/be185dce-d833-11ea-a2ea-cf9e861bdfcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be185dce-d833-11ea-a2ea-cf9e861bdfcd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Amanda%20Johnson&body=https%3A%2F%2Fwww.berksmontnews.com%2Famanda-johnson%2Fimage_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be185dce-d833-11ea-a2ea-cf9e861bdfcd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/amanda-johnson/image_be185dce-d833-11ea-a2ea-cf9e861bdfcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be185dce-d833-11ea-a2ea-cf9e861bdfcd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be185dce-d833-11ea-a2ea-cf9e861bdfcd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be185dce-d833-11ea-a2ea-cf9e861bdfcd" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be185dce-d833-11ea-a2ea-cf9e861bdfcd" class="save-list-be185dce-d833-11ea-a2ea-cf9e861bdfcd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be185dce-d833-11ea-a2ea-cf9e861bdfcd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee59a718-d833-11ea-b211-0b49d66bab0c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/e5/ee59a718-d833-11ea-b211-0b49d66bab0c/5f2c83e6a3bee.image.jpg?resize=1200%2C1600"
                    
                    alt="Courtney Sheckler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/e5/ee59a718-d833-11ea-b211-0b49d66bab0c/5f2c83e6a3bee.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target=".caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal collapse in"><div class="caption-text"><p>Courtney Sheckler earned a $1,000 Visual and Performing Arts Scholarship.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fcourtney-sheckler%2Fimage_ee59a718-d833-11ea-b211-0b49d66bab0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/courtney-sheckler/image_ee59a718-d833-11ea-b211-0b49d66bab0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee59a718-d833-11ea-b211-0b49d66bab0c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Courtney%20Sheckler&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fcourtney-sheckler%2Fimage_ee59a718-d833-11ea-b211-0b49d66bab0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/courtney-sheckler/image_ee59a718-d833-11ea-b211-0b49d66bab0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee59a718-d833-11ea-b211-0b49d66bab0c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/courtney-sheckler/image_ee59a718-d833-11ea-b211-0b49d66bab0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/courtney-sheckler/image_ee59a718-d833-11ea-b211-0b49d66bab0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee59a718-d833-11ea-b211-0b49d66bab0c"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/ee59a718-d833-11ea-b211-0b49d66bab0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee59a718-d833-11ea-b211-0b49d66bab0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Courtney%20Sheckler&body=https%3A%2F%2Fwww.berksmontnews.com%2Fcourtney-sheckler%2Fimage_ee59a718-d833-11ea-b211-0b49d66bab0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee59a718-d833-11ea-b211-0b49d66bab0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/courtney-sheckler/image_ee59a718-d833-11ea-b211-0b49d66bab0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee59a718-d833-11ea-b211-0b49d66bab0c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee59a718-d833-11ea-b211-0b49d66bab0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee59a718-d833-11ea-b211-0b49d66bab0c" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee59a718-d833-11ea-b211-0b49d66bab0c" class="save-list-ee59a718-d833-11ea-b211-0b49d66bab0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee59a718-d833-11ea-b211-0b49d66bab0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-13221c60-d834-11ea-9236-67f0a86590c4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Elizabeth Moore"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/32/13221c60-d834-11ea-9236-67f0a86590c4/5f2c843468ab4.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target=".caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal collapse in"><div class="caption-text"><p>Elizabeth Moore received the $2,000 Daniel Boone Optimist Club Memorial Scholarship.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Felizabeth-moore%2Fimage_13221c60-d834-11ea-9236-67f0a86590c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elizabeth-moore/image_13221c60-d834-11ea-9236-67f0a86590c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13221c60-d834-11ea-9236-67f0a86590c4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Elizabeth%20Moore&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Felizabeth-moore%2Fimage_13221c60-d834-11ea-9236-67f0a86590c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elizabeth-moore/image_13221c60-d834-11ea-9236-67f0a86590c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13221c60-d834-11ea-9236-67f0a86590c4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/elizabeth-moore/image_13221c60-d834-11ea-9236-67f0a86590c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elizabeth-moore/image_13221c60-d834-11ea-9236-67f0a86590c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13221c60-d834-11ea-9236-67f0a86590c4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/13221c60-d834-11ea-9236-67f0a86590c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13221c60-d834-11ea-9236-67f0a86590c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Elizabeth%20Moore&body=https%3A%2F%2Fwww.berksmontnews.com%2Felizabeth-moore%2Fimage_13221c60-d834-11ea-9236-67f0a86590c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13221c60-d834-11ea-9236-67f0a86590c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elizabeth-moore/image_13221c60-d834-11ea-9236-67f0a86590c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13221c60-d834-11ea-9236-67f0a86590c4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13221c60-d834-11ea-9236-67f0a86590c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13221c60-d834-11ea-9236-67f0a86590c4" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13221c60-d834-11ea-9236-67f0a86590c4" class="save-list-13221c60-d834-11ea-9236-67f0a86590c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13221c60-d834-11ea-9236-67f0a86590c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-51c89232-d834-11ea-8ebc-33acd25f0236">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvatore Chieffo"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/1c/51c89232-d834-11ea-8ebc-33acd25f0236/5f2c847c3b01a.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target=".caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal collapse in"><div class="caption-text"><p>Salvatore Chieffo earned a $1,000 Visual and Performing Arts Scholarship.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fsalvatore-chieffo%2Fimage_51c89232-d834-11ea-8ebc-33acd25f0236.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/salvatore-chieffo/image_51c89232-d834-11ea-8ebc-33acd25f0236.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c89232-d834-11ea-8ebc-33acd25f0236"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salvatore%20Chieffo&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fsalvatore-chieffo%2Fimage_51c89232-d834-11ea-8ebc-33acd25f0236.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/salvatore-chieffo/image_51c89232-d834-11ea-8ebc-33acd25f0236.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c89232-d834-11ea-8ebc-33acd25f0236"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/salvatore-chieffo/image_51c89232-d834-11ea-8ebc-33acd25f0236.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/salvatore-chieffo/image_51c89232-d834-11ea-8ebc-33acd25f0236.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c89232-d834-11ea-8ebc-33acd25f0236"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/51c89232-d834-11ea-8ebc-33acd25f0236" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51c89232-d834-11ea-8ebc-33acd25f0236"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Salvatore%20Chieffo&body=https%3A%2F%2Fwww.berksmontnews.com%2Fsalvatore-chieffo%2Fimage_51c89232-d834-11ea-8ebc-33acd25f0236.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51c89232-d834-11ea-8ebc-33acd25f0236"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/salvatore-chieffo/image_51c89232-d834-11ea-8ebc-33acd25f0236.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c89232-d834-11ea-8ebc-33acd25f0236"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51c89232-d834-11ea-8ebc-33acd25f0236-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51c89232-d834-11ea-8ebc-33acd25f0236" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51c89232-d834-11ea-8ebc-33acd25f0236" class="save-list-51c89232-d834-11ea-8ebc-33acd25f0236-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51c89232-d834-11ea-8ebc-33acd25f0236" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-a56c85de-d833-11ea-9a5d-776a06303a1d" class="asset article-default"  data-url="https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berksmontnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html" />
    <style>
                .asset-paging .direction {
                    color: #39547A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.berksmontnews.com\/tncms\/search\/mlt\/?origin=a56c85de-d833-11ea-9a5d-776a06303a1d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a56c85de-d833-11ea-9a5d-776a06303a1d" class="asset-paging">
                <div id="paging-prev-a56c85de-d833-11ea-9a5d-776a06303a1d" class="paging-link prev offset"></div>
                <div id="paging-next-a56c85de-d833-11ea-9a5d-776a06303a1d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Daniel Boone Schools</div><div class="hammer"><span>Optimist Club honors scholarship recipients with socially distanced event</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Daniel Boone Optimist Club honors scholarship recipients with socially distanced event
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">MediaNews Group</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-06T18:45:00-04:00" class="tnt-date asset-date text-muted">
            Aug 6, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-06T18:45:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-06T18:45:00-04:00">
    <meta itemprop="datePublished" content="2020-08-06T18:45:00-04:00">
    <meta itemprop="dateModified" content="2020-08-06T18:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daniel%20Boone%20Optimist%20Club%20honors%20scholarship%20recipients%20with%20socially%20distanced%20event&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/a56c85de-d833-11ea-9a5d-776a06303a1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Daniel%20Boone%20Optimist%20Club%20honors%20scholarship%20recipients%20with%20socially%20distanced%20event&body=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a56c85de-d833-11ea-9a5d-776a06303a1d" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d" class="carousel-inner"><div  class="item photo-be185dce-d833-11ea-a2ea-cf9e861bdfcd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-be185dce-d833-11ea-a2ea-cf9e861bdfcd" data-instance="#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target="#photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=1200%2C1600"
                    
                    alt="Amanda Johnson"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/e1/be185dce-d833-11ea-a2ea-cf9e861bdfcd/5f2c83a4b4bdb.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d collapse in"><div class="caption-text"><p>Amanda Johnson received the $2,000 James C. Erdman Medical Memorial Scholarship, which is awarded to a student who plans to pursue a career in medicine.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee59a718-d833-11ea-b211-0b49d66bab0c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ee59a718-d833-11ea-b211-0b49d66bab0c" data-instance="#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target="#photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/e5/ee59a718-d833-11ea-b211-0b49d66bab0c/5f2c83e6a3bee.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/e5/ee59a718-d833-11ea-b211-0b49d66bab0c/5f2c83e6a3bee.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/e5/ee59a718-d833-11ea-b211-0b49d66bab0c/5f2c83e6a3bee.image.jpg?resize=1200%2C1600"
                    
                    alt="Courtney Sheckler"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/e5/ee59a718-d833-11ea-b211-0b49d66bab0c/5f2c83e6a3bee.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d collapse in"><div class="caption-text"><p>Courtney Sheckler earned a $1,000 Visual and Performing Arts Scholarship.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-13221c60-d834-11ea-9236-67f0a86590c4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-13221c60-d834-11ea-9236-67f0a86590c4" data-instance="#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target="#photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/32/13221c60-d834-11ea-9236-67f0a86590c4/5f2c843468ab4.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/32/13221c60-d834-11ea-9236-67f0a86590c4/5f2c843468ab4.image.jpg?resize=1200%2C1600">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Elizabeth Moore"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/32/13221c60-d834-11ea-9236-67f0a86590c4/5f2c843468ab4.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d collapse in"><div class="caption-text"><p>Elizabeth Moore received the $2,000 Daniel Boone Optimist Club Memorial Scholarship.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-51c89232-d834-11ea-8ebc-33acd25f0236">
                            <div class="item-container">
				                <div data-track-object='{"title":"Daniel Boone Optimist Club honors scholarship recipients with socially distanced event","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-51c89232-d834-11ea-8ebc-33acd25f0236" data-instance="#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal" data-target="#photo-carousel-a56c85de-d833-11ea-9a5d-776a06303a1d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/1c/51c89232-d834-11ea-8ebc-33acd25f0236/5f2c847c3b01a.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/1c/51c89232-d834-11ea-8ebc-33acd25f0236/5f2c847c3b01a.image.jpg?resize=1200%2C1600">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvatore Chieffo"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/1c/51c89232-d834-11ea-8ebc-33acd25f0236/5f2c847c3b01a.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a56c85de-d833-11ea-9a5d-776a06303a1d collapse in"><div class="caption-text"><p>Salvatore Chieffo earned a $1,000 Visual and Performing Arts Scholarship.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a56c85de-d833-11ea-9a5d-776a06303a1d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daniel%20Boone%20Optimist%20Club%20honors%20scholarship%20recipients%20with%20socially%20distanced%20event&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/a56c85de-d833-11ea-9a5d-776a06303a1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Daniel%20Boone%20Optimist%20Club%20honors%20scholarship%20recipients%20with%20socially%20distanced%20event&body=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a56c85de-d833-11ea-9a5d-776a06303a1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a56c85de-d833-11ea-9a5d-776a06303a1d" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a56c85de-d833-11ea-9a5d-776a06303a1d" class="save-list-a56c85de-d833-11ea-9a5d-776a06303a1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a56c85de-d833-11ea-9a5d-776a06303a1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The members of the Class of 2020 have faced the unprecedented challenges of graduating during a global pandemic. The Daniel Boone Optimist Club wanted the club’s 2020 scholarship recipients to have as close to the same experience and feel as honored as previous scholarship honorees.</p><p>The club normally hosts a dinner to honor the scholarship recipients and to award each student with a commemorative plaque. Instead of cancelling this year’s event, the club felt an outdoor presentation requiring masks (except for photos with the photographer 6 feet away), social distancing and no food, was a safe answer.</p><p>The following 2020 Daniel Boone Area High School graduates were honored as this year's scholarship recipients during the slightly modified event:</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701343" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>• Elizabeth Moore received the $2,000 Daniel Boone Optimist Club Memorial Scholarship. The DBOC established this scholarship in 2001 to honor deceased club members who passed away while an active member. The applicants are asked to write an essay to complete this thought in 100 words or less: “My classmates respect me because…”</p><p>• Amanda Johnson received the $2,000 James C. Erdman Medical Memorial Scholarship, which is awarded to a student who plans to pursue a career in medicine. It was established in 1975 to honor one of the club’s original members who contracted Multiple Sclerosis while an active member.</p><p>• Salvatore Chieffo and Courtney Sheckler each earned a $1,000 Visual and Performing Arts Scholarship. This scholarship was established this year for students who plan to major in the arts or plan to continue to study and pursue an artistic endeavor.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daniel%20Boone%20Optimist%20Club%20honors%20scholarship%20recipients%20with%20socially%20distanced%20event&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/a56c85de-d833-11ea-9a5d-776a06303a1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Daniel%20Boone%20Optimist%20Club%20honors%20scholarship%20recipients%20with%20socially%20distanced%20event&body=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Fdaniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event%2Farticle_a56c85de-d833-11ea-9a5d-776a06303a1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56c85de-d833-11ea-9a5d-776a06303a1d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a56c85de-d833-11ea-9a5d-776a06303a1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a56c85de-d833-11ea-9a5d-776a06303a1d" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a56c85de-d833-11ea-9a5d-776a06303a1d" class="save-list-a56c85de-d833-11ea-9a5d-776a06303a1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a56c85de-d833-11ea-9a5d-776a06303a1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611591" class="tncms-block"><section id="block-1611591" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1611591 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1611591-d748d1ee-02bc-5ea2-8d63-699fa6bb32c4" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-arts-and-entertainment tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d748d1ee-02bc-5ea2-8d63-699fa6bb32c4 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/health/widow-to-trump-shame-on-you-for-my-husbands-covid-19-death/video_d748d1ee-02bc-5ea2-8d63-699fa6bb32c4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Widow to Trump: Shame on you for my husband's Covid-19 death"
                            class="img-responsive lazyload full"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/74/d748d1ee-02bc-5ea2-8d63-699fa6bb32c4/5f2a051515478.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/74/d748d1ee-02bc-5ea2-8d63-699fa6bb32c4/5f2a051515478.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/74/d748d1ee-02bc-5ea2-8d63-699fa6bb32c4/5f2a051515478.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/74/d748d1ee-02bc-5ea2-8d63-699fa6bb32c4/5f2a051515478.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/health/widow-to-trump-shame-on-you-for-my-husbands-covid-19-death/video_d748d1ee-02bc-5ea2-8d63-699fa6bb32c4.html" class="tnt-asset-link">
        

        
            Widow to Trump: Shame on you for my husband's Covid-19 death</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1611591-b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-attacks-another-after-she-is-asked-to-put-on-mask/video_b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woman attacks another after she is asked to put on mask"
                            class="img-responsive lazyload full"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/1a/b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb/5f2b8448a81d7.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/1a/b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb/5f2b8448a81d7.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/1a/b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb/5f2b8448a81d7.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/1a/b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb/5f2b8448a81d7.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/woman-attacks-another-after-she-is-asked-to-put-on-mask/video_b1a15887-8dcf-5bf4-9aa1-6aaa6eb5fcbb.html" class="tnt-asset-link">
        

        
            Woman attacks another after she is asked to put on mask</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1611591-1ff6ae7b-44fe-5c12-99f6-cdaccf8d4518" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1ff6ae7b-44fe-5c12-99f6-cdaccf8d4518 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/state/te-connectivity-sets-new-sustainability-charitable-goals-for-2030/article_1ff6ae7b-44fe-5c12-99f6-cdaccf8d4518.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TE Connectivity sets new sustainability, charitable goals for 2030"
                            class="img-responsive lazyload full"
                            width="352"
                            height="264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/43/1435a7d6-d614-5046-b9a8-b3577cbfe9e7/5f214cf74c72f.image.jpg?crop=352%2C264%2C24%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/43/1435a7d6-d614-5046-b9a8-b3577cbfe9e7/5f214cf74c72f.image.jpg?crop=352%2C264%2C24%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/43/1435a7d6-d614-5046-b9a8-b3577cbfe9e7/5f214cf74c72f.image.jpg?crop=352%2C264%2C24%2C0&resize=352%2C264&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/te-connectivity-sets-new-sustainability-charitable-goals-for-2030/article_1ff6ae7b-44fe-5c12-99f6-cdaccf8d4518.html" class="tnt-asset-link">
        

        
            TE Connectivity sets new sustainability, charitable goals for 2030</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1574856" class="tncms-block"><!-- Outbrain Begin --><script type="text/javascript">
var outbraindomain = location.host;
var outbrainreset = outbraindomain.replace("www.", "");
if (outbrainreset == 'dailytribune.com' || outbrainreset == 'macombdaily.com' || outbrainreset == 'themorningsun.com' || outbrainreset == 'theoaklandpress.com') {
    var outbraintemplate = 'Michigan';
} else if (outbrainreset == 'dailylocal.com' || outbrainreset == 'delcotimes.com' || outbrainreset == 'pottsmerc.com' || outbrainreset == 'thereporteronline.com' || outbrainreset == 'timesherald.com' || outbrainreset == 'berksmontnews.com' || outbrainreset == 'southernchestercountyweeklies.com' || outbrainreset == 'phoenixvillenews.com') {
    var outbraintemplate = 'YDR';
} else if (outbrainreset == 'trentonian.com') {
    var outbraintemplate = 'NewJersey';
} else if (outbrainreset == 'thereporteronline.com') {
    var outbraintemplate = 'RO';
} else if (outbrainreset == 'dailyfreeman.com' || outbrainreset == 'oneidadispatch.com' || outbrainreset == 'saratogian.com' || outbrainreset == 'troyrecord.com') {
    var outbraintemplate = 'NewYork';
} else if (outbrainreset == 'morningjournal.com' || outbrainreset == 'news-herald.com') {
    var outbraintemplate = 'Ohio';
} else {
    var outbraintemplate = 'YDR';
}
    var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div>');
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>');
   </script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><!-- Outbrain End --></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'paberksmont';
                        var disqus_identifier = 'a56c85de-d833-11ea-9a5d-776a06303a1d';
                        var disqus_title = 'Daniel Boone Optimist Club honors scholarship recipients with socially distanced event';
                        var disqus_url = 'https://www.berksmontnews.com/news/daniel-boone-optimist-club-honors-scholarship-recipients-with-socially-distanced-event/article_a56c85de-d833-11ea-9a5d-776a06303a1d.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1574836" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1574760" class="tncms-block"><section id="block-1574760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574760 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1574760" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1574760" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1574760" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1574760" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-beat-choked-girlfriend-held-her-captive-in-her-kutztown-home-for-2-hours-police/article_83212630-d5cf-11ea-a6c6-bf9c668d77c6.html">Man beat, choked girlfriend, held her captive in her Kutztown home for 2 hours, police say</a></li><li><a href="/news/kutztown-and-fleetwood-experience-serious-flooding/article_c77db7fa-d749-11ea-883a-7f7575749c2b.html">Kutztown and Fleetwood experience serious flooding</a></li><li><a href="/news/women-arrested-after-leading-fleetwood-police-on-short-chase/article_120d626e-3d5d-5ee6-9550-c44c8ca6e0fd.html">Women arrested after leading Fleetwood police on short chase</a></li><li><a href="/business/tenants-evicted-from-promenade-shopping-center-in-exeter-township/article_aafcb968-d34e-11ea-8b41-334e09bbf1c7.html">Tenants evicted from Promenade Shopping Center in Exeter Township</a></li><li><a href="/arts_and_entertainment/hunt-for-fun-outdoors-berks-nature-introduces-free-family-friendly-app-that-sends-users-on/article_ae71bd82-d349-11ea-b7fa-cb871ee82008.html">Hunt for Fun Outdoors: Berks Nature introduces free family-friendly app that sends users on missions outdoors</a></li><li><a href="/news/berks-county-commissioners-cut-8-jobs/article_ac3e5b9a-d350-11ea-a903-bb73bc63d777.html">Berks County Commissioners cut 8 jobs</a></li><li><a href="/news/local/longswamp-township-man-21-reported-missing/article_e7f0d543-b8a5-556c-b703-45251eb20c92.html">Longswamp Township man, 21, reported missing</a></li><li><a href="/news/route-222-ontelaunee-township-sinkhole-repaired/article_656bb178-d67e-11ea-a99b-0b7846d588e3.html">Route 222 Ontelaunee Township sinkhole repaired</a></li><li><a href="/news/volunteers-remove-tall-weeds-invasive-plants-at-kaercher-creek/article_4c90ec54-d2aa-11ea-9336-930a3c40ef1b.html">Volunteers remove tall weeds, invasive plants at Kaercher Creek</a></li><li><a href="/news/murder-charges-filed-in-bern-township-vietnam-vets-death/article_fdb365be-d28e-11ea-881b-cb82df4be982.html">Murder charges filed in Bern Township Vietnam vet's death</a></li></ul></div>
        
        
            <div id="images-1574760" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/reg-l-shady-maple-market-50th-anniversary/image_1fd1c802-3ec1-55d3-9381-d2f42db89016.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="REG-L-Shady Maple Market 50th Anniversary"
                            class="img-responsive lazyload full"
                            width="1170"
                            height="1170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/fd/1fd1c802-3ec1-55d3-9381-d2f42db89016/5f10a3f6c72d6.image.jpg?crop=1170%2C1170%2C300%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/dennis-2nd-from-right-vietnam-jpg/image_b9bab0fe-1746-50eb-b284-86f0c148ee11.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dennis, 2nd from right, Vietnam.jpg"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/9b/b9bab0fe-1746-50eb-b284-86f0c148ee11/5f230b4333d50.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/reg-l--fleetwood-library-opening/image_bf931f37-d7f3-5ad9-aafd-484a26f56048.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="REG-L- Fleetwood Library Opening"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/f9/bf931f37-d7f3-5ad9-aafd-484a26f56048/5f25a10aef03b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/reg-l--topix-da-press-conference-fink-murder/image_14e0e914-62aa-5854-ab27-770c603b9b9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="REG-L- TOPIX DA Press Conference Fink Murder"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/4e/14e0e914-62aa-5854-ab27-770c603b9b9a/5f230b25da5ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/reg-l-topix-berks-detention-center-protest/image_6fc85514-dd4c-5a3a-89f4-44e878fe4350.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="REG-L-TOPIX Berks Detention Center Protest"
                            class="img-responsive lazyload full"
                            width="1052"
                            height="1052"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/fc/6fc85514-dd4c-5a3a-89f4-44e878fe4350/5f133900f3b49.image.jpg?crop=1052%2C1052%2C263%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/wreaths-across-american-woman/image_2d045b87-de51-5020-a80b-14616c3b6db6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="wreaths across american woman"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/d0/2d045b87-de51-5020-a80b-14616c3b6db6/5f0b6a5be5535.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/wreaths-across-american/image_8d203d84-2ca2-5728-8cc9-20d7167edcdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wreaths Across American"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/d2/8d203d84-2ca2-5728-8cc9-20d7167edcdf/5f0b6a4e6cb3e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1574760" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/isaias-flooding-near-colebrookdale-road/video_13008c08-cc5f-5ad7-9b41-08449c2e0be9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Isaias Flooding Near Colebrookdale Road"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/30/13008c08-cc5f-5ad7-9b41-08449c2e0be9/5f2b30aa1eda5.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video-from-2004-shows-trump-filling-out-provisional-ballot/video_b377f139-0093-5baa-b23e-035dc8cda277.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video from 2004 shows Trump filling out provisional ballot"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/37/b377f139-0093-5baa-b23e-035dc8cda277/5f239bd8a2b79.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-slams-covid-19-comment-by-dr-birx-as-pathetic/video_8c2fdaf3-6fe9-5e4a-ac06-f1800f0c7c98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump slams Covid-19 comment by Dr. Birx as 'pathetic'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/c2/8c2fdaf3-6fe9-5e4a-ac06-f1800f0c7c98/5f2892f27ca75.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/birx-on-pelosi-criticism-i-will-stake-my-40-year-career-on-data/video_ec324617-9b4f-52ee-a4b5-6573b15dec78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Birx on Pelosi criticism: 'I will stake my 40-year career' on data"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/c3/ec324617-9b4f-52ee-a4b5-6573b15dec78/5f2821fad6c2c.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/nancy-pelosi-explains-her-lack-of-confidence-in-dr-birx/video_4ac47758-a709-557c-9de3-b75fd9e5c0d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nancy Pelosi explains her 'lack of confidence' in Dr. Birx"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/ac/4ac47758-a709-557c-9de3-b75fd9e5c0d7/5f282a93a7d5a.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/pelosi-to-brianna-keilar-thats-not-an-appropriate-question-to-ask/video_e14d8371-adfc-56f7-a284-fe5d985bc5e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pelosi to Brianna Keilar: That's not an appropriate question to ask"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/14/e14d8371-adfc-56f7-a284-fe5d985bc5e8/5f249d5b02827.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/new-york-attorney-general-files-lawsuit-to-dissolve-nra/video_c6325a06-5b46-5d68-9790-a238485b4f5c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New York attorney general files lawsuit to dissolve NRA"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/63/c6325a06-5b46-5d68-9790-a238485b4f5c/5f2c3ad76a97d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-from-12-year-old-that-spoke-at-john-lewis-funeral/video_c2912788-0ba8-5045-a4f1-0d04b1ea1e72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear from 12-year-old that spoke at John Lewis' funeral"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/29/c2912788-0ba8-5045-a4f1-0d04b1ea1e72/5f2394a24448d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1574837" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1574838" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1574840" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1574825" class="tncms-block footer-title pull-left"><section id="block-1574825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574825 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1574787" class="tncms-block pull-right"><div class="follow-links-1574787 default">
    
    <section id="block-1574787" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berksmontnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/berksmontlocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/berksmontnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berksmontnews.com",
  "sameAs" : ["https://www.facebook.com/berksmontnews","https://twitter.com/berksmontlocal","https://www.youtube.com/user/berksmontnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577904" class="tncms-block footer-title"><section id="block-1577904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577904 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1217&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="">Work With Us</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577905" class="tncms-block footer-title clearfix"><section id="block-1577905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577905 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.pottsmerc.com/" class="">Jobs</a></li>
                
                    <li><a href="/weekly-ads" class="">Weekly Ads</a></li>
                
                    <li><a href="http://pa.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=1572" class="">Public Notices</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577906" class="tncms-block footer-title clearfix"><section id="block-1577906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577906 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577907" class="tncms-block footer-title clearfix"><section id="block-1577907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577907 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://berksmontnews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577908" class="tncms-block footer-title clearfix"><section id="block-1577908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577908 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/subscribe.html" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577910" class="tncms-block footer-title clearfix"><section id="block-1577910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577910 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://phoenixvillenews.com" class="">Phoenix</a></li>
                
                    <li><a href="http://southernchestercountyweeklies.com" class="">Kennett Paper</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul></section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1659585" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1659585"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699665" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a56c85de-d833-11ea-9a5d-776a06303a1d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_a56c85de_d833_11ea_9a5d_776a06303a1d_photo_modal = false;
                var gallery_changed_a56c85de_d833_11ea_9a5d_776a06303a1d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .owl-stage-outer").height( $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a56c85de_d833_11ea_9a5d_776a06303a1d_photo_modal = $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal').data('owlCarousel');
                $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a56c85de_d833_11ea_9a5d_776a06303a1d_photo_modal.prev();
                });
                $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a56c85de_d833_11ea_9a5d_776a06303a1d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_a56c85de_d833_11ea_9a5d_776a06303a1d = false;
                var gallery_changed_a56c85de_d833_11ea_9a5d_776a06303a1d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d .owl-stage-outer").height( $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a56c85de-d833-11ea-9a5d-776a06303a1d .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a56c85de_d833_11ea_9a5d_776a06303a1d = $('#gallery-items-a56c85de-d833-11ea-9a5d-776a06303a1d').data('owlCarousel');
                $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a56c85de_d833_11ea_9a5d_776a06303a1d.prev();
                });
                $('#carousel-a56c85de-d833-11ea-9a5d-776a06303a1d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a56c85de_d833_11ea_9a5d_776a06303a1d.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>