  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berksmontnews.com/content/tncms/live/" />
<meta name="keywords" content="berks-mont news" />
<meta name="description" content="" />
<meta name="author" content="Berks-Mont News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.berksmontnews.com/news/southern_berks_news/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/a4e51e14-5798-11e8-8232-b3e003942fc0.jpg" />
<meta property="og:image:width" content="609" />
<meta property="og:image:height" content="415" />
<meta property="og:title" content="Southern Berks News" />
<meta property="og:site_name" content="Berks-Mont News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/berksmontnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@berksmontlocal" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.49af41aa9981668844ea345cbcc8ebe7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<style>/*<![CDATA[*/ #block-1574785 .search-spinner { position: absolute; } #block-1574785 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574785 { margin-bottom: 0; } #site-search-1574785 .site-search-form { padding: 0; } #site-search-1574785 #site-search-1574785-btn { outline: none; } #site-search-1574785 #site-search-1574785-term { border: 0; box-shadow: none; } #site-search-1574785 .site-search-form { box-shadow: none; } #tncms-block-1574759 .tnt-prop-img { max-width: 338px; } #tncms-block-1574798 .tnt-prop-img { max-width: 338px; } #tncms-block-1574782 .tnt-prop-img { max-width: 87px; } #block-1574784 .search-spinner { position: absolute; } #block-1574784 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574784 { margin-bottom: 0; } #site-search-1574784 .site-search-form { padding: 0; } #site-search-1574784 #site-search-1574784-btn { outline: none; } #site-search-1574784 #site-search-1574784-term { border: 0; box-shadow: none; } #site-search-1574784 .site-search-form { box-shadow: none; } #block-1574761 .block-title.dark > .block-title-inner > *, #block-1574761.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-1574761 .block-title.light > .block-title-inner > *, #block-1574761.block.light .card .content-overlay * { color: rgba(255,255,255,1); } .follow-links-1574787 li { margin-right: 1px; padding: 0; } .follow-links-1574787 li a, .follow-links-1574787 li a:focus, .follow-links-1574787 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574787 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574787 li a.fb,.follow-links-1574787 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574787 li a.tw,.follow-links-1574787 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1574787 li a.yt,.follow-links-1574787 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.131.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/southern_berks_news","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"system":{"render_time":422},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Southern Berks News | berksmontnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berksmontnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/dacaa314-5798-11e8-9bc5-773fcc44ba14.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Southern Berks News | berksmontnews.com" href="http://www.berksmontnews.com/search/?f=rss&amp;t=article&amp;c=news/southern_berks_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berksmontnews.com/news/southern_berks_news/" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/dfm/MG2Widget-newsletterwidget-nojquery.min.js"></script>
 













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
 
<!-- Jivox interstitial --> 
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>









  

  

  

  


    
    
 



    
  
  
  
  
 
 
 
 




    
        
    
 

 
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
     slots: [{
         slotID: 'DFM-adPos-leader',
         sizes: [[970,90],[728,90]]
    },
    {
        slotID: 'DFM-adPos-bottomleader',
         sizes: [[970,90],[728,90]]
    },    {
        slotID: 'DFM-adPos-cube1',
        sizes: [[300,250],[300,600],[300,1050],[160,600]]
    },
    {
        slotID: 'DFM-adPos-cube2',
        sizes: [[300,250],[300,600]]
    },
    {
        slotID: 'DFM-adPos-cube3',
        sizes: [[300,250]]
    },
    {
	slotID: 'DFM-adPos-article',
	sizes: [[300,250]]
     }], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "BM")
    dfm.api("data","siteName",        "The Berks-Mont News")
    dfm.api("data","siteDomain",      "berksmontnews.com")
    dfm.api("data","actualDomain",    "berksmontnews.com")
    dfm.api("data","contentId",       "")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://berksmontnews.com/news/southern_berks_news/")
    dfm.api("data","canonicalURL",    "https://berksmontnews.com/news/southern_berks_news/")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
     
    dfm.api("data","articleTitle",         "'"+doctitletext+"'")
     
 
 
     
    dfm.api("data","pageType",        "section")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
     
    dfm.api("data","title",         "'"+doctitletext+"'")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    dfm.api("data","Taxonomy2",       "southern_berks_news")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    
    dfm.api("data","Taxonomy4",       "")
  

      dfm.api("data","kv","southern_berks_news")
     
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","subtitle",        "");
     
    dfm.api("data","pubDate",         "")
     
     
    dfm.api("data","startDate",         "")
     
     
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Berks-Mont News,berksmontnews.com,news,southern_berks_news,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Berks-Mont News,berksmontnews.com,news,southern_berks_news,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "berksmontnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'berksmontnews.com',
        'Publisher Product':'berksmontnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2019-04-09T05:21:28-04:00',
        'Create Hour of Day':'2019-04-09T05:21:28-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'southern_berks_news',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'southern_berks_news',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://berksmontnews.com/news/southern_berks_news/',
        'Slug':'',
        'Content ID':'',
 
     
         'Page Type':'section',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'',
        'URL':'https://berksmontnews.com/news/southern_berks_news/',
        'Page Title':'',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav  app-editorial   section-news section-southern-berks-news  ">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berksmontnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.131.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fsouthern_berks_news&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.system.render_time=422&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push();
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/boyertown_times/"  class="nav-link tnt-section-boyertown-times">Boyertown Times</a>
                                </li><li>
                                    <a href="/news/northern_berks_patriot_item/"  class="nav-link tnt-section-northern-berks-patriot-item">Northern Berks Patriot Item</a>
                                </li><li>
                                    <a href="/news/southern_berks_news/"  class="nav-link tnt-section-southern-berks-news">Southern Berks News</a>
                                </li><li>
                                    <a href="/news/tri_county_record/"  class="nav-link tnt-section-tri-county-record">Tri County Record</a>
                                </li><li>
                                    <a href="/news/community_connection/"  class="nav-link tnt-section-community-connection">Community Connection</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a href="/sports/76ers/"  class="nav-link tnt-section-76ers">76ers</a>
                                </li><li>
                                    <a href="/sports/eagles/"  class="nav-link tnt-section-eagles">Eagles</a>
                                </li><li>
                                    <a href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a href="/sports/phillies/"  class="nav-link tnt-section-phillies">Phillies</a>
                                </li><li>
                                    <a href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-ticket">Ticket</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/pottsmerc/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-boyertown-area-times-e-edition">Boyertown Area Times e-Edition</a>
                                </li><li>
                                    <a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-connection-e-edition">Community Connection e-Edition</a>
                                </li><li>
                                    <a href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-berks-patriot-item-e-edition">Northern Berks Patriot Item e-Edition</a>
                                </li><li>
                                    <a href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-southern-berks-news-e-edition">Southern Berks News e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li><li>
                                    <a href="http://pa.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1574785" class="tncms-block hidden-md hidden-lg"><section id="block-1574785" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574785" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574785" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1574785-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574785-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574785-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574785').submit();
        return false;
    });

    $('#site-search-1574785').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574785 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574785 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574785-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574759" class="tncms-block"><section id="block-1574759" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1574842" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div><div id="tncms-block-1574850" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1-mobile" class="block text-center" style="text-align:center;margin:5px auto 0 auto;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1-mobile');});</script>
</div>

<script type="text/javascript">
$("#DFM-adPos-sponsor1-mobile").insertBefore(".offcanvas-inner");
</script></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/email_signup/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574798" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1574798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1574782" class="tncms-block show-affix"><section id="block-1574782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/808e2dc0-5528-11e8-84dc-f3f8c4b72aee.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1574784" class="tncms-block new-search"><section id="block-1574784" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574784" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574784" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1574784-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574784-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574784-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574784').submit();
        return false;
    });

    $('#site-search-1574784').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574784 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574784 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574784-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1634486" class="tncms-block"><ul id="block-1634486" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boyertown-times" href="/news/boyertown_times/" >Boyertown Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item" href="/news/northern_berks_patriot_item/" >Northern Berks Patriot Item</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news" href="/news/southern_berks_news/" >Southern Berks News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tri-county-record" href="/news/tri_county_record/" >Tri County Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection" href="/news/community_connection/" >Community Connection</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-and-world" href="/news/national/" >National and World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-76ers" href="/sports/76ers/" >76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eagles" href="/sports/eagles/" >Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-phillies" href="/sports/phillies/" >Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#"  href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-ticket" href="/arts_and_entertainment/" >Ticket</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/arts_and_entertainment/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/arts_and_entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts_and_entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business/" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/pottsmerc/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boyertown-area-times-e-edition" href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener">Boyertown Area Times e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection-e-edition" href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Community Connection e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item-e-edition" href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener">Northern Berks Patriot Item e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news-e-edition" href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Southern Berks News e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener">Jobs </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="http://pa.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">Public Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/subscribe.html" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1577909" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1577909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577909 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
                    <li><a href="http://papreplive.com/" class="">PA Prep Live</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1574835" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1574841" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div><div class="fullscreen-region"><div id="tncms-region-index-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>

    <div class="row">
        <div class="col-lg-8 col-lg-offset-2">
            <div id="tncms-region-index-featured-top" class="tncms-region "></div>
        </div>
    </div>

    

    <div class="row">
        <div class="col-md-12">
            <div id="tncms-region-index-full-top" class="tncms-region "><div id="tncms-block-1574761" class="tncms-block"><section id="block-1574761" class="block emphasis-h1   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1574761 ">
        <div class="block-title-inner">
            <h1>
                
                    <a href="/news/southern_berks_news">
                
                Southern Berks News
                
                    </a>
                
            </h1>
        </div>
    </div></div>
    
</div></section></div></div>
        </div>
    </div>

    <div class="row">
        <div class="col-lg-8">
            <div class="row">
                <div class="col-md-12">
                    <div id="tncms-region-index-full" class="tncms-region "><div id="tncms-block-1574844" class="tncms-block text-center serif-headlines"><section id="block-1574844" class="block emphasis-h2   " >
    
    <div class="card-img-lg">
        
                
                <article id="card-summary-1574844-99fce4b8-5a31-11e9-806d-3f9dceda4e2b" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/bus-trip-to-fort-frederick-th-century-market-fair/article_99fce4b8-5a31-11e9-806d-3f9dceda4e2b.html" class="tnt-asset-link">
        

        
            Bus trip to Fort Frederick 18th-Century Market Fair</a></h2></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Friends of the Daniel Boone Homestead are sponsoring a bus trip to the 18th-Century Mark&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1574845" class="tncms-block serif-headlines"><section id="block-1574845" class="block emphasis-h2   " ><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1574845-95ea109a-5a30-11e9-954b-7f1f867f3217" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/exeter-township-school-district-schedules-community-forum/article_95ea109a-5a30-11e9-954b-7f1f867f3217.html" class="tnt-asset-link">
        

        
            Exeter Township School District schedules Community Forum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1574845-4cd3c8de-5719-11e9-b58d-e7d0493a76fb" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/times-sbn-calendar-april/article_4cd3c8de-5719-11e9-b58d-e7d0493a76fb.html" class="tnt-asset-link">
        

        
            Times & SBN calendar April 11</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1574845-eedbae7e-56e9-11e9-9780-77623b4d6921" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eedbae7e-56e9-11e9-9780-77623b4d6921 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/joyce-burkholder-receives-annie-sullivan-award/article_eedbae7e-56e9-11e9-9780-77623b4d6921.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Joyce Burkholder receives 2019 Annie Sullivan Award"
                        class="img-responsive lazyload full"
                        width="974"
                        height="548"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/37/e373ad1a-56ea-11e9-832d-4bdd3c6d3b6b/5ca61da7dda5d.image.jpg?crop=974%2C548%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/37/e373ad1a-56ea-11e9-832d-4bdd3c6d3b6b/5ca61da7dda5d.image.jpg?crop=974%2C548%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/37/e373ad1a-56ea-11e9-832d-4bdd3c6d3b6b/5ca61da7dda5d.image.jpg?crop=974%2C548%2C12%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/37/e373ad1a-56ea-11e9-832d-4bdd3c6d3b6b/5ca61da7dda5d.image.jpg?crop=974%2C548%2C12%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/37/e373ad1a-56ea-11e9-832d-4bdd3c6d3b6b/5ca61da7dda5d.image.jpg?crop=974%2C548%2C12%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/37/e373ad1a-56ea-11e9-832d-4bdd3c6d3b6b/5ca61da7dda5d.image.jpg?crop=974%2C548%2C12%2C0&resize=974%2C548&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/joyce-burkholder-receives-annie-sullivan-award/article_eedbae7e-56e9-11e9-9780-77623b4d6921.html" class="tnt-asset-link">
        

        
            Joyce Burkholder receives 2019 Annie Sullivan Award</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>
                    

        <div class="container-front">
            
            <div class="row">
                 <div class="col-md-8"><div id="tncms-region-indexcustom-top-one" class="tncms-region "></div></div>
                 <div class="col-md-4"><div id="tncms-region-indexcustom-top-two" class="tncms-region "></div></div>
            </div>
        </div>
        
       

                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-index-primary" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-primary-b" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-primary-c" class="tncms-region "></div>
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-index-secondary" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-secondary-b" class="tncms-region "></div>
                </div>
            </div>
        </div>
        <div class="col-sm-12 col-lg-4">
            <div class="row">
                <div class="col-sm-6 col-sm-push-6 col-lg-12 col-lg-push-0">
                    
                        
                        
                        <div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1574836" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div>
                        <div id="tncms-region-index-side-primary" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-tertiary" class="tncms-region "></div>
                </div>
                <div class="col-sm-6 col-sm-pull-6 col-lg-12 col-lg-pull-0">
                    <div id="tncms-region-index-tertiary-b" class="tncms-region "></div>
                    
   <div id="tncms-region-index-custom-tertiary-bottom" class="tncms-region "></div>
                    
  <div id="tncms-region-custom-tertiary-bottom" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>

    

    <div class="row">
        <div class="col-md-12">
            <div id="tncms-region-index-full-middle" class="tncms-region "></div>
        </div>
    </div>

    <section class="container-breakout">
        
        <div id="tncms-region-index-breakout-middle" class="tncms-region "><div id="tncms-block-1574843" class="tncms-block"><!--sponsorship 2--><div id="DFM-adPos-sponsor2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor2');});</script>
</div></div></div>
    </section>

    <div class="row">
        <div class="col-md-12">
            <div id="tncms-region-index-full-2-middle" class="tncms-region "></div>
        </div>
        <div class="col-sm-6">
            <div id="tncms-region-index-primary-middle" class="tncms-region "></div>
        </div>
        <div class="col-sm-6">
            <div id="tncms-region-index-secondary-middle" class="tncms-region "></div>
        </div>
    </div>

    <div class="row">
        <div class="col-lg-8">
            <div class="row">
                <div class="col-sm-12">
                    <div id="tncms-region-index-full-2" class="tncms-region "><div id="tncms-block-1574739" class="tncms-block serif-headlines"><section id="block-1574739" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1574739 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1574739-0a71d18c-56e9-11e9-af9f-abe4f853a484" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/veterans-pension-benefits-explained-at-keystone-villa-at-douglassville/article_0a71d18c-56e9-11e9-af9f-abe4f853a484.html" class="tnt-asset-link">
        

        
            Veterans pension benefits explained at Keystone Villa at Douglassville</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574739-7e6713e2-5642-11e9-baa1-d7180a514b45" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e6713e2-5642-11e9-baa1-d7180a514b45 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/local-health-phys-ed-teachers-receive-professional-awards/article_7e6713e2-5642-11e9-baa1-d7180a514b45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Local health, phys ed teachers receive professional awards"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="701"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/33/7338ab42-5648-11e9-814e-5304737382e8/5ca50c5e3958a.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/33/7338ab42-5648-11e9-814e-5304737382e8/5ca50c5e3958a.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/33/7338ab42-5648-11e9-814e-5304737382e8/5ca50c5e3958a.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/33/7338ab42-5648-11e9-814e-5304737382e8/5ca50c5e3958a.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/33/7338ab42-5648-11e9-814e-5304737382e8/5ca50c5e3958a.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/33/7338ab42-5648-11e9-814e-5304737382e8/5ca50c5e3958a.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/33/7338ab42-5648-11e9-814e-5304737382e8/5ca50c5e3958a.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/local-health-phys-ed-teachers-receive-professional-awards/article_7e6713e2-5642-11e9-baa1-d7180a514b45.html" class="tnt-asset-link">
        

        
            Local health, phys ed teachers receive professional awards</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574739-9e1dbd72-5641-11e9-8dd8-2744f2cbecbf" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/penn-state-master-gardeners-to-promote-pollinator-friendly-gardens/article_9e1dbd72-5641-11e9-8dd8-2744f2cbecbf.html" class="tnt-asset-link">
        

        
            Penn State Master Gardeners to promote pollinator-friendly gardens</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                    

        <div class="container-middle">
            
            <div class="row">
                 <div class="col-md-4 col-one"><div id="tncms-region-indexcustom-middle-one" class="tncms-region "></div></div>
                 <div class="col-md-4 col-two"><div id="tncms-region-indexcustom-middle-two" class="tncms-region "></div></div>
                 <div class="col-md-4 col-three"><div id="tncms-region-indexcustom-middle-three" class="tncms-region "></div></div>
                 
            </div>
        </div>
        
       

                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-index-primary-2" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-primary-2-b" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-primary-2-c" class="tncms-region "></div>
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-index-secondary-2" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-secondary-2-b" class="tncms-region "></div>
                </div>
            </div>
        </div>
        <div class="col-sm-12 col-lg-4">
            <div class="row">
                <div class="col-sm-6 col-sm-push-6 col-lg-12 col-lg-push-0">
                    
                        
                        
                        <div id="tncms-region-global-side-secondary" class="tncms-region "><div id="tncms-block-1574837" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div>
                        <div id="tncms-region-index-side-secondary" class="tncms-region "></div>
                    
                    <div id="tncms-region-index-tertiary-2" class="tncms-region "></div>
                </div>
                <div class="col-sm-6 col-sm-pull-6 col-lg-12 col-lg-pull-0">
                    <div id="tncms-region-index-tertiary-2-b" class="tncms-region "></div>
                    
  <div id="tncms-region-index-custom-tertiary2-bottom" class="tncms-region "></div>
                    
  <div id="tncms-region-custom-tertiary2-bottom" class="tncms-region "></div>
                </div>
            </div>
        </div>
    </div>

    <div class="row">
        <div class="col-lg-12">
            <div id="tncms-region-index-full-3-middle" class="tncms-region "></div>
        </div>
        <div class="col-lg-8">
            <div class="row">
                <div class="col-md-12">
                    <div id="tncms-region-index-full-3" class="tncms-region "><div id="tncms-block-1611594" class="tncms-block"><section id="block-1611594" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1611594 ">
        <div class="block-title-inner">
            <h3>
                
                News Highlights
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1611594-ffa03a18-e6fb-5ee6-81ee-1292d0556823" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ffa03a18-e6fb-5ee6-81ee-1292d0556823 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/ca-car-smashes-into-man-on-gym-treadmill-whoa/video_ffa03a18-e6fb-5ee6-81ee-1292d0556823.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CA: CAR SMASHES INTO MAN ON GYM TREADMILL (WHOA)"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/fa/ffa03a18-e6fb-5ee6-81ee-1292d0556823/5cac54e6a6dc8.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/fa/ffa03a18-e6fb-5ee6-81ee-1292d0556823/5cac54e6a6dc8.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ca-car-smashes-into-man-on-gym-treadmill-whoa/video_ffa03a18-e6fb-5ee6-81ee-1292d0556823.html" class="tnt-asset-link">
        

        
            CA: CAR SMASHES INTO MAN ON GYM TREADMILL (WHOA)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1611594-df856004-318f-589a-aa57-e17d9fbec9be" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-df856004-318f-589a-aa57-e17d9fbec9be media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/va-ncaa-uva-fan-we-re-the-champions-cold-open/video_df856004-318f-589a-aa57-e17d9fbec9be.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="VA: NCAA-UVA FAN: WE'RE THE CHAMPIONS! (COLD OPEN)"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/f8/df856004-318f-589a-aa57-e17d9fbec9be/5cac43f720e7b.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/d/f8/df856004-318f-589a-aa57-e17d9fbec9be/5cac43f720e7b.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/va-ncaa-uva-fan-we-re-the-champions-cold-open/video_df856004-318f-589a-aa57-e17d9fbec9be.html" class="tnt-asset-link">
        

        
            VA: NCAA-UVA FAN: WE'RE THE CHAMPIONS! (COLD OPEN)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1611594-698bab8b-585f-5a2d-8b56-06c0da407197" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-698bab8b-585f-5a2d-8b56-06c0da407197 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/va-ncaa-uva-fans-celebrate-win-more/video_698bab8b-585f-5a2d-8b56-06c0da407197.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="VA: NCAA-UVA FANS CELEBRATE WIN (MORE)"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/98/698bab8b-585f-5a2d-8b56-06c0da407197/5cac43f735175.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/98/698bab8b-585f-5a2d-8b56-06c0da407197/5cac43f735175.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/va-ncaa-uva-fans-celebrate-win-more/video_698bab8b-585f-5a2d-8b56-06c0da407197.html" class="tnt-asset-link">
        

        
            VA: NCAA-UVA FANS CELEBRATE WIN (MORE)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1611594-6d16305b-db6b-5195-866b-2fbb1da29581" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6d16305b-db6b-5195-866b-2fbb1da29581 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/wa-deputies-searching-for-missing-soldier/video_6d16305b-db6b-5195-866b-2fbb1da29581.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="Cnn"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WA: DEPUTIES SEARCHING FOR MISSING SOLDIER"
                        class="img-responsive lazyload full"
                        width="240"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/d1/6d16305b-db6b-5195-866b-2fbb1da29581/5cac403430fee.image.jpg?crop=240%2C180%2C40%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/d1/6d16305b-db6b-5195-866b-2fbb1da29581/5cac403430fee.image.jpg?crop=240%2C180%2C40%2C0&resize=240%2C180&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/wa-deputies-searching-for-missing-soldier/video_6d16305b-db6b-5195-866b-2fbb1da29581.html" class="tnt-asset-link">
        

        
            WA: DEPUTIES SEARCHING FOR MISSING SOLDIER</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1574823" class="tncms-block serif-headlines"><section id="block-1574823" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1574823 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1574823-54fd8d1a-5570-11e9-be75-8f14064390d4" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-54fd8d1a-5570-11e9-be75-8f14064390d4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/fox-theatres-plans-major-expansion-in-berks-county/article_54fd8d1a-5570-11e9-be75-8f14064390d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Fox Theatres plans major expansion in Berks County"
                        class="img-responsive lazyload full"
                        width="589"
                        height="331"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/6b/c6bb73c4-57e4-11e9-96b0-cf4f9278036c/5ca7c0825b1e0.image.jpg?crop=589%2C331%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/6b/c6bb73c4-57e4-11e9-96b0-cf4f9278036c/5ca7c0825b1e0.image.jpg?crop=589%2C331%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/6b/c6bb73c4-57e4-11e9-96b0-cf4f9278036c/5ca7c0825b1e0.image.jpg?crop=589%2C331%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/6b/c6bb73c4-57e4-11e9-96b0-cf4f9278036c/5ca7c0825b1e0.image.jpg?crop=589%2C331%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/6b/c6bb73c4-57e4-11e9-96b0-cf4f9278036c/5ca7c0825b1e0.image.jpg?crop=589%2C331%2C0%2C56&resize=589%2C331&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/fox-theatres-plans-major-expansion-in-berks-county/article_54fd8d1a-5570-11e9-be75-8f14064390d4.html" class="tnt-asset-link">
        

        
            Fox Theatres plans major expansion in Berks County</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-b5215ea0-5571-11e9-a8f0-d7f91abfe51a" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/ymca-and-berks-county-announce-healthy-kids-day/article_b5215ea0-5571-11e9-a8f0-d7f91abfe51a.html" class="tnt-asset-link">
        

        
            YMCA and Berks County announce Healthy Kids Day 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-6951cf8e-556f-11e9-a003-0b062690bd50" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/genealogical-society-explores-pa-german-easter-traditions/article_6951cf8e-556f-11e9-a003-0b062690bd50.html" class="tnt-asset-link">
        

        
            Genealogical society explores PA German Easter traditions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-45d9d902-554c-11e9-baab-d394f1ae4fe1" class="clearfix card summary has-image image-left inherit  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-45d9d902-554c-11e9-baab-d394f1ae4fe1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/ne-berks-chamber-hosts-ribbon-cutting-for-birdsboro-lodge-senior/article_45d9d902-554c-11e9-baab-d394f1ae4fe1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="NE Berks Chamber hosts ribbon cutting for Birdsboro Lodge Senior Living"
                        class="img-responsive lazyload full"
                        width="1774"
                        height="998"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/7a/77a1e1d2-554c-11e9-b1ba-2ffaa25d3cae/5ca36641eafe9.image.jpg?crop=1774%2C998%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/7a/77a1e1d2-554c-11e9-b1ba-2ffaa25d3cae/5ca36641eafe9.image.jpg?crop=1774%2C998%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/7a/77a1e1d2-554c-11e9-b1ba-2ffaa25d3cae/5ca36641eafe9.image.jpg?crop=1774%2C998%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/7a/77a1e1d2-554c-11e9-b1ba-2ffaa25d3cae/5ca36641eafe9.image.jpg?crop=1774%2C998%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/7a/77a1e1d2-554c-11e9-b1ba-2ffaa25d3cae/5ca36641eafe9.image.jpg?crop=1774%2C998%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/7a/77a1e1d2-554c-11e9-b1ba-2ffaa25d3cae/5ca36641eafe9.image.jpg?crop=1774%2C998%2C0%2C85&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/7a/77a1e1d2-554c-11e9-b1ba-2ffaa25d3cae/5ca36641eafe9.image.jpg?crop=1774%2C998%2C0%2C85&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/ne-berks-chamber-hosts-ribbon-cutting-for-birdsboro-lodge-senior/article_45d9d902-554c-11e9-baab-d394f1ae4fe1.html" class="tnt-asset-link">
        

        
            NE Berks Chamber hosts ribbon cutting for Birdsboro Lodge Senior Living</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-de5aa056-54b8-11e9-9184-07075d43e2d9" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de5aa056-54b8-11e9-9184-07075d43e2d9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/uncork-a-taste-of-spring-on-the-berks-county-wine/article_de5aa056-54b8-11e9-9184-07075d43e2d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Uncork 'A Taste of Spring' on the Berks County Wine Trail"
                        class="img-responsive lazyload full"
                        width="1579"
                        height="888"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/06/906b137a-54b9-11e9-a2ff-7fb57b7d58f5/5ca2701ee56aa.image.jpg?crop=1579%2C888%2C0%2C211&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/06/906b137a-54b9-11e9-a2ff-7fb57b7d58f5/5ca2701ee56aa.image.jpg?crop=1579%2C888%2C0%2C211&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/06/906b137a-54b9-11e9-a2ff-7fb57b7d58f5/5ca2701ee56aa.image.jpg?crop=1579%2C888%2C0%2C211&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/06/906b137a-54b9-11e9-a2ff-7fb57b7d58f5/5ca2701ee56aa.image.jpg?crop=1579%2C888%2C0%2C211&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/06/906b137a-54b9-11e9-a2ff-7fb57b7d58f5/5ca2701ee56aa.image.jpg?crop=1579%2C888%2C0%2C211&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/06/906b137a-54b9-11e9-a2ff-7fb57b7d58f5/5ca2701ee56aa.image.jpg?crop=1579%2C888%2C0%2C211&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/06/906b137a-54b9-11e9-a2ff-7fb57b7d58f5/5ca2701ee56aa.image.jpg?crop=1579%2C888%2C0%2C211&resize=1579%2C888&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/uncork-a-taste-of-spring-on-the-berks-county-wine/article_de5aa056-54b8-11e9-9184-07075d43e2d9.html" class="tnt-asset-link">
        

        
            Uncork 'A Taste of Spring' on the Berks County Wine Trail</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-194c4734-54b7-11e9-aa5a-8b4f588361f8" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/boscov-s-east-and-exeter-community-library-present-b-the/article_194c4734-54b7-11e9-aa5a-8b4f588361f8.html" class="tnt-asset-link">
        

        
            Boscov’s East and Exeter Community Library present ‘B the Reader’ Rewards Program</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-0782b926-54b6-11e9-a3ae-bbd00c7c9ea1" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/apply-now-for-pennsylvania-master-naturalist-training-course/article_0782b926-54b6-11e9-a3ae-bbd00c7c9ea1.html" class="tnt-asset-link">
        

        
            Apply now for Pennsylvania Master Naturalist Training Course</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-9f64c34a-54b3-11e9-b1fe-87fdd17eb347" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f64c34a-54b3-11e9-b1fe-87fdd17eb347 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/renovated-birdsboro-lodge-provides-care-for-seniors/article_9f64c34a-54b3-11e9-b1fe-87fdd17eb347.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Renovated Birdsboro Lodge provides care for seniors"
                        class="img-responsive lazyload full"
                        width="1125"
                        height="633"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/1c/31cb697c-54b5-11e9-af69-872e63a40a83/5ca2682ae2cd5.image.jpg?crop=1125%2C633%2C0%2C426&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/1c/31cb697c-54b5-11e9-af69-872e63a40a83/5ca2682ae2cd5.image.jpg?crop=1125%2C633%2C0%2C426&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/1c/31cb697c-54b5-11e9-af69-872e63a40a83/5ca2682ae2cd5.image.jpg?crop=1125%2C633%2C0%2C426&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/1c/31cb697c-54b5-11e9-af69-872e63a40a83/5ca2682ae2cd5.image.jpg?crop=1125%2C633%2C0%2C426&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/1c/31cb697c-54b5-11e9-af69-872e63a40a83/5ca2682ae2cd5.image.jpg?crop=1125%2C633%2C0%2C426&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/1c/31cb697c-54b5-11e9-af69-872e63a40a83/5ca2682ae2cd5.image.jpg?crop=1125%2C633%2C0%2C426&resize=1125%2C633&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/renovated-birdsboro-lodge-provides-care-for-seniors/article_9f64c34a-54b3-11e9-b1fe-87fdd17eb347.html" class="tnt-asset-link">
        

        
            Renovated Birdsboro Lodge provides care for seniors</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-805e6fc4-5250-11e9-a05e-ef2a88927152" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/senators-introduce-farmer-legacy-tax-credit-bill/article_805e6fc4-5250-11e9-a05e-ef2a88927152.html" class="tnt-asset-link">
        

        
            Senators introduce Farmer “Legacy” Tax Credit Bill</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-fbe4b620-5486-11e9-b6bd-ef2f37e55429" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fbe4b620-5486-11e9-b6bd-ef2f37e55429 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/frank-sinatra-performs-at-the-heritage-of-green-hills/article_fbe4b620-5486-11e9-b6bd-ef2f37e55429.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="'Frank Sinatra' performs at The Heritage of Green Hills"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="701"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/61/561f5d2a-5487-11e9-8e7a-775056de04db/5ca21ae15da59.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/61/561f5d2a-5487-11e9-8e7a-775056de04db/5ca21ae15da59.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/61/561f5d2a-5487-11e9-8e7a-775056de04db/5ca21ae15da59.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/61/561f5d2a-5487-11e9-8e7a-775056de04db/5ca21ae15da59.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/61/561f5d2a-5487-11e9-8e7a-775056de04db/5ca21ae15da59.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/61/561f5d2a-5487-11e9-8e7a-775056de04db/5ca21ae15da59.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/61/561f5d2a-5487-11e9-8e7a-775056de04db/5ca21ae15da59.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/frank-sinatra-performs-at-the-heritage-of-green-hills/article_fbe4b620-5486-11e9-b6bd-ef2f37e55429.html" class="tnt-asset-link">
        

        
            'Frank Sinatra' performs at The Heritage of Green Hills</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-1a372a30-523a-11e9-855e-6f5b59c5d4a0" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/second-stray-cat-tests-positive-for-rabies-in-douglassville/article_1a372a30-523a-11e9-855e-6f5b59c5d4a0.html" class="tnt-asset-link">
        

        
            Second stray cat tests positive for rabies in Douglassville</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-d6c9e6c6-40e5-11e9-ae68-4329c9acbddd" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6c9e6c6-40e5-11e9-ae68-4329c9acbddd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/national-geographic-explorer-comes-to-berks-author-of-secret-lives/article_d6c9e6c6-40e5-11e9-ae68-4329c9acbddd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="National Geographic Explorer comes to Berks, author of 'Secret Lives of Glaciers'"
                        class="img-responsive lazyload full"
                        width="1664"
                        height="936"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/06/4063f55a-5247-11e9-9836-3f3d207fa685/5c9e54bb290dd.image.jpg?crop=1664%2C936%2C0%2C154&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/06/4063f55a-5247-11e9-9836-3f3d207fa685/5c9e54bb290dd.image.jpg?crop=1664%2C936%2C0%2C154&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/06/4063f55a-5247-11e9-9836-3f3d207fa685/5c9e54bb290dd.image.jpg?crop=1664%2C936%2C0%2C154&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/06/4063f55a-5247-11e9-9836-3f3d207fa685/5c9e54bb290dd.image.jpg?crop=1664%2C936%2C0%2C154&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/06/4063f55a-5247-11e9-9836-3f3d207fa685/5c9e54bb290dd.image.jpg?crop=1664%2C936%2C0%2C154&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/06/4063f55a-5247-11e9-9836-3f3d207fa685/5c9e54bb290dd.image.jpg?crop=1664%2C936%2C0%2C154&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/06/4063f55a-5247-11e9-9836-3f3d207fa685/5c9e54bb290dd.image.jpg?crop=1664%2C936%2C0%2C154&resize=1664%2C936&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/national-geographic-explorer-comes-to-berks-author-of-secret-lives/article_d6c9e6c6-40e5-11e9-ae68-4329c9acbddd.html" class="tnt-asset-link">
        

        
            National Geographic Explorer comes to Berks, author of 'Secret Lives of Glaciers'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-0e661330-5184-11e9-9386-ab17d68c602f" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0e661330-5184-11e9-9386-ab17d68c602f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/mythical-characters-to-pa-house-enviro-committee-we-re-myths/article_0e661330-5184-11e9-9386-ab17d68c602f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mythical characters to PA House Enviro Committee: We’re myths, climate change isn’t."
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5c/a5cf47b4-5184-11e9-8097-e371f0616db9/5c9d0e7eca719.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5c/a5cf47b4-5184-11e9-8097-e371f0616db9/5c9d0e7eca719.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5c/a5cf47b4-5184-11e9-8097-e371f0616db9/5c9d0e7eca719.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5c/a5cf47b4-5184-11e9-8097-e371f0616db9/5c9d0e7eca719.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5c/a5cf47b4-5184-11e9-8097-e371f0616db9/5c9d0e7eca719.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5c/a5cf47b4-5184-11e9-8097-e371f0616db9/5c9d0e7eca719.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/5c/a5cf47b4-5184-11e9-8097-e371f0616db9/5c9d0e7eca719.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/mythical-characters-to-pa-house-enviro-committee-we-re-myths/article_0e661330-5184-11e9-9386-ab17d68c602f.html" class="tnt-asset-link">
        

        
            Mythical characters to PA House Enviro Committee: We’re myths, climate change isn’t.</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-fc5f6f4e-50b9-11e9-ace9-df7d1be866b5" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc5f6f4e-50b9-11e9-ace9-df7d1be866b5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/second-annual-mission-birdsboro-k-and-fun-run-set-for/article_fc5f6f4e-50b9-11e9-ace9-df7d1be866b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Second Annual Mission Birdsboro 5K and Fun Run set for April 27"
                        class="img-responsive lazyload full"
                        width="1145"
                        height="644"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/3a/b3a615cc-50ba-11e9-8f5d-5b21913defd5/5c9bbb11ecc5a.image.jpg?crop=1145%2C644%2C0%2C106&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/3a/b3a615cc-50ba-11e9-8f5d-5b21913defd5/5c9bbb11ecc5a.image.jpg?crop=1145%2C644%2C0%2C106&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/3a/b3a615cc-50ba-11e9-8f5d-5b21913defd5/5c9bbb11ecc5a.image.jpg?crop=1145%2C644%2C0%2C106&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/3a/b3a615cc-50ba-11e9-8f5d-5b21913defd5/5c9bbb11ecc5a.image.jpg?crop=1145%2C644%2C0%2C106&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/3a/b3a615cc-50ba-11e9-8f5d-5b21913defd5/5c9bbb11ecc5a.image.jpg?crop=1145%2C644%2C0%2C106&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/3a/b3a615cc-50ba-11e9-8f5d-5b21913defd5/5c9bbb11ecc5a.image.jpg?crop=1145%2C644%2C0%2C106&resize=1145%2C644&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/second-annual-mission-birdsboro-k-and-fun-run-set-for/article_fc5f6f4e-50b9-11e9-ace9-df7d1be866b5.html" class="tnt-asset-link">
        

        
            Second Annual Mission Birdsboro 5K and Fun Run set for April 27</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-73eedb68-50c8-11e9-bd86-1fd33ca2b48c" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/a-safe-alternative-for-medication-disposal/article_73eedb68-50c8-11e9-bd86-1fd33ca2b48c.html" class="tnt-asset-link">
        

        
            A safe alternative for medication disposal</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-ae8f0fac-50b6-11e9-9921-b7133244ed8f" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/spring-day-of-service-at-hopewell-furnace-national-historic-site/article_ae8f0fac-50b6-11e9-9921-b7133244ed8f.html" class="tnt-asset-link">
        

        
            'Spring Day of Service' at Hopewell Furnace National Historic Site April 13</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-1a93cbee-4ff8-11e9-ba9e-37b84690b6a0" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a93cbee-4ff8-11e9-ba9e-37b84690b6a0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/genesius-theatre-presents-cat-on-a-hot-tin-roof-april/article_1a93cbee-4ff8-11e9-ba9e-37b84690b6a0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Genesius Theatre presents 'Cat on a Hot Tin Roof' April 10-13"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/d6/cd6fc03c-4ff9-11e9-94a8-8f405f4402e0/5c9a77705a0e6.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/d6/cd6fc03c-4ff9-11e9-94a8-8f405f4402e0/5c9a77705a0e6.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/d6/cd6fc03c-4ff9-11e9-94a8-8f405f4402e0/5c9a77705a0e6.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/d6/cd6fc03c-4ff9-11e9-94a8-8f405f4402e0/5c9a77705a0e6.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/d6/cd6fc03c-4ff9-11e9-94a8-8f405f4402e0/5c9a77705a0e6.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/d6/cd6fc03c-4ff9-11e9-94a8-8f405f4402e0/5c9a77705a0e6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/d6/cd6fc03c-4ff9-11e9-94a8-8f405f4402e0/5c9a77705a0e6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/genesius-theatre-presents-cat-on-a-hot-tin-roof-april/article_1a93cbee-4ff8-11e9-ba9e-37b84690b6a0.html" class="tnt-asset-link">
        

        
            Genesius Theatre presents 'Cat on a Hot Tin Roof' April 10-13</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-f8746bda-4f35-11e9-961c-73c5d89227e1" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/annual-easter-egg-hunt-scheduled-for-april-in-birdsboro/article_f8746bda-4f35-11e9-961c-73c5d89227e1.html" class="tnt-asset-link">
        

        
            Annual Easter Egg Hunt scheduled for April 6 in Birdsboro</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-671338ec-4cd8-11e9-91fd-6bc7f066c13c" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/call-to-area-artists-to-respond-to-all-things-round/article_671338ec-4cd8-11e9-91fd-6bc7f066c13c.html" class="tnt-asset-link">
        

        
            Call to area artists to respond to 'all things round' at Studio B</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-2a44d494-4cd7-11e9-8717-f3c53644eb94" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/exeter-community-library-welcomes-a-pa-forward-initiative/article_2a44d494-4cd7-11e9-8717-f3c53644eb94.html" class="tnt-asset-link">
        

        
            Exeter Community Library welcomes a PA Forward initiative</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-16858f74-4f30-11e9-b050-372c7fb29d45" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16858f74-4f30-11e9-b050-372c7fb29d45 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/historic-joanna-furnace-to-host-school-of-soldier-civil-war/article_16858f74-4f30-11e9-b050-372c7fb29d45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Historic Joanna Furnace to host School of Soldier Civil War event"
                        class="img-responsive lazyload full"
                        width="639"
                        height="359"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/23/c235aab6-4f30-11e9-8d62-5780e373ae00/5c992624a70a8.image.jpg?crop=639%2C359%2C0%2C140&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/23/c235aab6-4f30-11e9-8d62-5780e373ae00/5c992624a70a8.image.jpg?crop=639%2C359%2C0%2C140&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/23/c235aab6-4f30-11e9-8d62-5780e373ae00/5c992624a70a8.image.jpg?crop=639%2C359%2C0%2C140&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/23/c235aab6-4f30-11e9-8d62-5780e373ae00/5c992624a70a8.image.jpg?crop=639%2C359%2C0%2C140&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/c/23/c235aab6-4f30-11e9-8d62-5780e373ae00/5c992624a70a8.image.jpg?crop=639%2C359%2C0%2C140&resize=639%2C359&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/historic-joanna-furnace-to-host-school-of-soldier-civil-war/article_16858f74-4f30-11e9-b050-372c7fb29d45.html" class="tnt-asset-link">
        

        
            Historic Joanna Furnace to host School of Soldier Civil War event</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-fd7179c2-4f2e-11e9-a9e7-8fee21a9f5aa" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/reading-civic-theatre-announces-audition-call-for-a-berks-county/article_fd7179c2-4f2e-11e9-a9e7-8fee21a9f5aa.html" class="tnt-asset-link">
        

        
            Reading Civic Theatre announces audition call for a Berks County premier</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-f9c794a8-4f2b-11e9-b49a-c75fdecde8a3" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f9c794a8-4f2b-11e9-b49a-c75fdecde8a3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/latin-pop-songstress-gina-chavez-to-perform-at-the-miller/article_f9c794a8-4f2b-11e9-b49a-c75fdecde8a3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Latin pop songstress Gina Chavez to perform at the Miller Center"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="661"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/2c/82c088fa-4f2c-11e9-b1fd-2b00f6da1b8b/5c991fb12b23a.image.jpg?crop=1175%2C661%2C0%2C551&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/2c/82c088fa-4f2c-11e9-b1fd-2b00f6da1b8b/5c991fb12b23a.image.jpg?crop=1175%2C661%2C0%2C551&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/2c/82c088fa-4f2c-11e9-b1fd-2b00f6da1b8b/5c991fb12b23a.image.jpg?crop=1175%2C661%2C0%2C551&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/2c/82c088fa-4f2c-11e9-b1fd-2b00f6da1b8b/5c991fb12b23a.image.jpg?crop=1175%2C661%2C0%2C551&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/2c/82c088fa-4f2c-11e9-b1fd-2b00f6da1b8b/5c991fb12b23a.image.jpg?crop=1175%2C661%2C0%2C551&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/2c/82c088fa-4f2c-11e9-b1fd-2b00f6da1b8b/5c991fb12b23a.image.jpg?crop=1175%2C661%2C0%2C551&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/latin-pop-songstress-gina-chavez-to-perform-at-the-miller/article_f9c794a8-4f2b-11e9-b49a-c75fdecde8a3.html" class="tnt-asset-link">
        

        
            Latin pop songstress Gina Chavez to perform at the Miller Center</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-c992a11a-eebe-5a28-ae5d-37774b123445" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c992a11a-eebe-5a28-ae5d-37774b123445 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/berks-christian-and-west-mont-schools-partner-to-present-mary/article_c992a11a-eebe-5a28-ae5d-37774b123445.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Berks Christian and West-Mont schools partner to present 'Mary Poppins'"
                        class="img-responsive lazyload full"
                        width="1918"
                        height="1079"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/01/b01328e8-66e5-5ac4-a967-9d70579215e7/5c98dddb6a26f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/01/b01328e8-66e5-5ac4-a967-9d70579215e7/5c98dddb6a26f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/01/b01328e8-66e5-5ac4-a967-9d70579215e7/5c98dddb6a26f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/01/b01328e8-66e5-5ac4-a967-9d70579215e7/5c98dddb6a26f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/01/b01328e8-66e5-5ac4-a967-9d70579215e7/5c98dddb6a26f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/01/b01328e8-66e5-5ac4-a967-9d70579215e7/5c98dddb6a26f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/01/b01328e8-66e5-5ac4-a967-9d70579215e7/5c98dddb6a26f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/berks-christian-and-west-mont-schools-partner-to-present-mary/article_c992a11a-eebe-5a28-ae5d-37774b123445.html" class="tnt-asset-link">
        

        
            Berks Christian and West-Mont schools partner to present 'Mary Poppins'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-bfa162fa-4c1e-11e9-a97c-afbd25305c0e" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/times-sbn-calendar-march/article_bfa162fa-4c1e-11e9-a97c-afbd25305c0e.html" class="tnt-asset-link">
        

        
            Times & SBN calendar March 28</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-fc314910-4c14-11e9-ae2b-1b70c12fe746" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc314910-4c14-11e9-ae2b-1b70c12fe746 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/miller-center-to-present-aquila-theatre-s-frankenstein/article_fc314910-4c14-11e9-ae2b-1b70c12fe746.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Miller Center to present Aquila Theatre’s 'Frankenstein'"
                        class="img-responsive lazyload full"
                        width="1618"
                        height="910"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/65/965b1cbe-4c15-11e9-8acf-af7eecbfe68d/5c93f0d2e95f2.image.jpg?crop=1618%2C910%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/65/965b1cbe-4c15-11e9-8acf-af7eecbfe68d/5c93f0d2e95f2.image.jpg?crop=1618%2C910%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/65/965b1cbe-4c15-11e9-8acf-af7eecbfe68d/5c93f0d2e95f2.image.jpg?crop=1618%2C910%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/65/965b1cbe-4c15-11e9-8acf-af7eecbfe68d/5c93f0d2e95f2.image.jpg?crop=1618%2C910%2C0%2C185&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/65/965b1cbe-4c15-11e9-8acf-af7eecbfe68d/5c93f0d2e95f2.image.jpg?crop=1618%2C910%2C0%2C185&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/65/965b1cbe-4c15-11e9-8acf-af7eecbfe68d/5c93f0d2e95f2.image.jpg?crop=1618%2C910%2C0%2C185&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/65/965b1cbe-4c15-11e9-8acf-af7eecbfe68d/5c93f0d2e95f2.image.jpg?crop=1618%2C910%2C0%2C185&resize=1618%2C910&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/miller-center-to-present-aquila-theatre-s-frankenstein/article_fc314910-4c14-11e9-ae2b-1b70c12fe746.html" class="tnt-asset-link">
        

        
            Miller Center to present Aquila Theatre’s 'Frankenstein'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-62513238-4c00-11e9-9356-0bc4217bd4bc" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62513238-4c00-11e9-9356-0bc4217bd4bc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/reading-symphony-orchestra-welcomes-the-magic-of-cirque/article_62513238-4c00-11e9-9356-0bc4217bd4bc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Reading Symphony Orchestra welcomes the magic of Cirque"
                        class="img-responsive lazyload full"
                        width="1872"
                        height="1053"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/85/485a72b2-4c01-11e9-bab2-6f4967772b14/5c93ce00681cb.image.jpg?crop=1872%2C1053%2C0%2C27&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/85/485a72b2-4c01-11e9-bab2-6f4967772b14/5c93ce00681cb.image.jpg?crop=1872%2C1053%2C0%2C27&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/85/485a72b2-4c01-11e9-bab2-6f4967772b14/5c93ce00681cb.image.jpg?crop=1872%2C1053%2C0%2C27&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/85/485a72b2-4c01-11e9-bab2-6f4967772b14/5c93ce00681cb.image.jpg?crop=1872%2C1053%2C0%2C27&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/85/485a72b2-4c01-11e9-bab2-6f4967772b14/5c93ce00681cb.image.jpg?crop=1872%2C1053%2C0%2C27&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/85/485a72b2-4c01-11e9-bab2-6f4967772b14/5c93ce00681cb.image.jpg?crop=1872%2C1053%2C0%2C27&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/85/485a72b2-4c01-11e9-bab2-6f4967772b14/5c93ce00681cb.image.jpg?crop=1872%2C1053%2C0%2C27&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/reading-symphony-orchestra-welcomes-the-magic-of-cirque/article_62513238-4c00-11e9-9356-0bc4217bd4bc.html" class="tnt-asset-link">
        

        
            Reading Symphony Orchestra welcomes the magic of Cirque</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-36599d48-4b40-11e9-8ecf-17202dd8481f" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36599d48-4b40-11e9-8ecf-17202dd8481f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/local-resident-performs-in-annual-pennsylvania-intercollegiate-band/article_36599d48-4b40-11e9-8ecf-17202dd8481f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Local resident performs in annual Pennsylvania Intercollegiate Band"
                        class="img-responsive lazyload full"
                        width="1703"
                        height="958"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/45/44559f6e-4b40-11e9-8d09-5306fa311f7b/5c928aa36f022.image.jpg?crop=1703%2C958%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/45/44559f6e-4b40-11e9-8d09-5306fa311f7b/5c928aa36f022.image.jpg?crop=1703%2C958%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/45/44559f6e-4b40-11e9-8d09-5306fa311f7b/5c928aa36f022.image.jpg?crop=1703%2C958%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/45/44559f6e-4b40-11e9-8d09-5306fa311f7b/5c928aa36f022.image.jpg?crop=1703%2C958%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/45/44559f6e-4b40-11e9-8d09-5306fa311f7b/5c928aa36f022.image.jpg?crop=1703%2C958%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/45/44559f6e-4b40-11e9-8d09-5306fa311f7b/5c928aa36f022.image.jpg?crop=1703%2C958%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/45/44559f6e-4b40-11e9-8d09-5306fa311f7b/5c928aa36f022.image.jpg?crop=1703%2C958%2C0%2C129&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/local-resident-performs-in-annual-pennsylvania-intercollegiate-band/article_36599d48-4b40-11e9-8ecf-17202dd8481f.html" class="tnt-asset-link">
        

        
            Local resident performs in annual Pennsylvania Intercollegiate Band</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-835b3732-4b22-11e9-8a09-6b2d81971d1a" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-835b3732-4b22-11e9-8a09-6b2d81971d1a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/sen-bob-casey-visits-bciu-education-centre/article_835b3732-4b22-11e9-8a09-6b2d81971d1a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Sen. Bob Casey visits BCIU Education Centre"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/8c/28c38ca6-4b23-11e9-8c2e-bbda5d012260/5c92599fe6d8d.image.jpg?crop=1000%2C563%2C0%2C102&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/8c/28c38ca6-4b23-11e9-8c2e-bbda5d012260/5c92599fe6d8d.image.jpg?crop=1000%2C563%2C0%2C102&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/8c/28c38ca6-4b23-11e9-8c2e-bbda5d012260/5c92599fe6d8d.image.jpg?crop=1000%2C563%2C0%2C102&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/8c/28c38ca6-4b23-11e9-8c2e-bbda5d012260/5c92599fe6d8d.image.jpg?crop=1000%2C563%2C0%2C102&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/8c/28c38ca6-4b23-11e9-8c2e-bbda5d012260/5c92599fe6d8d.image.jpg?crop=1000%2C563%2C0%2C102&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/8c/28c38ca6-4b23-11e9-8c2e-bbda5d012260/5c92599fe6d8d.image.jpg?crop=1000%2C563%2C0%2C102&resize=1000%2C563&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/sen-bob-casey-visits-bciu-education-centre/article_835b3732-4b22-11e9-8a09-6b2d81971d1a.html" class="tnt-asset-link">
        

        
            Sen. Bob Casey visits BCIU Education Centre</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-4de00630-4a52-11e9-a973-2b845528570c" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4de00630-4a52-11e9-a973-2b845528570c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/pet-microchipping-clinic-sponsored-by-exeter-township-and-humane-pa/article_4de00630-4a52-11e9-a973-2b845528570c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Pet Microchipping clinic sponsored by Exeter Township and Humane PA"
                        class="img-responsive lazyload full"
                        width="1537"
                        height="865"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/41/64120e64-4a55-11e9-abe0-db73733e20d1/5c91001e4dd83.image.jpg?crop=1537%2C865%2C0%2C241&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/41/64120e64-4a55-11e9-abe0-db73733e20d1/5c91001e4dd83.image.jpg?crop=1537%2C865%2C0%2C241&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/41/64120e64-4a55-11e9-abe0-db73733e20d1/5c91001e4dd83.image.jpg?crop=1537%2C865%2C0%2C241&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/41/64120e64-4a55-11e9-abe0-db73733e20d1/5c91001e4dd83.image.jpg?crop=1537%2C865%2C0%2C241&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/41/64120e64-4a55-11e9-abe0-db73733e20d1/5c91001e4dd83.image.jpg?crop=1537%2C865%2C0%2C241&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/41/64120e64-4a55-11e9-abe0-db73733e20d1/5c91001e4dd83.image.jpg?crop=1537%2C865%2C0%2C241&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/41/64120e64-4a55-11e9-abe0-db73733e20d1/5c91001e4dd83.image.jpg?crop=1537%2C865%2C0%2C241&resize=1537%2C865&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/pet-microchipping-clinic-sponsored-by-exeter-township-and-humane-pa/article_4de00630-4a52-11e9-a973-2b845528570c.html" class="tnt-asset-link">
        

        
            Pet Microchipping clinic sponsored by Exeter Township and Humane PA</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-6bf25da6-4a6d-11e9-89d0-0f99df0e15ea" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bf25da6-4a6d-11e9-89d0-0f99df0e15ea media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/berks-history-conference-focuses-on-berks-county-and-the-civil/article_6bf25da6-4a6d-11e9-89d0-0f99df0e15ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Berks History Conference focuses on Berks County and the Civil War"
                        class="img-responsive lazyload full"
                        width="491"
                        height="276"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/30/e306a6c2-4a6d-11e9-b820-37a7115eede8/5c9129537856e.image.jpg?crop=491%2C276%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/30/e306a6c2-4a6d-11e9-b820-37a7115eede8/5c9129537856e.image.jpg?crop=491%2C276%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/30/e306a6c2-4a6d-11e9-b820-37a7115eede8/5c9129537856e.image.jpg?crop=491%2C276%2C4%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/30/e306a6c2-4a6d-11e9-b820-37a7115eede8/5c9129537856e.image.jpg?crop=491%2C276%2C4%2C0&resize=491%2C276&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/berks-history-conference-focuses-on-berks-county-and-the-civil/article_6bf25da6-4a6d-11e9-89d0-0f99df0e15ea.html" class="tnt-asset-link">
        

        
            Berks History Conference focuses on Berks County and the Civil War</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-006d6892-4a58-11e9-9861-4b3a803a08fb" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/amity-township-crime-watch-to-hold-annual-community-shredding-event/article_006d6892-4a58-11e9-9861-4b3a803a08fb.html" class="tnt-asset-link">
        

        
            Amity Township Crime Watch to hold annual Community Shredding Event</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-31b50f96-49b7-11e9-8684-77bf0ea698e7" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/historical-presentation-at-keystone-villa-features-ymca-at-years/article_31b50f96-49b7-11e9-8684-77bf0ea698e7.html" class="tnt-asset-link">
        

        
            Historical presentation at Keystone Villa features 'YMCA at 160 Years'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-166e5b72-49b5-11e9-8eee-f7d6005fb683" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/master-gardeners-to-offer-plant-diagnosis-and-gardening-advice/article_166e5b72-49b5-11e9-8eee-f7d6005fb683.html" class="tnt-asset-link">
        

        
            Master Gardeners to offer plant diagnosis and gardening advice</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-701cde20-49b3-11e9-8b17-a778090995e0" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/if-your-jewelry-no-longer-sparks-joy-donate-it-to/article_701cde20-49b3-11e9-8b17-a778090995e0.html" class="tnt-asset-link">
        

        
            If your jewelry no longer 'sparks joy,' donate it to the Mifflin Community Library</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-1b3fb5a0-49b1-11e9-8235-abad496e0f89" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b3fb5a0-49b1-11e9-8235-abad496e0f89 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/conestoga-christian-school-to-host-eagle-zach-ertz/article_1b3fb5a0-49b1-11e9-8235-abad496e0f89.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Conestoga Christian School to host Eagle Zach Ertz"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="992"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/d1/bd117242-49b1-11e9-abb4-cf054bb04e1a/5c8feddded0a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/d1/bd117242-49b1-11e9-abb4-cf054bb04e1a/5c8feddded0a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/d1/bd117242-49b1-11e9-abb4-cf054bb04e1a/5c8feddded0a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/d1/bd117242-49b1-11e9-abb4-cf054bb04e1a/5c8feddded0a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/d1/bd117242-49b1-11e9-abb4-cf054bb04e1a/5c8feddded0a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/d1/bd117242-49b1-11e9-abb4-cf054bb04e1a/5c8feddded0a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/d1/bd117242-49b1-11e9-abb4-cf054bb04e1a/5c8feddded0a0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/conestoga-christian-school-to-host-eagle-zach-ertz/article_1b3fb5a0-49b1-11e9-8235-abad496e0f89.html" class="tnt-asset-link">
        

        
            Conestoga Christian School to host Eagle Zach Ertz</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-2dc6428c-49ae-11e9-9379-cf6961161792" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2dc6428c-49ae-11e9-9379-cf6961161792 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/coast-guard-auxiliary-change-of-watch-ceremony-honors-member/article_2dc6428c-49ae-11e9-9379-cf6961161792.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Coast Guard Auxiliary Change of Watch ceremony honors member"
                        class="img-responsive lazyload full"
                        width="960"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/74/77486e3e-49af-11e9-805a-db086feb4d42/5c8fe9be14fde.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/74/77486e3e-49af-11e9-805a-db086feb4d42/5c8fe9be14fde.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/74/77486e3e-49af-11e9-805a-db086feb4d42/5c8fe9be14fde.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/74/77486e3e-49af-11e9-805a-db086feb4d42/5c8fe9be14fde.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/74/77486e3e-49af-11e9-805a-db086feb4d42/5c8fe9be14fde.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/74/77486e3e-49af-11e9-805a-db086feb4d42/5c8fe9be14fde.image.jpg?resize=960%2C540 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/coast-guard-auxiliary-change-of-watch-ceremony-honors-member/article_2dc6428c-49ae-11e9-9379-cf6961161792.html" class="tnt-asset-link">
        

        
            Coast Guard Auxiliary Change of Watch ceremony honors member</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-495713a4-4752-11e9-b36e-fba600b1c51e" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/times-sbn-calendar-march/article_495713a4-4752-11e9-b36e-fba600b1c51e.html" class="tnt-asset-link">
        

        
            Times & SBN calendar March 21</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-4b68bd4c-467a-11e9-9525-abc712f84b4f" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b68bd4c-467a-11e9-9525-abc712f84b4f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/daniel-boone-high-school-students-take-a-trip-back-in/article_4b68bd4c-467a-11e9-9525-abc712f84b4f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Daniel Boone High School students take a trip back in time"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/b9/bb99f6ec-467c-11e9-a8d7-a7a99b4a46ce/5c8a8c92509b5.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/b9/bb99f6ec-467c-11e9-a8d7-a7a99b4a46ce/5c8a8c92509b5.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/b9/bb99f6ec-467c-11e9-a8d7-a7a99b4a46ce/5c8a8c92509b5.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/b9/bb99f6ec-467c-11e9-a8d7-a7a99b4a46ce/5c8a8c92509b5.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/b9/bb99f6ec-467c-11e9-a8d7-a7a99b4a46ce/5c8a8c92509b5.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/b9/bb99f6ec-467c-11e9-a8d7-a7a99b4a46ce/5c8a8c92509b5.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/b9/bb99f6ec-467c-11e9-a8d7-a7a99b4a46ce/5c8a8c92509b5.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/daniel-boone-high-school-students-take-a-trip-back-in/article_4b68bd4c-467a-11e9-9525-abc712f84b4f.html" class="tnt-asset-link">
        

        
            Daniel Boone High School students take a trip back in time</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-f4f51cca-45cb-11e9-aead-23f572bb9ca0" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/calling-all-agricultural-businesses-with-a-retail-space/article_f4f51cca-45cb-11e9-aead-23f572bb9ca0.html" class="tnt-asset-link">
        

        
            Calling all agricultural businesses with a retail space!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-e5a207aa-44f5-11e9-b437-0f754eb240fb" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/mobile-mammograms-coming-to-kutztown-with-the-lehigh-valley-cancer/article_e5a207aa-44f5-11e9-b437-0f754eb240fb.html" class="tnt-asset-link">
        

        
            Mobile mammograms coming to Kutztown with the Lehigh Valley Cancer Institute</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-afc0a1ee-44f2-11e9-8de9-03e4e7d209d2" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-afc0a1ee-44f2-11e9-8de9-03e4e7d209d2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/berks-youth-chorus-announces-hear-my-voice-concert/article_afc0a1ee-44f2-11e9-8de9-03e4e7d209d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Berks Youth Chorus announces 'Hear My Voice' concert"
                        class="img-responsive lazyload full"
                        width="1766"
                        height="993"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/38/53867682-44f3-11e9-8079-b39fa1801a02/5c87f870afefa.image.jpg?crop=1766%2C993%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/38/53867682-44f3-11e9-8079-b39fa1801a02/5c87f870afefa.image.jpg?crop=1766%2C993%2C0%2C89&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/38/53867682-44f3-11e9-8079-b39fa1801a02/5c87f870afefa.image.jpg?crop=1766%2C993%2C0%2C89&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/38/53867682-44f3-11e9-8079-b39fa1801a02/5c87f870afefa.image.jpg?crop=1766%2C993%2C0%2C89&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/38/53867682-44f3-11e9-8079-b39fa1801a02/5c87f870afefa.image.jpg?crop=1766%2C993%2C0%2C89&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/38/53867682-44f3-11e9-8079-b39fa1801a02/5c87f870afefa.image.jpg?crop=1766%2C993%2C0%2C89&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/38/53867682-44f3-11e9-8079-b39fa1801a02/5c87f870afefa.image.jpg?crop=1766%2C993%2C0%2C89&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/berks-youth-chorus-announces-hear-my-voice-concert/article_afc0a1ee-44f2-11e9-8de9-03e4e7d209d2.html" class="tnt-asset-link">
        

        
            Berks Youth Chorus announces 'Hear My Voice' concert</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-d7b7b154-44ef-11e9-9c52-ebc62ef37ee5" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/nationally-recognized-summer-stem-program-coming-to-local-area-locations/article_d7b7b154-44ef-11e9-9c52-ebc62ef37ee5.html" class="tnt-asset-link">
        

        
            Nationally recognized Summer STEM Program coming to local area locations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-0adbb05e-4431-11e9-8c6c-4391be0c9f3d" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0adbb05e-4431-11e9-8c6c-4391be0c9f3d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/local-student-wins-daniel-boone-optimist-club-essay-contest/article_0adbb05e-4431-11e9-8c6c-4391be0c9f3d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Local student wins Daniel Boone Optimist Club Essay Contest"
                        class="img-responsive lazyload full"
                        width="1465"
                        height="824"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/90/890d531a-4431-11e9-868f-07a8e48aa2e5/5c86b334ebca4.image.jpg?crop=1465%2C824%2C0%2C294&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/90/890d531a-4431-11e9-868f-07a8e48aa2e5/5c86b334ebca4.image.jpg?crop=1465%2C824%2C0%2C294&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/90/890d531a-4431-11e9-868f-07a8e48aa2e5/5c86b334ebca4.image.jpg?crop=1465%2C824%2C0%2C294&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/90/890d531a-4431-11e9-868f-07a8e48aa2e5/5c86b334ebca4.image.jpg?crop=1465%2C824%2C0%2C294&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/90/890d531a-4431-11e9-868f-07a8e48aa2e5/5c86b334ebca4.image.jpg?crop=1465%2C824%2C0%2C294&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/90/890d531a-4431-11e9-868f-07a8e48aa2e5/5c86b334ebca4.image.jpg?crop=1465%2C824%2C0%2C294&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/90/890d531a-4431-11e9-868f-07a8e48aa2e5/5c86b334ebca4.image.jpg?crop=1465%2C824%2C0%2C294&resize=1465%2C824&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/local-student-wins-daniel-boone-optimist-club-essay-contest/article_0adbb05e-4431-11e9-8c6c-4391be0c9f3d.html" class="tnt-asset-link">
        

        
            Local student wins Daniel Boone Optimist Club Essay Contest</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-a1d59d24-4429-11e9-9b61-e7fe149cf461" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-southern-berks-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1d59d24-4429-11e9-9b61-e7fe149cf461 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/southern_berks_news/birdsboro-girl-scout-earns-silver-award/article_a1d59d24-4429-11e9-9b61-e7fe149cf461.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Birdsboro Girl Scout earns Silver Award"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="608"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/4c/a4c0dc40-442b-11e9-aad7-c724ea8c0640/5c86a918f3864.image.jpg?crop=1080%2C608%2C0%2C656&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/4c/a4c0dc40-442b-11e9-aad7-c724ea8c0640/5c86a918f3864.image.jpg?crop=1080%2C608%2C0%2C656&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/4c/a4c0dc40-442b-11e9-aad7-c724ea8c0640/5c86a918f3864.image.jpg?crop=1080%2C608%2C0%2C656&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/4c/a4c0dc40-442b-11e9-aad7-c724ea8c0640/5c86a918f3864.image.jpg?crop=1080%2C608%2C0%2C656&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/4c/a4c0dc40-442b-11e9-aad7-c724ea8c0640/5c86a918f3864.image.jpg?crop=1080%2C608%2C0%2C656&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/a/4c/a4c0dc40-442b-11e9-aad7-c724ea8c0640/5c86a918f3864.image.jpg?crop=1080%2C608%2C0%2C656&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/southern_berks_news/birdsboro-girl-scout-earns-silver-award/article_a1d59d24-4429-11e9-9b61-e7fe149cf461.html" class="tnt-asset-link">
        

        
            Birdsboro Girl Scout earns Silver Award</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-2b8a14fa-f7f9-11e8-afc5-db2a3f921dc8" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2b8a14fa-f7f9-11e8-afc5-db2a3f921dc8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/area-equestrians-place-in-state--h-horse-show/article_2b8a14fa-f7f9-11e8-afc5-db2a3f921dc8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Area equestrians place in State 4-H Horse Show"
                        class="img-responsive lazyload full"
                        width="1632"
                        height="918"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/67/4674dd80-f7fa-11e8-aa9c-27a44a24518d/5c06d4ae7a2ec.image.jpg?crop=1632%2C918%2C0%2C153&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/67/4674dd80-f7fa-11e8-aa9c-27a44a24518d/5c06d4ae7a2ec.image.jpg?crop=1632%2C918%2C0%2C153&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/67/4674dd80-f7fa-11e8-aa9c-27a44a24518d/5c06d4ae7a2ec.image.jpg?crop=1632%2C918%2C0%2C153&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/67/4674dd80-f7fa-11e8-aa9c-27a44a24518d/5c06d4ae7a2ec.image.jpg?crop=1632%2C918%2C0%2C153&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/67/4674dd80-f7fa-11e8-aa9c-27a44a24518d/5c06d4ae7a2ec.image.jpg?crop=1632%2C918%2C0%2C153&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/67/4674dd80-f7fa-11e8-aa9c-27a44a24518d/5c06d4ae7a2ec.image.jpg?crop=1632%2C918%2C0%2C153&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/67/4674dd80-f7fa-11e8-aa9c-27a44a24518d/5c06d4ae7a2ec.image.jpg?crop=1632%2C918%2C0%2C153&resize=1632%2C918&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/area-equestrians-place-in-state--h-horse-show/article_2b8a14fa-f7f9-11e8-afc5-db2a3f921dc8.html" class="tnt-asset-link">
        

        
            Area equestrians place in State 4-H Horse Show</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-469407bc-41c6-11e9-8dc5-7fa8d0a049ad" class="clearfix card summary inherit  tnt-section-calendar">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/calendar/times-sbn-calendar-march/article_469407bc-41c6-11e9-8dc5-7fa8d0a049ad.html" class="tnt-asset-link">
        

        
            Times & SBN calendar March 14</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-8351bb8c-4107-11e9-af30-afeb6bb1cbba" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/senate-democrats-push-three-part-bill-to-aid-farmers/article_8351bb8c-4107-11e9-af30-afeb6bb1cbba.html" class="tnt-asset-link">
        

        
            Senate Democrats push three-part bill to aid farmers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-ccc72ce4-404d-11e9-924e-7b71d1ad4c97" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ccc72ce4-404d-11e9-924e-7b71d1ad4c97 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/kutztown-university-opens-collaborative-exhibit-with-glencairn-museum/article_ccc72ce4-404d-11e9-924e-7b71d1ad4c97.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Kutztown University opens collaborative exhibit with Glencairn Museum"
                        class="img-responsive lazyload full"
                        width="1451"
                        height="816"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/13/5132d5bc-4050-11e9-ab88-3ff9b45bbcbf/5c8031049ae66.image.jpg?crop=1451%2C816%2C0%2C306&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/13/5132d5bc-4050-11e9-ab88-3ff9b45bbcbf/5c8031049ae66.image.jpg?crop=1451%2C816%2C0%2C306&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/13/5132d5bc-4050-11e9-ab88-3ff9b45bbcbf/5c8031049ae66.image.jpg?crop=1451%2C816%2C0%2C306&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/13/5132d5bc-4050-11e9-ab88-3ff9b45bbcbf/5c8031049ae66.image.jpg?crop=1451%2C816%2C0%2C306&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/13/5132d5bc-4050-11e9-ab88-3ff9b45bbcbf/5c8031049ae66.image.jpg?crop=1451%2C816%2C0%2C306&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/13/5132d5bc-4050-11e9-ab88-3ff9b45bbcbf/5c8031049ae66.image.jpg?crop=1451%2C816%2C0%2C306&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/13/5132d5bc-4050-11e9-ab88-3ff9b45bbcbf/5c8031049ae66.image.jpg?crop=1451%2C816%2C0%2C306&resize=1451%2C816&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/kutztown-university-opens-collaborative-exhibit-with-glencairn-museum/article_ccc72ce4-404d-11e9-924e-7b71d1ad4c97.html" class="tnt-asset-link">
        

        
            Kutztown University opens collaborative exhibit with Glencairn Museum</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1574823-f1dcf852-4047-11e9-895c-8f12658dbc63" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-boyertown-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1dcf852-4047-11e9-895c-8f12658dbc63 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/boyertown_times/clay-on-main-announces-spring-series-of-concerts-in-the/article_f1dcf852-4047-11e9-895c-8f12658dbc63.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Clay on Main announces spring series of concerts in the Half Moon Café"
                        class="img-responsive lazyload full"
                        width="528"
                        height="297"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/87/f87d855e-4048-11e9-a51c-63643c57c081/5c80245038b1d.image.jpg?crop=528%2C297%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/87/f87d855e-4048-11e9-a51c-63643c57c081/5c80245038b1d.image.jpg?crop=528%2C297%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/87/f87d855e-4048-11e9-a51c-63643c57c081/5c80245038b1d.image.jpg?crop=528%2C297%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/87/f87d855e-4048-11e9-a51c-63643c57c081/5c80245038b1d.image.jpg?crop=528%2C297%2C1%2C0&resize=528%2C297&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/boyertown_times/clay-on-main-announces-spring-series-of-concerts-in-the/article_f1dcf852-4047-11e9-895c-8f12658dbc63.html" class="tnt-asset-link">
        

        
            Clay on Main announces spring series of concerts in the Half Moon Café</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                    
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-index-primary-3" class="tncms-region "></div>
                </div>
                <div class="col-sm-6">
                    <div id="tncms-region-index-secondary-3" class="tncms-region "></div>
                </div>
            </div>
        </div>
        <div class="col-sm-12 col-lg-4">
            <div class="row">
                
                    <div class="col-sm-6 col-sm-push-6 col-lg-12 col-lg-push-0">
                        
                        
                        <div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1574838" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div>
                        <div id="tncms-region-index-side-tertiary" class="tncms-region "></div>
                        
                    </div>
                
                <div class="col-sm-6 col-sm-pull-6 col-lg-12 col-lg-pull-0">
                    <div id="tncms-region-index-tertiary-3" class="tncms-region "></div><div id="sticky-right-rail-spacer">
                            <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-index-side-sticky" class="tncms-region hidden-print"></div></div>
                        </div></div>
            </div>
        </div>
    </div>

    


    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-full-bottom" class="tncms-region "></div></div>
    </div>


    <section class="container-breakout">
        
        <div id="tncms-region-index-breakout-bottom" class="tncms-region "></div>
    </section>


    <div class="row">
        <div class="col-md-12"><div id="tncms-region-index-full-2-bottom" class="tncms-region "></div></div>
    </div>
    <div class="row">
        <div class="col-md-4">
            <div id="tncms-region-index-primary-bottom" class="tncms-region "></div>
        </div>
        <div class="col-md-4">
            <div id="tncms-region-index-secondary-bottom" class="tncms-region "></div>
        </div>
        <div class="col-md-4">
            <div id="tncms-region-index-tertiary-bottom" class="tncms-region "></div>
        </div>
    </div>

    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1574840" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1574825" class="tncms-block footer-title pull-left"><section id="block-1574825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574825 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1574787" class="tncms-block pull-right"><div class="follow-links-1574787 default">
    
    <section id="block-1574787" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berksmontnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/berksmontlocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/berksmontnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berksmontnews.com",
  "sameAs" : ["https://www.facebook.com/berksmontnews","https://twitter.com/berksmontlocal","https://www.youtube.com/user/berksmontnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577904" class="tncms-block footer-title"><section id="block-1577904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577904 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1217&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="">Work With Us</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577905" class="tncms-block footer-title clearfix"><section id="block-1577905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577905 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.pottsmerc.com/" class="">Jobs</a></li>
                
                    <li><a href="/weekly-ads" class="">Weekly Ads</a></li>
                
                    <li><a href="http://pa.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=1572" class="">Public Notices</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577906" class="tncms-block footer-title clearfix"><section id="block-1577906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577906 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577907" class="tncms-block footer-title clearfix"><section id="block-1577907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577907 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://berksmontnews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577908" class="tncms-block footer-title clearfix"><section id="block-1577908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577908 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/subscribe.html" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
            
            
        </ul>
        
    </section></div><div id="tncms-block-1577910" class="tncms-block footer-title clearfix"><section id="block-1577910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577910 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://phoenixvillenews.com" class="">Phoenix</a></li>
                
                    <li><a href="http://southernchestercountyweeklies.com" class="">Kennett Paper</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul>
        
    </section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1659585" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1659585"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script></body>
</html>