  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berksmontnews.com/content/tncms/live/" />
<meta name="keywords" content="garden spot" />
<meta name="news_keywords" content="garden spot" />
<meta name="description" content="Garden Spot Village Train Room will host an Open House on Saturday, June 29, from 1:30 to 4 p.m. The Open House, free and open to the public, will delight" />
<meta name="author" content="From Garden Spot Village" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Garden Spot Village Train Room to host Open House" />
<meta property="og:description" content="Garden Spot Village Train Room will host an Open House on Saturday, June 29, from 1:30 to 4 p.m. The Open House, free and open to the public, will delight" />
<meta property="og:site_name" content="Berks-Mont News" />
<meta property="og:section" content="Tri County Record" />
<meta property="article:publisher" content="https://www.facebook.com/berksmontnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@berksmontlocal" />
<meta name="twitter:image:alt" content="Garden Spot Village Train Room - O Gauge Track.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1574785 .search-spinner { position: absolute; } #block-1574785 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574785 { margin-bottom: 0; } #site-search-1574785 .site-search-form { padding: 0; } #site-search-1574785 #site-search-1574785-btn { outline: none; } #site-search-1574785 #site-search-1574785-term { border: 0; box-shadow: none; } #site-search-1574785 .site-search-form { box-shadow: none; } #tncms-block-1574759 .tnt-prop-img { max-width: 338px; } #tncms-block-1574798 .tnt-prop-img { max-width: 338px; } #tncms-block-1574782 .tnt-prop-img { max-width: 87px; } #block-1574784 .search-spinner { position: absolute; } #block-1574784 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574784 { margin-bottom: 0; } #site-search-1574784 .site-search-form { padding: 0; } #site-search-1574784 #site-search-1574784-btn { outline: none; } #site-search-1574784 #site-search-1574784-term { border: 0; box-shadow: none; } #site-search-1574784 .site-search-form { box-shadow: none; } #block-1574760 .most-popular .tab-text { display: none; } #block-1574760 .most-popular .active .tab-text { display: inline; } .follow-links-1574787 li { margin-right: 1px; padding: 0; } .follow-links-1574787 li a, .follow-links-1574787 li a:focus, .follow-links-1574787 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574787 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574787 li a.fb,.follow-links-1574787 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574787 li a.tw,.follow-links-1574787 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1574787 li a.yt,.follow-links-1574787 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/tri_county_record","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Garden Spot Village"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":495},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Garden Spot Village Train Room to host Open House | Tri County Record | berksmontnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berksmontnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/dacaa314-5798-11e8-9bc5-773fcc44ba14.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Garden Spot Village Train Room to host Open House | Tri County Record | berksmontnews.com" href="http://www.berksmontnews.com/search/?f=rss&amp;t=article&amp;c=news/tri_county_record&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/dfm/MG2Widget-newsletterwidget-nojquery.min.js"></script>
 













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
 
<!-- Jivox interstitial --> 
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>









  

  

  

  

  


    
    
 



    
  
  
  
  
 
 
 
 




     
 

 
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
     slots: [{
         slotID: 'DFM-adPos-leader',
         sizes: [[970,90],[728,90]]
    },
    {
        slotID: 'DFM-adPos-bottomleader',
         sizes: [[970,90],[728,90]]
    },    {
        slotID: 'DFM-adPos-cube1',
        sizes: [[300,250],[300,600],[300,1050],[160,600]]
    },
    {
        slotID: 'DFM-adPos-cube2',
        sizes: [[300,250],[300,600]]
    },
    {
        slotID: 'DFM-adPos-cube3',
        sizes: [[300,250]]
    },
    {
	slotID: 'DFM-adPos-article',
	sizes: [[300,250]]
     }], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "BM")
    dfm.api("data","siteName",        "The Berks-Mont News")
    dfm.api("data","siteDomain",      "berksmontnews.com")
    dfm.api("data","actualDomain",    "berksmontnews.com")
    dfm.api("data","contentId",       "61e52b52-8d3b-11e9-a316-c78a7b89e940")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html")
    dfm.api("data","canonicalURL",    "https://berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
    
    dfm.api("data","articleTitle",        "Garden Spot Village Train Room to host Open House")
     
 
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
    
    dfm.api("data","title",       "Garden Spot Village Train Room to host Open House")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "news")

    dfm.api("data","Taxonomy2",       "tri_county_record")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    
    dfm.api("data","Taxonomy4",       "")
  

      dfm.api("data","kv","tri_county_record")
     
/***** Article specific *****/
    dfm.api("data","byline",          "From Garden")
    dfm.api("data","subtitle",        "");
    
    dfm.api("data","pubDate",         "2019-06-12T14:02:00-0400")
     
    
    dfm.api("data","startDate",         "2019-06-12T14:02:00-0400")
     
    
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Berks-Mont News,berksmontnews.com,news,tri_county_record,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Berks-Mont News,berksmontnews.com,news,tri_county_record,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "berksmontnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'berksmontnews.com',
        'Publisher Product':'berksmontnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2019-06-12T14:02:00-04:00',
        'Create Hour of Day':'2019-06-12T14:02:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'tri_county_record',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'tri_county_record',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'From Garden',
        'Byline_Email':'',
        'Content Title':'Garden Spot Village Train Room to host Open House',
        'URL':'https://berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html',
        'Page Title':'Garden Spot Village Train Room to host Open House',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-61e52b52-8d3b-11e9-a316-c78a7b89e940  section-news section-tri-county-record type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berksmontnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.137.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Ftri_county_record&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Garden+Spot+Village&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=495&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.berksmontnews.com/users/admin/contribute/article/?assetid=61e52b52-8d3b-11e9-a316-c78a7b89e940&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.berksmontnews.com/users/admin/contribute/article/?from_section=/news/tri_county_record"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/boyertown_times/"  class="nav-link tnt-section-boyertown-times">Boyertown Times</a>
                                </li><li>
                                    <a href="/news/northern_berks_patriot_item/"  class="nav-link tnt-section-northern-berks-patriot-item">Northern Berks Patriot Item</a>
                                </li><li>
                                    <a href="/news/southern_berks_news/"  class="nav-link tnt-section-southern-berks-news">Southern Berks News</a>
                                </li><li>
                                    <a href="/news/tri_county_record/"  class="nav-link tnt-section-tri-county-record">Tri County Record</a>
                                </li><li>
                                    <a href="/news/community_connection/"  class="nav-link tnt-section-community-connection">Community Connection</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a href="/sports/76ers/"  class="nav-link tnt-section-76ers">76ers</a>
                                </li><li>
                                    <a href="/sports/eagles/"  class="nav-link tnt-section-eagles">Eagles</a>
                                </li><li>
                                    <a href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a href="/sports/phillies/"  class="nav-link tnt-section-phillies">Phillies</a>
                                </li><li>
                                    <a href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-ticket">Ticket</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/pottsmerc/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-boyertown-area-times-e-edition">Boyertown Area Times e-Edition</a>
                                </li><li>
                                    <a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-connection-e-edition">Community Connection e-Edition</a>
                                </li><li>
                                    <a href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-berks-patriot-item-e-edition">Northern Berks Patriot Item e-Edition</a>
                                </li><li>
                                    <a href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-southern-berks-news-e-edition">Southern Berks News e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li><li>
                                    <a href="http://pa.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1574785" class="tncms-block hidden-md hidden-lg"><section id="block-1574785" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574785" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574785" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1574785-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574785-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574785-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574785').submit();
        return false;
    });

    $('#site-search-1574785').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574785 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574785 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574785-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574759" class="tncms-block"><section id="block-1574759" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1574842" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div><div id="tncms-block-1574850" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1-mobile" class="block text-center" style="text-align:center;margin:5px auto 0 auto;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1-mobile');});</script>
</div>

<script type="text/javascript">
$("#DFM-adPos-sponsor1-mobile").insertBefore(".offcanvas-inner");
</script></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/email_signup/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574798" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1574798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1574782" class="tncms-block show-affix"><section id="block-1574782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/808e2dc0-5528-11e8-84dc-f3f8c4b72aee.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1574784" class="tncms-block new-search"><section id="block-1574784" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574784" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574784" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1574784-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574784-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574784-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574784').submit();
        return false;
    });

    $('#site-search-1574784').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574784 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574784 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574784-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1634486" class="tncms-block"><ul id="block-1634486" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge tnt-bg-accent cart-count"></span> <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boyertown-times" href="/news/boyertown_times/" >Boyertown Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item" href="/news/northern_berks_patriot_item/" >Northern Berks Patriot Item</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news" href="/news/southern_berks_news/" >Southern Berks News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tri-county-record" href="/news/tri_county_record/" >Tri County Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection" href="/news/community_connection/" >Community Connection</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-and-world" href="/news/national/" >National and World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports/" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-76ers" href="/sports/76ers/" >76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eagles" href="/sports/eagles/" >Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-phillies" href="/sports/phillies/" >Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#"  href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-ticket" href="/arts_and_entertainment/" >Ticket</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/arts_and_entertainment/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/arts_and_entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts_and_entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar/" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business/" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion/" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/pottsmerc/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boyertown-area-times-e-edition" href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener">Boyertown Area Times e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection-e-edition" href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Community Connection e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item-e-edition" href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener">Northern Berks Patriot Item e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news-e-edition" href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Southern Berks News e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener">Jobs </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="http://pa.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">Public Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/subscribe.html" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1577909" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1577909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577909 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
                    <li><a href="http://papreplive.com/" class="">PA Prep Live</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1574835" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1574841" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal" class="carousel-inner">
                        <div  class="item photo-e8da0530-41da-11e9-b6f0-ef7119d983f7 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Garden Spot Village Train Room to host Open House","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html","uuid":"61e52b52-8d3b-11e9-a316-c78a7b89e940","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg"
                    
                    alt="Garden Spot Village Train Room - O Gauge Track.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal" data-target=".caption-inner-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal collapse in"><div class="caption-text"><p>Garden Spot Village Train Room featuring the O-gauge track.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fgarden-spot-village-train-room---o-gauge-track%2Fimage_e8da0530-41da-11e9-b6f0-ef7119d983f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/garden-spot-village-train-room---o-gauge-track/image_e8da0530-41da-11e9-b6f0-ef7119d983f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8da0530-41da-11e9-b6f0-ef7119d983f7}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berksmontnews.com%2Fgarden-spot-village-train-room---o-gauge-track%2Fimage_e8da0530-41da-11e9-b6f0-ef7119d983f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Garden%20Spot%20Village%20Train%20Room%20-%20O%20Gauge%20Track.jpg&via=berksmontlocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/garden-spot-village-train-room---o-gauge-track/image_e8da0530-41da-11e9-b6f0-ef7119d983f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8da0530-41da-11e9-b6f0-ef7119d983f7}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/e8da0530-41da-11e9-b6f0-ef7119d983f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e8da0530-41da-11e9-b6f0-ef7119d983f7}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Garden%20Spot%20Village%20Train%20Room%20-%20O%20Gauge%20Track.jpg&body=https%3A%2F%2Fwww.berksmontnews.com%2Fgarden-spot-village-train-room---o-gauge-track%2Fimage_e8da0530-41da-11e9-b6f0-ef7119d983f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e8da0530-41da-11e9-b6f0-ef7119d983f7}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/garden-spot-village-train-room---o-gauge-track/image_e8da0530-41da-11e9-b6f0-ef7119d983f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e8da0530-41da-11e9-b6f0-ef7119d983f7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8da0530-41da-11e9-b6f0-ef7119d983f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8da0530-41da-11e9-b6f0-ef7119d983f7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e8da0530-41da-11e9-b6f0-ef7119d983f7" class="save-list-e8da0530-41da-11e9-b6f0-ef7119d983f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8da0530-41da-11e9-b6f0-ef7119d983f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e9c34b3c-41da-11e9-a939-1795931db5ee hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Garden Spot Village Train Room to host Open House","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html","uuid":"61e52b52-8d3b-11e9-a316-c78a7b89e940","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/9c/e9c34b3c-41da-11e9-a939-1795931db5ee/5c82c6a933894.image.jpg"
                    
                    alt="Garden Spot Village Train Room - Thomasville.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="936"
                    height="624"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/9c/e9c34b3c-41da-11e9-a939-1795931db5ee/5c82c6a933894.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal" data-target=".caption-inner-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal collapse in"><div class="caption-text"><p>The Garden Spot Village Train Room featuring "Thomasville."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fgarden-spot-village-train-room---thomasville-jpg%2Fimage_e9c34b3c-41da-11e9-a939-1795931db5ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/garden-spot-village-train-room---thomasville-jpg/image_e9c34b3c-41da-11e9-a939-1795931db5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9c34b3c-41da-11e9-a939-1795931db5ee}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berksmontnews.com%2Fgarden-spot-village-train-room---thomasville-jpg%2Fimage_e9c34b3c-41da-11e9-a939-1795931db5ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Garden%20Spot%20Village%20Train%20Room%20-%20Thomasville.jpg&via=berksmontlocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/garden-spot-village-train-room---thomasville-jpg/image_e9c34b3c-41da-11e9-a939-1795931db5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9c34b3c-41da-11e9-a939-1795931db5ee}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/e9c34b3c-41da-11e9-a939-1795931db5ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e9c34b3c-41da-11e9-a939-1795931db5ee}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Garden%20Spot%20Village%20Train%20Room%20-%20Thomasville.jpg&body=https%3A%2F%2Fwww.berksmontnews.com%2Fgarden-spot-village-train-room---thomasville-jpg%2Fimage_e9c34b3c-41da-11e9-a939-1795931db5ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e9c34b3c-41da-11e9-a939-1795931db5ee}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/garden-spot-village-train-room---thomasville-jpg/image_e9c34b3c-41da-11e9-a939-1795931db5ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9c34b3c-41da-11e9-a939-1795931db5ee}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e9c34b3c-41da-11e9-a939-1795931db5ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e9c34b3c-41da-11e9-a939-1795931db5ee" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e9c34b3c-41da-11e9-a939-1795931db5ee" class="save-list-e9c34b3c-41da-11e9-a939-1795931db5ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e9c34b3c-41da-11e9-a939-1795931db5ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="asset article-default"  data-url="https://www.berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berksmontnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html" />
    <style>
                .asset-paging .direction {
                    color: #39547A;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="asset-paging">
                <div id="paging-prev-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="paging-link prev offset"></div>
                <div id="paging-next-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">New Holland</div><div class="hammer"><span>Garden Spot Village Train Room to host Open House</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Garden Spot Village Train Room to host Open House
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From Garden Spot Village</span></li>
        
        
            <li>
        <time datetime="2019-06-12T14:02:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-12T14:02:00-04:00">
    <meta itemprop="datePublished" content="2019-06-12T14:02:00-04:00">
    <meta itemprop="dateModified" content="2019-06-12T14:02:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Garden%20Spot%20Village%20Train%20Room%20to%20host%20Open%20House&via=berksmontlocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/61e52b52-8d3b-11e9-a316-c78a7b89e940" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Garden%20Spot%20Village%20Train%20Room%20to%20host%20Open%20House&body=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="61e52b52-8d3b-11e9-a316-c78a7b89e940" class="save-list-61e52b52-8d3b-11e9-a316-c78a7b89e940-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61e52b52-8d3b-11e9-a316-c78a7b89e940" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="carousel-inner">
                        <div  class="item photo-e8da0530-41da-11e9-b6f0-ef7119d983f7 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Garden Spot Village Train Room to host Open House","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html","uuid":"61e52b52-8d3b-11e9-a316-c78a7b89e940","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e8da0530-41da-11e9-b6f0-ef7119d983f7" data-instance="#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal" data-target="#photo-carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg"
                    
                    alt="Garden Spot Village Train Room - O Gauge Track.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/8d/e8da0530-41da-11e9-b6f0-ef7119d983f7/5c82c6a7a78d0.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-61e52b52-8d3b-11e9-a316-c78a7b89e940 collapse in"><div class="caption-text"><p>Garden Spot Village Train Room featuring the O-gauge track.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e9c34b3c-41da-11e9-a939-1795931db5ee hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Garden Spot Village Train Room to host Open House","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html","uuid":"61e52b52-8d3b-11e9-a316-c78a7b89e940","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e9c34b3c-41da-11e9-a939-1795931db5ee" data-instance="#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal" data-target="#photo-carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="936">
            <meta itemprop="height" content="624">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/9c/e9c34b3c-41da-11e9-a939-1795931db5ee/5c82c6a933894.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/9c/e9c34b3c-41da-11e9-a939-1795931db5ee/5c82c6a933894.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/9c/e9c34b3c-41da-11e9-a939-1795931db5ee/5c82c6a933894.image.jpg"
                    
                    alt="Garden Spot Village Train Room - Thomasville.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="936"
                    height="624"
                    data-src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/9c/e9c34b3c-41da-11e9-a939-1795931db5ee/5c82c6a933894.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-61e52b52-8d3b-11e9-a316-c78a7b89e940 collapse in"><div class="caption-text"><p>The Garden Spot Village Train Room featuring "Thomasville."</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61e52b52-8d3b-11e9-a316-c78a7b89e940">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Garden%20Spot%20Village%20Train%20Room%20to%20host%20Open%20House&via=berksmontlocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/61e52b52-8d3b-11e9-a316-c78a7b89e940" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Garden%20Spot%20Village%20Train%20Room%20to%20host%20Open%20House&body=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61e52b52-8d3b-11e9-a316-c78a7b89e940-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61e52b52-8d3b-11e9-a316-c78a7b89e940" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="61e52b52-8d3b-11e9-a316-c78a7b89e940" class="save-list-61e52b52-8d3b-11e9-a316-c78a7b89e940-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61e52b52-8d3b-11e9-a316-c78a7b89e940" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Garden Spot Village Train Room will host an Open House on Saturday, June 29, from 1:30 to 4 p.m. The Open House, free and open to the public, will delight visitors of all ages. The newly revised HO-gauge train layout includes Thomasville and the ever-popular “Talk with Thomas” event. The O-gauge train layout also includes new features like waterfalls, a monorail, a Ford dealership showroom and more. Both layouts provide plenty of train action complemented with heavily detailed scenery. </p><p>The Train Room will also offer excess model train materials for sale including detailed structures, building kits and scenery materials.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Garden Spot Village Train Room will host quarterly open houses on the last Saturday afternoon of each quarter from 1:30 to 4 p.m. Remaining Open House dates scheduled for 2019 include Sept. 28, Nov. 30, Dec. 7, 14, 21 and 28.</p><p>Garden Spot Village is located at 433 S Kinzer Avenue, New Holland.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1574839" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>For more information visit <a href="http://www.gardenspotvillage.org/events">www.gardenspotvillage.org/events</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Garden%20Spot%20Village%20Train%20Room%20to%20host%20Open%20House&via=berksmontlocal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/61e52b52-8d3b-11e9-a316-c78a7b89e940" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Garden%20Spot%20Village%20Train%20Room%20to%20host%20Open%20House&body=https%3A%2F%2Fwww.berksmontnews.com%2Fnews%2Ftri_county_record%2Fgarden-spot-village-train-room-to-host-open-house%2Farticle_61e52b52-8d3b-11e9-a316-c78a7b89e940.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61e52b52-8d3b-11e9-a316-c78a7b89e940}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61e52b52-8d3b-11e9-a316-c78a7b89e940-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61e52b52-8d3b-11e9-a316-c78a7b89e940" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="61e52b52-8d3b-11e9-a316-c78a7b89e940" class="save-list-61e52b52-8d3b-11e9-a316-c78a7b89e940-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61e52b52-8d3b-11e9-a316-c78a7b89e940" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22garden%20spot%22#tncms-source=keyword" class="tag-garden-spot label label-default" >Garden Spot</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611591" class="tncms-block"></div><div id="tncms-block-1574856" class="tncms-block"><!-- Outbrain Begin --><script type="text/javascript">
var outbraindomain = location.host;
var outbrainreset = outbraindomain.replace("www.", "");
if (outbrainreset == 'dailytribune.com' || outbrainreset == 'macombdaily.com' || outbrainreset == 'themorningsun.com' || outbrainreset == 'theoaklandpress.com') {
    var outbraintemplate = 'Michigan';
} else if (outbrainreset == 'dailylocal.com' || outbrainreset == 'delcotimes.com' || outbrainreset == 'pottsmerc.com' || outbrainreset == 'thereporteronline.com' || outbrainreset == 'timesherald.com' || outbrainreset == 'berksmontnews.com' || outbrainreset == 'southernchestercountyweeklies.com' || outbrainreset == 'phoenixvillenews.com') {
    var outbraintemplate = 'YDR';
} else if (outbrainreset == 'trentonian.com') {
    var outbraintemplate = 'NewJersey';
} else if (outbrainreset == 'thereporteronline.com') {
    var outbraintemplate = 'RO';
} else if (outbrainreset == 'dailyfreeman.com' || outbrainreset == 'oneidadispatch.com' || outbrainreset == 'saratogian.com' || outbrainreset == 'troyrecord.com') {
    var outbraintemplate = 'NewYork';
} else if (outbrainreset == 'morningjournal.com' || outbrainreset == 'news-herald.com') {
    var outbraintemplate = 'Ohio';
} else {
    var outbraintemplate = 'YDR';
}
    var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div>');
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>');
   </script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><!-- Outbrain End --></div></div>

                    <div class="asset-comments hidden-print"><div class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'paberksmont';
                        var disqus_identifier = '61e52b52-8d3b-11e9-a316-c78a7b89e940';
                        var disqus_title = 'Garden Spot Village Train Room to host Open House';
                        var disqus_url = 'https://www.berksmontnews.com/news/tri_county_record/garden-spot-village-train-room-to-host-open-house/article_61e52b52-8d3b-11e9-a316-c78a7b89e940.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1574836" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1574760" class="tncms-block"><section id="block-1574760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574760 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1574760" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1574760" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1574760" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1574760" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/twin-valley-class-of-oh-the-places-you-will-go/article_6f0ccad4-8bbe-11e9-9b41-bf0c91af00e1.html">Twin Valley Class of 2019, ‘Oh, the places you will go!’</a></li><li><a href="/news/hamburg-class-of-embark-on-your-journey/article_e1def8b6-8b96-11e9-88b9-73ea479e0c93.html">Hamburg Class of 2019, embark on your journey</a></li><li><a href="/news/schuylkill-valley-class-of-the-race-goes-on/article_38479266-8ad0-11e9-b561-7bb307f67f17.html">Schuylkill Valley Class of 2019, the race goes on</a></li><li><a href="/news/morgantown-area-community-unites-cleans-up-after-tornado/article_90add6dc-87af-11e9-ab29-0fbedd856348.html">Morgantown-area community unites, cleans up after tornado</a></li><li><a href="/news/boyertown_times/rep-maloney-criticizes-pennsylvania-game-commission-finances/article_b142baca-8313-11e9-81a5-fbd7df732d24.html">Rep. Maloney criticizes Pennsylvania Game Commission finances</a></li><li><a href="/news/fleetwood-grads-write-your-own-story/article_c72a288c-8930-11e9-8a3a-afcf39d18790.html">Fleetwood grads, write your own story</a></li><li><a href="/news/former-hamburg-teacher-charged-for-maintaining-relationship-with-student-age/article_ca518af2-83bb-11e9-a6d2-c3505683bbb7.html">Former Hamburg teacher charged for maintaining relationship with student, age 17</a></li><li><a href="/opinion/reflections-i-walked-with-giants/article_2b189602-87ac-11e9-b3df-0f19a6d4e17c.html">Reflections: I walked with giants</a></li><li><a href="/arts_and_entertainment/flamin-dick-the-hot-rods-perform-s-s-rock-at/article_2a4a64ac-879e-11e9-9108-d307998efa72.html">Flamin' Dick & the Hot Rods perform 50s, 60s rock at Kutztown Park</a></li><li><a href="/news/local/daniel-boone-high-school-graduates-class-of/article_1fb8de34-8ad6-11e9-9abd-3fe957f4ca30.html">Daniel Boone High School graduates Class of 2019</a></li></ul></div>
        
        
            <div id="images-1574760" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dscn-jpg/image_f3123802-7be0-11e9-8bea-ab39e4b7de80.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSCN7333.JPG"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/31/f3123802-7be0-11e9-8bea-ab39e4b7de80/5ce41f993e141.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/twin-valley-class-of/image_3046e3d2-8bc0-11e9-8bd7-03b388bea618.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Twin Valley Class of 2019."
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/04/3046e3d2-8bc0-11e9-8bd7-03b388bea618/5cfec0cbcd9f6.image.jpg?crop=1080%2C1080%2C419%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/schuylkill-valley-class-of/image_9a2fe01e-8ad0-11e9-af8c-b7118bc97521.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Schuylkill Valley Class of 2019."
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/a2/9a2fe01e-8ad0-11e9-af8c-b7118bc97521/5cfd2ec39a24d.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/presentation-of-diplomas/image_0e79cb06-8ad1-11e9-8aad-f3604f53c9ba.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Presentation of diplomas"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/e7/0e79cb06-8ad1-11e9-8aad-f3604f53c9ba/5cfd2f91a78ee.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/coral-nils-and-marcela/image_4d3d2d94-7b11-11e9-a8ea-3b207d0bc6b3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coral, Nils and Marcela"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/d3/4d3d2d94-7b11-11e9-a8ea-3b207d0bc6b3/5ce2c3b967ae5.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/super-slide/image_1c45d254-87aa-11e9-9a16-174b43f7bfd8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Super Slide"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/c4/1c45d254-87aa-11e9-9a16-174b43f7bfd8/5cf7e5c9ebd65.image.jpg?crop=1217%2C1217%2C0%2C243&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/water-relay-race/image_8614895e-83c8-11e9-8f6f-6bd2d00e86a4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="water relay race"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/8/61/8614895e-83c8-11e9-8f6f-6bd2d00e86a4/5cf162e8b9b4e.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1574760" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ia-teen-moms-graduate-with-babies-alongside/video_58fb4789-60e0-5940-9adc-7620b59b06b6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IA: TEEN MOMS GRADUATE WITH BABIES ALONGSIDE"
                        class="img-responsive lazyload full"
                        width="438"
                        height="438"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/8f/58fb4789-60e0-5940-9adc-7620b59b06b6/5cf8f26ef398e.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nyt-parts-of-deal-with-mexico-hammered-out-months-ago/video_fbcfa2cb-91c3-5634-b0cc-9300e9026df1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NYT: Parts of deal with Mexico hammered out months ago"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/f/bc/fbcfa2cb-91c3-5634-b0cc-9300e9026df1/5cfc939768036.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-s-moon-tweet-leads-to-confusion/video_3ef4a247-a8c6-58ac-accd-ae610bcb2d3f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump's Moon tweet leads to confusion"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/ef/3ef4a247-a8c6-58ac-accd-ae610bcb2d3f/5cfbfbdaf280c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cuomo-and-lemon-make-the-case-for-why-diversity-matters/video_ef2c81be-591b-556f-b25a-fce8331b1f58.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cuomo and Lemon make the case for why diversity matters"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/f2/ef2c81be-591b-556f-b25a-fce8331b1f58/5cf8832b45be0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ct-search-warrant-executed-in-missing-mom-case/video_331247f7-51b1-5b69-a815-f496499d3bc6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CT: SEARCH WARRANT EXECUTED IN MISSING MOM CASE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/31/331247f7-51b1-5b69-a815-f496499d3bc6/5cf89f1690ee0.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ct-police-continue-search-for-jennifer-dulos/video_1cb9c318-9865-5967-bff3-ad06056d5510.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CT: POLICE CONTINUE SEARCH FOR JENNIFER DULOS"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/cb/1cb9c318-9865-5967-bff3-ad06056d5510/5cfb347f67e6c.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/file-fmr-mlb-star-david-ortiz-shot-in-dominican-republic/video_1a8d607b-1acd-59c5-9ac1-9239c0fbd878.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FILE: FMR MLB STAR DAVID ORTIZ SHOT IN DOMINICAN REPUBLIC"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/a8/1a8d607b-1acd-59c5-9ac1-9239c0fbd878/5cfdd5fe024d6.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/see-moment-crane-collapses-in-dallas/video_6b325b40-26a1-5a1b-bbad-df2a7880be10.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="See moment crane collapses in Dallas"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/b3/6b325b40-26a1-5a1b-bbad-df2a7880be10/5cfd7a7173455.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/se-cupp-what-is-the-point-of-biden-s-candidacy/video_32d34b86-e2b9-5cd4-b3d9-b69c1004cfc5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SE Cupp: What is the point of Biden's candidacy?"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/3/2d/32d34b86-e2b9-5cd4-b3d9-b69c1004cfc5/5cfc3acc8d83b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-poll-joe-biden-leading-democratic-pack/video_e05203df-07d1-53fe-9ef8-5af87943ad06.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CNN poll: Joe Biden leading Democratic pack"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/e/05/e05203df-07d1-53fe-9ef8-5af87943ad06/5cfc87eea38c2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1574837" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1574838" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1574840" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1574825" class="tncms-block footer-title pull-left"><section id="block-1574825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574825 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1574787" class="tncms-block pull-right"><div class="follow-links-1574787 default">
    
    <section id="block-1574787" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berksmontnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/berksmontlocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/berksmontnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berksmontnews.com",
  "sameAs" : ["https://www.facebook.com/berksmontnews","https://twitter.com/berksmontlocal","https://www.youtube.com/user/berksmontnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577904" class="tncms-block footer-title"><section id="block-1577904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577904 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1217&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="">Work With Us</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577905" class="tncms-block footer-title clearfix"><section id="block-1577905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577905 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.pottsmerc.com/" class="">Jobs</a></li>
                
                    <li><a href="/weekly-ads" class="">Weekly Ads</a></li>
                
                    <li><a href="http://pa.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=1572" class="">Public Notices</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577906" class="tncms-block footer-title clearfix"><section id="block-1577906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577906 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577907" class="tncms-block footer-title clearfix"><section id="block-1577907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577907 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://berksmontnews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577908" class="tncms-block footer-title clearfix"><section id="block-1577908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577908 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/subscribe.html" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577910" class="tncms-block footer-title clearfix"><section id="block-1577910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577910 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://phoenixvillenews.com" class="">Phoenix</a></li>
                
                    <li><a href="http://southernchestercountyweeklies.com" class="">Kennett Paper</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul></section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1659585" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1659585"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_61e52b52_8d3b_11e9_a316_c78a7b89e940_photo_modal = false;
                var gallery_changed_61e52b52_8d3b_11e9_a316_c78a7b89e940_photo_modal = false;
                $('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .owl-stage-outer").height( $('#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_61e52b52_8d3b_11e9_a316_c78a7b89e940_photo_modal = $('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal').data('owlCarousel');
                $('#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61e52b52_8d3b_11e9_a316_c78a7b89e940_photo_modal.prev();
                });
                $('#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61e52b52_8d3b_11e9_a316_c78a7b89e940_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_61e52b52_8d3b_11e9_a316_c78a7b89e940 = false;
                var gallery_changed_61e52b52_8d3b_11e9_a316_c78a7b89e940 = false;
                $('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940 .owl-stage-outer").height( $('#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_61e52b52_8d3b_11e9_a316_c78a7b89e940 = $('#gallery-items-61e52b52-8d3b-11e9-a316-c78a7b89e940').data('owlCarousel');
                $('#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61e52b52_8d3b_11e9_a316_c78a7b89e940.prev();
                });
                $('#carousel-61e52b52-8d3b-11e9-a316-c78a7b89e940 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61e52b52_8d3b_11e9_a316_c78a7b89e940.next();
                });
            }); /*]]>*/</script></body>
</html>