
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.berksmontnews.com/content/tncms/live/" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="Viel Zeide wann die Leit vun Yuli denke, denke sie vum vierte Yuli am Feiere mit rode, weisse, un blohe Farewe. Deel weisse die amerikaanisch Faahne ab uff ihre Heiser" />
<meta name="author" content="Mary Laub Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="Ux_bt7LuZrMAoClkxuhiudguvLr7rss0xwb7bDAgrWE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=941%2C630" />
<meta property="og:image:width" content="941" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Eppes Deitsches: Der Yuli  (Something Dutch: July)" />
<meta property="og:description" content="Viel Zeide wann die Leit vun Yuli denke, denke sie vum vierte Yuli am Feiere mit rode, weisse, un blohe Farewe. Deel weisse die amerikaanisch Faahne ab uff ihre Heiser" />
<meta property="og:site_name" content="Berks-Mont News" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/berksmontnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@berksmontlocal" />
<meta name="twitter:image:alt" content="Mary Laub" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0c3e31df0be5a1f4c4c0ce9102edb567.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<style>/*<![CDATA[*/ #block-1574785 .search-spinner { position: absolute; } #block-1574785 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574785 { margin-bottom: 0; } #site-search-1574785 .site-search-form { padding: 0; } #site-search-1574785 #site-search-1574785-btn { outline: none; } #site-search-1574785 #site-search-1574785-term { border: 0; box-shadow: none; } #site-search-1574785 .site-search-form { box-shadow: none; } #tncms-block-1574759 .tnt-prop-img { max-width: 338px; } #tncms-block-1574798 .tnt-prop-img { max-width: 338px; } #tncms-block-1574782 .tnt-prop-img { max-width: 87px; } #block-1574784 .search-spinner { position: absolute; } #block-1574784 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1574784 { margin-bottom: 0; } #site-search-1574784 .site-search-form { padding: 0; } #site-search-1574784 #site-search-1574784-btn { outline: none; } #site-search-1574784 #site-search-1574784-term { border: 0; box-shadow: none; } #site-search-1574784 .site-search-form { box-shadow: none; } #block-1574760 .most-popular .tab-text { display: none; } #block-1574760 .most-popular .active .tab-text { display: inline; } .follow-links-1574787 li { margin-right: 1px; padding: 0; } .follow-links-1574787 li a, .follow-links-1574787 li a:focus, .follow-links-1574787 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574787 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574787 li a.fb,.follow-links-1574787 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574787 li a.tw,.follow-links-1574787 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1574787 li a.yt,.follow-links-1574787 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mary Laub\nColumnist","id":"790a9e08-bb1f-11ea-a567-477314b83c80","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":620},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Eppes Deitsches: Der Yuli  (Something Dutch: July) | Opinion | berksmontnews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.berksmontnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/dacaa314-5798-11e8-9bc5-773fcc44ba14.jpg?crop=16%2C16%2C30%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Eppes Deitsches: Der Yuli  (Something Dutch: July) | Opinion | berksmontnews.com" href="http://www.berksmontnews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/dfm/MG2Widget-newsletterwidget-nojquery.min.js"></script>

 













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
 
<!-- Jivox interstitial --> 
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>









  

  

  

  


    
    
 


 

    



  
  

    
  
  
 
 
 
 




     
 

     
     
          
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.berksmontnews.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "BM")
    dfm.api("data","siteName",        "The Berks-Mont News")
    dfm.api("data","siteDomain",      "berksmontnews.com")
    dfm.api("data","actualDomain",    "berksmontnews.com")
    dfm.api("data","contentId",       "790a9e08-bb1f-11ea-a567-477314b83c80")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html")
    dfm.api("data","canonicalURL",    "https://berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
    
    dfm.api("data","articleTitle",        "Eppes Deitsches: Der Yuli  (Something Dutch: July)")
     
 
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
    
    dfm.api("data","title",       "Eppes Deitsches: Der Yuli  (Something Dutch: July)")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "opinion")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  

   
      dfm.api("data","kv","opinion")
   
     
/***** Article specific *****/
    dfm.api("data","byline",          "Mary Laub")
    dfm.api("data","subtitle",        "");
    
    dfm.api("data","pubDate",         "2020-06-30T18:18:00-0400")
     
    
    dfm.api("data","startDate",         "2020-06-30T18:18:00-0400")
     
    
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Berks-Mont News,berksmontnews.com,opinion,,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Berks-Mont News,berksmontnews.com,opinion,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "berksmontnews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'berksmontnews.com',
        'Publisher Product':'berksmontnews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-06-30T18:18:00-04:00',
        'Create Hour of Day':'2020-06-30T18:18:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

   
        'kv':'opinion',
   
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'opinion ',
        'Taxonomy1':'opinion',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'Mary Laub',
        'Byline_Email':'',
        'Content Title':'Eppes Deitsches: Der Yuli  (Something Dutch: July)',
        'URL':'https://berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html',
        'Page Title':'Eppes Deitsches: Der Yuli  (Something Dutch: July)',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-790a9e08-bb1f-11ea-a567-477314b83c80 section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.berksmontnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Mary+Laub%0AColumnist&tncms.asset.id=790a9e08-bb1f-11ea-a567-477314b83c80&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=620&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/boyertown_times/"  class="nav-link tnt-section-boyertown-times">Boyertown Times</a>
                                </li><li>
                                    <a href="/news/northern_berks_patriot_item/"  class="nav-link tnt-section-northern-berks-patriot-item">Northern Berks Patriot Item</a>
                                </li><li>
                                    <a href="/news/southern_berks_news/"  class="nav-link tnt-section-southern-berks-news">Southern Berks News</a>
                                </li><li>
                                    <a href="/news/tri_county_record/"  class="nav-link tnt-section-tri-county-record">Tri County Record</a>
                                </li><li>
                                    <a href="/news/community_connection/"  class="nav-link tnt-section-community-connection">Community Connection</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a href="/sports/76ers/"  class="nav-link tnt-section-76ers">76ers</a>
                                </li><li>
                                    <a href="/sports/eagles/"  class="nav-link tnt-section-eagles">Eagles</a>
                                </li><li>
                                    <a href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a href="/sports/phillies/"  class="nav-link tnt-section-phillies">Phillies</a>
                                </li><li>
                                    <a href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/pottsmerc/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-boyertown-area-times-e-edition">Boyertown Area Times e-Edition</a>
                                </li><li>
                                    <a href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community-connection-e-edition">Community Connection e-Edition</a>
                                </li><li>
                                    <a href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-northern-berks-patriot-item-e-edition">Northern Berks Patriot Item e-Edition</a>
                                </li><li>
                                    <a href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-southern-berks-news-e-edition">Southern Berks News e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li><li>
                                    <a href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1574785" class="tncms-block hidden-md hidden-lg"><section id="block-1574785" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574785" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1574785" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1574785-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574785-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574785-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574785').submit();
        return false;
    });

    $('#site-search-1574785').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574785 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574785 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574785-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574759" class="tncms-block"><section id="block-1574759" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/b5632d16-5528-11e8-af06-af3b11bd9dac.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1574842" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/email_signup/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574798" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1574798" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/7b790c1a-5528-11e8-87bd-df39b0f1d2b4.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1574782" class="tncms-block show-affix"><section id="block-1574782" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/custom/image/808e2dc0-5528-11e8-84dc-f3f8c4b72aee.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1574784" class="tncms-block new-search"><section id="block-1574784" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574784" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1574784" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1574784-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574784-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1574784-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574784').submit();
        return false;
    });

    $('#site-search-1574784').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1574784 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1574784 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1574784-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1634486" class="tncms-block"><ul id="block-1634486" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boyertown-times" href="/news/boyertown_times/" >Boyertown Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item" href="/news/northern_berks_patriot_item/" >Northern Berks Patriot Item</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news" href="/news/southern_berks_news/" >Southern Berks News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tri-county-record" href="/news/tri_county_record/" >Tri County Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection" href="/news/community_connection/" >Community Connection</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-and-world" href="/news/national/" >National and World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-76ers" href="/sports/76ers/" >76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eagles" href="/sports/eagles/" >Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-phillies" href="/sports/phillies/" >Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#"  href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weekend" href="/arts_and_entertainment/" >Weekend</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/arts_and_entertainment/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/arts_and_entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts_and_entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/pottsmerc/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li class="dropdown yamm-fw e-edition">
                <a class="dropdown-toggle nav-link tnt-section-e-edition" data-toggle="dropdown" data-target="#"  href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">e-Edition
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-boyertown-area-times-e-edition" href="https://boyertowntimes-pa.newsmemory.com/"  target="_blank" rel="noopener">Boyertown Area Times e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-connection-e-edition" href="https://berksmontnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Community Connection e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-northern-berks-patriot-item-e-edition" href="https://northernberkspatriotitem-pa.newsmemory.com/"  target="_blank" rel="noopener">Northern Berks Patriot Item e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-southern-berks-news-e-edition" href="https://southernberksnews-pa.newsmemory.com/"  target="_blank" rel="noopener">Southern Berks News e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-https-berksmontnews-pa-newsmemory-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.pottsmerc.com/"  target="_blank" rel="noopener">Jobs </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="https://www.publicnoticepa.com/"  target="_blank" rel="noopener">Public Notices</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/subscribe.html" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1577909" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1577909" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577909 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
                    <li><a href="http://papreplive.com/" class="">PA Prep Live</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1574835" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1574841" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-badb1634-f8cd-11e8-8102-434a6bf6abec" class="modal fullscreen in modal-image image-default modal-badb1634-f8cd-11e8-8102-434a6bf6abec" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=750%2C502 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=1200%2C803 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=1700%2C1138 1700w"
                    sizes="100vw"
                    width="1760"
                    height="1178"
                    alt="Mary Laub"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-badb1634-f8cd-11e8-8102-434a6bf6abec" data-target=".caption-inner-modal-image-badb1634-f8cd-11e8-8102-434a6bf6abec">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-badb1634-f8cd-11e8-8102-434a6bf6abec collapse in"><div class="caption-text"><p>Mary Laub, of Maxatawny, is the author of "On the Farm; Where is Henny?” written in Pa Dutch with phonetic spelling and English translation. She contributes PA German columns with an English translation to Berks-Mont Newspapers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-fd8b22d8-a4a1-11e8-9ac6-9b93c1f4fcd4-asset-badb1634-f8cd-11e8-8102-434a6bf6abec" class="tnt-byline asset-byline"  ><a href="https://www.berksmontnews.com/users/profile/Lisa%20Mitchell">Lisa Mitchell - MediaNews Group</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fmary-laub%2Fimage_badb1634-f8cd-11e8-8102-434a6bf6abec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mary-laub/image_badb1634-f8cd-11e8-8102-434a6bf6abec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"badb1634-f8cd-11e8-8102-434a6bf6abec"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Laub&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fmary-laub%2Fimage_badb1634-f8cd-11e8-8102-434a6bf6abec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mary-laub/image_badb1634-f8cd-11e8-8102-434a6bf6abec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"badb1634-f8cd-11e8-8102-434a6bf6abec"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/mary-laub/image_badb1634-f8cd-11e8-8102-434a6bf6abec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mary-laub/image_badb1634-f8cd-11e8-8102-434a6bf6abec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"badb1634-f8cd-11e8-8102-434a6bf6abec"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/badb1634-f8cd-11e8-8102-434a6bf6abec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"badb1634-f8cd-11e8-8102-434a6bf6abec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Mary%20Laub&body=https%3A%2F%2Fwww.berksmontnews.com%2Fmary-laub%2Fimage_badb1634-f8cd-11e8-8102-434a6bf6abec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"badb1634-f8cd-11e8-8102-434a6bf6abec"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mary-laub/image_badb1634-f8cd-11e8-8102-434a6bf6abec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"badb1634-f8cd-11e8-8102-434a6bf6abec"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-badb1634-f8cd-11e8-8102-434a6bf6abec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="badb1634-f8cd-11e8-8102-434a6bf6abec" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="badb1634-f8cd-11e8-8102-434a6bf6abec" class="save-list-badb1634-f8cd-11e8-8102-434a6bf6abec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="badb1634-f8cd-11e8-8102-434a6bf6abec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-badb1634-f8cd-11e8-8102-434a6bf6abec img { max-height: 1178px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-790a9e08-bb1f-11ea-a567-477314b83c80" class="asset article-default"  data-url="https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=941%2C630">
            <meta itemprop="width" content="941">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="berksmontnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html" />
    <style>
                .asset-paging .direction {
                    color: #39547A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.berksmontnews.com\/tncms\/search\/mlt\/?origin=790a9e08-bb1f-11ea-a567-477314b83c80&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-790a9e08-bb1f-11ea-a567-477314b83c80" class="asset-paging">
                <div id="paging-prev-790a9e08-bb1f-11ea-a567-477314b83c80" class="paging-link prev offset"></div>
                <div id="paging-next-790a9e08-bb1f-11ea-a567-477314b83c80" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Eppes Deitsches (Something Dutch)</div><div class="hammer"><span>Der Yuli (July)</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Eppes Deitsches: Der Yuli  (Something Dutch: July)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mary Laub
Columnist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-30T18:18:00-04:00" class="tnt-date asset-date text-muted">
            Jun 30, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-30T18:18:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-30T18:18:00-04:00">
    <meta itemprop="datePublished" content="2020-06-30T18:18:00-04:00">
    <meta itemprop="dateModified" content="2020-06-30T18:18:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eppes%20Deitsches%3A%20Der%20Yuli%20%20%28Something%20Dutch%3A%20July%29&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/790a9e08-bb1f-11ea-a567-477314b83c80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Eppes%20Deitsches%3A%20Der%20Yuli%20%20%28Something%20Dutch%3A%20July%29&body=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-badb1634-f8cd-11e8-8102-434a6bf6abec" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-badb1634-f8cd-11e8-8102-434a6bf6abec" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=1200%2C803">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=1200%2C803">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=400%2C268 400w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=540%2C361 540w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=750%2C502 750w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=1200%2C803 1200w, https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/b/ad/badb1634-f8cd-11e8-8102-434a6bf6abec/5c0838452e8c3.image.jpg?resize=1700%2C1138 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1760"
                    height="1178"
                    alt="Mary Laub"
                    class="img-responsive full tnt-restrict-img-badb1634-f8cd-11e8-8102-434a6bf6abec" />
            </div><style>
                .tnt-restrict-img-badb1634-f8cd-11e8-8102-434a6bf6abec {
                    max-width: 1760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mary Laub, of Maxatawny, is the author of "On the Farm; Where is Henny?” written in Pa Dutch with phonetic spelling and English translation. She contributes PA German columns with an English translation to Berks-Mont Newspapers.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-fd8b22d8-a4a1-11e8-9ac6-9b93c1f4fcd4-asset-badb1634-f8cd-11e8-8102-434a6bf6abec" class="tnt-byline asset-byline"  ><a href="https://www.berksmontnews.com/users/profile/Lisa%20Mitchell">Lisa Mitchell - MediaNews Group</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="790a9e08-bb1f-11ea-a567-477314b83c80">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eppes%20Deitsches%3A%20Der%20Yuli%20%20%28Something%20Dutch%3A%20July%29&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/790a9e08-bb1f-11ea-a567-477314b83c80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Eppes%20Deitsches%3A%20Der%20Yuli%20%20%28Something%20Dutch%3A%20July%29&body=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-790a9e08-bb1f-11ea-a567-477314b83c80-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="790a9e08-bb1f-11ea-a567-477314b83c80" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="790a9e08-bb1f-11ea-a567-477314b83c80" class="save-list-790a9e08-bb1f-11ea-a567-477314b83c80-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="790a9e08-bb1f-11ea-a567-477314b83c80" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Viel Zeide wann die Leit vun Yuli denke, denke sie vum vierte Yuli am Feiere mit rode, weisse, un blohe Farewe. Deel weisse die amerikaanisch Faahne ab uff ihre Heiser odder in ihre Hef aa.</p><p>(Many times when people think of July, they think about celebrating the 4th of July with red, white, and blue colors. Some also display American flags on their houses or in their yards.)</p><p>Ich denk vun selli Dinger im Yuli aa. Awwer ich denk meh vun unsere Familye Reunion Picknick. Vielleicht hoscht du aa en Familye Reunion im Yuli or Auguscht. Des Yaahr wolle mer unser Reunion net hawwe weil’s zu viel COVID-19 Gsundheit Bekimmernis gebt. Es bedriebt mich weil mer en gudi Zeit allfatt henn. Awwer ‘sis besser sicher sei as leed.)</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701343" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>(I think about those things in July, too. But I think more about our family reunion picnic. Perhaps you also have a family reunion in July or August. This year we will not have our reunion because there are too many COVID-19 health concerns. It makes me sad because we always have a good time. But it’s better to be safe than sorry.)</p><p>Weescht du vun wu es Watt “Picknick” beikummt? Es iss vum Franzeesische Watt “pique-nique. ” Der “Pique-nique” waar en Zammelaaf wu die Leit sich selwer Ess-sach un Wei bringe deede. Es waar baut es midde Achtzeh Yaahrhunnert wann die Leit es Watt “pique-nique” aagfange yuuse henn.</p><p>(Do you know from where the word “picnic” comes? It is from the French word “pique-nique.” The “pique-nique” was a social gathering where people would bring their own food and wine. It was about the middle of 18th century when people started using the word “pique-nique”.)</p><p>An re Picknick gebt’s viel gude Ess-sach! An was denkscht du wann du vun de Picknick Ess-sach denkscht? Viel Leit in die Gegend vielleicht saage, “die Hotdogs un Hamburgers.” Ich duh. Waricklich der Hotdog, wie alsemol der Frankfurter gheese iss, hot Deitsch Aafanges un iss noch Amerikaa im Neinzeh Yaahrhunnert kumme.</p><p>(At a picnic there are many good foods! Of what do you think when you think of picnic foods? Many people in this area perhaps say, “Hot dogs and hamburgers.” I do. Actually the hot dog, which is sometimes called the frankfurter, has German origins and came to America in the 19th century.)</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1574839" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>So was noch duhn ich denke wann ich vun es Picknick Ess-sach denk? Fer schur denk ich vum Grummbiereselaat, gebackne Buhne un Wassermelon. Un was fer Kuche solle mer hawwe? Ah, ya, gewiss! Es waer net en Picknick unni en Schocklaad Kuche mit em Grundniss Budder Frosting! Un weil des iss die Yaahrszeit fer frisch Obscht, vielleicht misse mer en Kasche, Pasching, Blohbier, odder en Hembier Boi aa hawwe! Was denkscht? Gleichscht du deel vun die doh Picknick Ess-sach aa?</p><p>(So what else do I think of when I think of picnic food? Certainly I think of potato salad, baked beans, and watermelon. And what kind of cake should we have? Oh, yes, certainly! It would not a picnic without a chocolate cake with peanut butter frosting! And, because this is the season for fresh fruit, perhaps we must also have a cherry, peach, blueberry, or a raspberry pie! What do you think? Do you like some of these picnic foods also?)</p><p>Des Yaahr kann ich deel vun de Picknick Ess-sach mache am unsere Yuli Familye Reunion Daag. Dann will ich vun meine annere Familye denke un wunnere was sie am Duh sin. Ich hoff as naegscht Yaahr kenne mer fer der Yuli Reunion zammekumme mit viel gude Ess-sach, awwer unni COVID-19.</p><p>(This year I can make some of the picnic foods on the day of our July family reunion. Then I will think of my other family and wonder what they are doing. I hope that next year we can get together for the July reunion with many delicious foods, but without COVID-19.)</p><p>Bis schpeeder…</p><p>(Until later)…</p><p>Yuscht es Bauereimaedel aus Kutzeschteddel, die Mary Laub</p><p>(Just the farm girl from Kutztown, Mary Laub)</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eppes%20Deitsches%3A%20Der%20Yuli%20%20%28Something%20Dutch%3A%20July%29&via=berksmontlocal&url=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.berksmontnews.com/tncms/asset/editorial/790a9e08-bb1f-11ea-a567-477314b83c80" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Eppes%20Deitsches%3A%20Der%20Yuli%20%20%28Something%20Dutch%3A%20July%29&body=https%3A%2F%2Fwww.berksmontnews.com%2Fopinion%2Feppes-deitsches-der-yuli-something-dutch-july%2Farticle_790a9e08-bb1f-11ea-a567-477314b83c80.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"790a9e08-bb1f-11ea-a567-477314b83c80"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-790a9e08-bb1f-11ea-a567-477314b83c80-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="790a9e08-bb1f-11ea-a567-477314b83c80" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="790a9e08-bb1f-11ea-a567-477314b83c80" class="save-list-790a9e08-bb1f-11ea-a567-477314b83c80-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="790a9e08-bb1f-11ea-a567-477314b83c80" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611591" class="tncms-block"></div><div id="tncms-block-1574856" class="tncms-block"><!-- Outbrain Begin --><script type="text/javascript">
var outbraindomain = location.host;
var outbrainreset = outbraindomain.replace("www.", "");
if (outbrainreset == 'dailytribune.com' || outbrainreset == 'macombdaily.com' || outbrainreset == 'themorningsun.com' || outbrainreset == 'theoaklandpress.com') {
    var outbraintemplate = 'Michigan';
} else if (outbrainreset == 'dailylocal.com' || outbrainreset == 'delcotimes.com' || outbrainreset == 'pottsmerc.com' || outbrainreset == 'thereporteronline.com' || outbrainreset == 'timesherald.com' || outbrainreset == 'berksmontnews.com' || outbrainreset == 'southernchestercountyweeklies.com' || outbrainreset == 'phoenixvillenews.com') {
    var outbraintemplate = 'YDR';
} else if (outbrainreset == 'trentonian.com') {
    var outbraintemplate = 'NewJersey';
} else if (outbrainreset == 'thereporteronline.com') {
    var outbraintemplate = 'RO';
} else if (outbrainreset == 'dailyfreeman.com' || outbrainreset == 'oneidadispatch.com' || outbrainreset == 'saratogian.com' || outbrainreset == 'troyrecord.com') {
    var outbraintemplate = 'NewYork';
} else if (outbrainreset == 'morningjournal.com' || outbrainreset == 'news-herald.com') {
    var outbraintemplate = 'Ohio';
} else {
    var outbraintemplate = 'YDR';
}
    var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div>');
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>');
   </script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><!-- Outbrain End --></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'paberksmont';
                        var disqus_identifier = '790a9e08-bb1f-11ea-a567-477314b83c80';
                        var disqus_title = 'Eppes Deitsches: Der Yuli  (Something Dutch: July)';
                        var disqus_url = 'https://www.berksmontnews.com/opinion/eppes-deitsches-der-yuli-something-dutch-july/article_790a9e08-bb1f-11ea-a567-477314b83c80.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1574836" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1574760" class="tncms-block"><section id="block-1574760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574760 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1574760" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1574760" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1574760" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1574760" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hamburg-school-district-per-capita-tax-eliminated-for-2020-21/article_082e65ba-b7d8-11ea-8555-3700bf9a7ece.html">Hamburg School District per capita tax eliminated for 2020-21</a></li><li><a href="/news/state/bucks-county-attorneys-selected-to-2020-pennsylvania-super-lawyers-list/article_c02add6b-ae39-573e-9747-ccd62b74a17a.html">Bucks County attorneys selected to 2020 Pennsylvania Super Lawyers List</a></li><li><a href="/news/police-man-shoots-himself-in-neighbors-backyard-in-colebrookdale-township/article_2060f1ba-b7d9-11ea-897a-e35734e3ea2e.html">Police: man shoots himself in neighbor's backyard in Colebrookdale Township</a></li><li><a href="/news/state/iup-west-chester-exempt-from-passhe-consolidation/article_aa7dfd8f-4c50-5bb8-8a46-a9a3ad3da5ec.html">IUP, West Chester exempt from PASSHE consolidation</a></li><li><a href="/arts_and_entertainment/bob-entler-shines-at-friends-of-kaercher-creek-bass-tournament/article_331ab7ba-b657-11ea-b7bc-27138747e94b.html">Bob Entler shines at Friends Of Kaercher Creek Bass Tournament</a></li><li><a href="/news/colebrookdale-railroad-awarded-grants/article_c5d8bd0e-b7e7-11ea-ab3c-17510ccf0f18.html">Colebrookdale Railroad awarded grants</a></li><li><a href="/arts_and_entertainment/kutztowns-crystal-cave-reopens-after-3-month-closure-due-to-coronavirus/article_ace2e7aa-b64f-11ea-9011-fbfe01b24549.html">Kutztown's Crystal Cave reopens after 3-month closure due to coronavirus</a></li><li><a href="/news/berks-county-veterans-remember-americas-forgotten-war-on-70th-anniversary/article_97289267-2860-5d6e-8ad5-4edc21b47091.html">Berks County veterans remember America's 'forgotten war' on 70th anniversary</a></li><li><a href="/arts_and_entertainment/kutztown-rotary-club-honors-students-of-the-month-during-virtual-rotary-meetings/article_139779ce-b65b-11ea-82d5-eb44fca9f56c.html">Kutztown Rotary Club honors Students of the Month during virtual Rotary meetings</a></li><li><a href="/news/exeter-township-man-charged-with-murder-in-shaken-baby-death-of-11-week-old-daughter/article_feac06dc-d0c5-52b1-9940-52ba91d64e84.html">Exeter Township man charged with murder in 'shaken baby' death of 11-week-old daughter</a></li></ul></div>
        
        
            <div id="images-1574760" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kutztown-area-high-school-graduate-connor-oneil-hangs-out-of-the-window/image_7dd3e756-a6e2-11ea-92d4-2b8fa1d93099.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kutztown Area High School graduate Connor O'Neil hangs out of the window"
                            class="img-responsive lazyload full"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/7/dd/7dd3e756-a6e2-11ea-92d4-2b8fa1d93099/5ed9c66ab9e15.image.jpg?crop=683%2C683%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/black-lives-matter-in-fleetwood/image_0aea84c2-da11-5423-9870-364c3f90fb42.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black Lives Matter in Fleetwood"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/ae/0aea84c2-da11-5423-9870-364c3f90fb42/5ef0ebd92026b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1574760" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/why-harriet-tubman-isnt-on-the-20-bill-yet/video_469fb2fe-fe7e-5b8a-90d6-4dc794d598e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why Harriet Tubman isn't on the $20 bill yet"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/69/469fb2fe-fe7e-5b8a-90d6-4dc794d598e5/5ef878724a40d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/secret-service-tells-reporters-to-leave-white-house-grounds/video_4c9c8db6-d1e1-5055-8a84-88a692c10aae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Secret Service tells reporters to leave White House grounds"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/4/c9/4c9c8db6-d1e1-5055-8a84-88a692c10aae/5ef173e5a2c45.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/la-county-official-details-threats-received-amid-covid-19/video_9449b0b1-8bd3-5a74-88f7-e43b2430e801.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA County official details threats received amid Covid-19"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/9/44/9449b0b1-8bd3-5a74-88f7-e43b2430e801/5ef17ac070fd3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/cooper-trumps-joke-came-at-the-expense-of-thousands-of-people/video_18b8768b-5c54-52f8-87a4-c6c5a4d63ee1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cooper: Trump's joke came at the expense of thousands of people"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/1/8b/18b8768b-5c54-52f8-87a4-c6c5a4d63ee1/5ef157c44ff78.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/se-cupp-i-cant-do-4-more-years-of-corruption/video_5d21a3bc-df88-5265-b98d-201edcc4d3a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SE Cupp: I can't do 4 more years of corruption"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/5/d2/5d21a3bc-df88-5265-b98d-201edcc4d3a1/5ef42fe400fa2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/dozens-of-secret-service-agents-to-self-quarantine-after-rally/video_283e4ca1-79f5-56b4-9284-17867957ba88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dozens of Secret Service agents to self-quarantine after rally"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/2/83/283e4ca1-79f5-56b4-9284-17867957ba88/5ef416ba3bde5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/lemon-if-you-value-your-health-dont-believe-trump/video_65f791d8-f758-59a1-bbe4-00eb6aba0334.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lemon: If you value your health, don't believe Trump"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/6/5f/65f791d8-f758-59a1-bbe4-00eb6aba0334/5ef41a88c05cf.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/gov-cuomo-on-trumps-covid-19-response-denial-is-not-a-life-strategy/video_0eb4f282-0d35-567e-96b2-3f41d8245837.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Cuomo on Trump's Covid-19 response: Denial is not a life strategy"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/eb/0eb4f282-0d35-567e-96b2-3f41d8245837/5ef40c351dba2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/bubba-wallace-responds-after-fbi-hate-crime-investigation/video_053577ab-2d26-579c-b5a8-55b041103a00.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bubba Wallace responds after FBI hate crime investigation"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/content/tncms/assets/v3/editorial/0/53/053577ab-2d26-579c-b5a8-55b041103a00/5ef2cc40d0f88.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1574837" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1574838" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1574840" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1574825" class="tncms-block footer-title pull-left"><section id="block-1574825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574825 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1574787" class="tncms-block pull-right"><div class="follow-links-1574787 default">
    
    <section id="block-1574787" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/berksmontnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/berksmontlocal" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/berksmontnews" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.berksmontnews.com",
  "sameAs" : ["https://www.facebook.com/berksmontnews","https://twitter.com/berksmontlocal","https://www.youtube.com/user/berksmontnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577904" class="tncms-block footer-title"><section id="block-1577904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577904 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1217&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="">Work With Us</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577905" class="tncms-block footer-title clearfix"><section id="block-1577905" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577905 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.pottsmerc.com/" class="">Jobs</a></li>
                
                    <li><a href="/weekly-ads" class="">Weekly Ads</a></li>
                
                    <li><a href="http://pa.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=1572" class="">Public Notices</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577906" class="tncms-block footer-title clearfix"><section id="block-1577906" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577906 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577907" class="tncms-block footer-title clearfix"><section id="block-1577907" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577907 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://berksmontnews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577908" class="tncms-block footer-title clearfix"><section id="block-1577908" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577908 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/subscribe.html" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577910" class="tncms-block footer-title clearfix"><section id="block-1577910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577910 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://phoenixvillenews.com" class="">Phoenix</a></li>
                
                    <li><a href="http://southernchestercountyweeklies.com" class="">Kennett Paper</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul></section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1659585" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1659585"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699665" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("790a9e08-bb1f-11ea-a567-477314b83c80")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/berksmontnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>